[E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

14 messages   •   Page 1 sur 2   •   1, 2
Avatar de l’utilisateur
Père Ubu
Nouveau Membre
Nouveau Membre
 
Messages: 44
Enregistré le: 17 Déc 2015, 10:39
Véhicule: BMW (E46) 330ci Cab style Pack M2
Code VIN: PJ60575

[E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Père Ubu » 02 Mar 2016, 15:09

Bonjour à tous,

Je fais de nouveau appel à votre aide, car je rencontre un nouveau souci avec ma « chère allemande » et j’hésite sur le bon diagnostic à avoir !

Ce weekend, avec un ami nous avons roulé un peu sportivement pendant 15min sur des routes de campagne (entre 3000 et 5000 trs/min, mais sans jamais approcher la zone rouge et après avoir fait chauffer le moteur).

Suite à cela, ma 330ci de 2003 (Moteur M54B30) s’est mise à avoir un ralenti instable (oscillant entre 550 et 800 trs/min), ce qui a entrainé des vibrations cycliques accompagnées de sourds « toc-tocs » réguliers provenant du moteur.
En revanche, dès que l’on roulait, plus de souci.

Nous l’avons branché à un boitier de diagnostic qui a identifié les défauts suivants :
P0171 : Système trop pauvre ligne 1 (trop d'air pas assez d'essence dans le mélange) ;
P0174 : Système trop pauvre ligne 2 (trop d'air pas assez d'essence dans le mélange) ;
P0300 : Ratés d’allumages sur cylindres multiples ;
Et P0302, P0303, P0304, P0305: ratés d’allumage sur les cylindres 2 à 5, seuls les cylindres 1 et 6 n’ont pas remonté de défauts.

Puis le voyant moteur orange est apparu au tableau de bord, nous l’avons alors effacé une première fois via le boitier (effacement des codes défauts).

Nous avons ensuite débranché le débitmètre, et là plus de soucis, le ralenti est remonté et s’est stabilisé à 900trs/min (un peu plus élevé que d’habitude), et le moteur s’est remis à tourner normalement.

Dès que l’on a rebranché le débitmètre, le moteur s’est remis à cafouiller et à ne plus tourner rond (comme s’il tournait sur 4 ou 5 cylindres), mais le voyant moteur n’est pas réapparu.
Nous avons nettoyé et réinstallé le débitmètre, mais cela n’a rien changé.

J’ai ensuite pris la nationale pour rentrer en laissant le débitmètre branché.
Lors de ce parcours, après avoir roulé 40km, le voyant moteur orange est réapparu au TDB, mais cette fois-ci en roulant (Précision : au ralenti, le moteur était toujours instable).
J’ai essayé d’arrêter et de redémarrer le véhicule pour voir si le voyant s’éteignait, mais il reste tout le temps allumé maintenant.
Puis en roulant sur du plat, j’ai senti des vibrations cycliques dans mon siège, j’en ai déduit que même dans les tours, le moteur n’arrive pas à tourner normalement du fait d’un mélange trop pauvre. De plus, en phase d’accélération (donc avec un mélange plus riche en essence), ces vibrations s’arrêtent.

J’ai fini par débrancher le débitmètre pour ne pas abimer davantage mon moteur (coupant par la même occasion la fonction du régulateur de vitesse). Et là, de nouveau plus de vibrations excessives, un moteur qui tourne rond et un ralenti stable à 900trs/min, du fait du mélange plus riche.

Ce qui m’oriente bien vers un problème de richesse du mélange air/essence.
Toutefois, je n’arrive pas à identifier l’origine du problème, ni pourquoi cela s’est déclenché après avoir roulé de manière plus soutenue qu’habituellement. 46*

Auriez-vous déjà rencontré ce type de problème ? Quelle en était la cause ?
Au vu des symptômes décrits, pensez-vous que cela soit dû :
- Au débitmètre ;
- Au boitier papillon ;
- Au reniflard de carburant ;
- A la pompe d’alimentation ;
- A une sonde lambda ;
- A l'unité de réglage ;
- A un autre élément ?
Pour info, les 6 bougies et le filtre à essence ont moins de 1000km, et la vidange moins de 2000km.

En vous remerciant beaucoup de vos conseils qui pourront m’orienter dans la résolution de ce problème !!!

²1

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 2954
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Bougnax » 02 Mar 2016, 15:59

Ben c'est peut-être bien le débimètre. As-tu la possibilité de faire un essai avec un autre débitmètre ? S'il a un pb pour détecter correctement le débit d'air, le moteur se mettra en sécurité ou en mode dégradé.

Avatar de l’utilisateur
g2b1r0ot
Membre actif
Membre actif
 
Messages: 105
Enregistré le: 07 Déc 2014, 18:21
Localisation: La Motte-Feuilly
Véhicule: e46 330ci facelift
Code VIN: pk28108

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par g2b1r0ot » 02 Mar 2016, 19:44

Salut,
ça peut également être une sonde lambda, mais peu probable vu que le défaut apparait d'un coup sur les 6 cylindres, donc sur les deux collecteurs (deux sondes).

Tu as peut-être une fuite d'air, voir si les manchons d'admission entre le filtre à air et les boitiers papillon+ralenti sont bien raccordés et en bon état. Sur la mienne, la petite partie reliée à l'actuateur de ralenti était toute craquelée à l'arrière (invisible sans démonter).
L'actuateur de ralenti peut également être bloqué (j'ai nettoyé le mien au nettoyant frein). Le ralenti était plutôt stable mais j'avais le voyant diag allumé.

Si tu doit y mettre les mains, sers-toi du tuto suivant :
http://www.bmw.xn--le-fanfou-j4a.net/03 ... 325ci.html

Rassure-toi, il n'est pas nécessaire de suivre le tuto à la lettre, c'est juste pour avoir un visuel et des infos. En retirant la boîte à air, et si possible la DISA, on accède assez facilement aux fixations des manchons. L'actuateur de ralenti est tenu par deux vis torx et emboité dans le collecteur (dans un gros joint en caoutchouc, réticent à l'idée de se voir séparé de son actuateur...).
Si tu écartes les soucis sur ces deux sources de problème, ça sera déjà ça de pris...

Bon courage

Avatar de l’utilisateur
Datsik
Membre actif
Membre actif
 
Messages: 211
Enregistré le: 15 Jan 2015, 13:37
Localisation: Nord pas de calais
Véhicule: Bmw (e46) 318ci pack
Code VIN:

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Datsik » 03 Mar 2016, 10:08

T'as un 330 tu peux aller chatouiller la zone rouge ^^

Bah écoute sur la mienne pareil j'avais un problème de mélange trop pauvre avec le code P0143 donc ça supposait un problème d'alimentation. Ça pouvait être un injecteur ou les lambda. Je viens de changer les lambda et le problème est revenu.

Comme toi j'ai le ralenti qui tombe à 500tr puis qui remonte à 800. Parfois ça fait yoyo comme ça jusqu'à ce que je soit à l'arrêt genre si je suis pied sur l'embrayage à 50km/h et que je laisse rouler la voiture.
J'ai aussi fais le test du débitmètre et quand je le débranche, le moteur il semble tourner plus rond mais quand je le rebranche il perd des tours mais fini par se stabiliser.

Je dois recevoir un nouveau débimètre dans les jours qui viennent
T'as un son différent à l'échappement?

Avatar de l’utilisateur
Père Ubu
Nouveau Membre
Nouveau Membre
 
Messages: 44
Enregistré le: 17 Déc 2015, 10:39
Véhicule: BMW (E46) 330ci Cab style Pack M2
Code VIN: PJ60575

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Père Ubu » 04 Mar 2016, 12:08

Hello à tous,

Désolé de répondre un peu tard, déjà je vous dis un grand merci pour votre aide !!!
J'ai tenté d'investiguer, mais n'ayant malheureusement ni la place, ni le matos pour faire toutes les recherches, j'ai fini par la déposer au garage.

Après passage à la valise, ça pouvait provenir des bougies (sauf qu'elles sont neuves, donc hypothèse abandonnée, sans oublier que le défaut de raté d'allumage remonte sur tous les cylindres), ou plutôt du catalyseur qui pourrait être bouché et donc à remplacer, car les deux sondes lambda renvoient des informations différentes, mais comme elles renvoient des infos et qu'elles ne remontent pas de défaut, d'après le garage, elles sont ok !

Ce qui m'étonne, c'est que j'aurai pensé que le problème viendrait en amont de la combustion, au niveau du mélange, étant donné que débitmètre débranché, la voiture se comporte normalement !

Que pensez-vous de l'hypothèse du catalyseur défaillant ? Et s'il s'avère que c'est vraiment l'origine du problème, quel marque de catalyseur me conseillerez-vous ? Walker ou AS ? (J'élimine d'avance BMW, je n'ai malheureusement pas 2000 € sur mon compte pour juste acheter des pièces :-S)

Merci bcp pour votre aide et vos conseils !!!

Avatar de l’utilisateur
Datsik
Membre actif
Membre actif
 
Messages: 211
Enregistré le: 15 Jan 2015, 13:37
Localisation: Nord pas de calais
Véhicule: Bmw (e46) 318ci pack
Code VIN:

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Datsik » 04 Mar 2016, 13:17

T'as mis quoi comme marque de bougie?

Les bobines pourraient pas créer ce problème?

Le Cata ça coûte une blinde.... Mais c'est assez facile à reconnaître quand c'est mort. T'as des particules à l'intérieur et si elles se détachent ou se casse et bien elles viennent cogner à l'intérieur et normalement en roulant tu dois entendre ce bruit puis même à l'arrêt sur un pont tu as juste à le secouer énergiquement et si t'entends rien alors c'est que tout est ok....

Ça me paraît bizarre qu'il se bouche quand même. Surtout sur un essence.

Ton filtre à essence est de quand?

Avatar de l’utilisateur
Père Ubu
Nouveau Membre
Nouveau Membre
 
Messages: 44
Enregistré le: 17 Déc 2015, 10:39
Véhicule: BMW (E46) 330ci Cab style Pack M2
Code VIN: PJ60575

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Père Ubu » 04 Mar 2016, 14:59

Mes bougies sont des origine BMW montées dans un garage spécialisé BMW.

Pour les bobines, je sais pas trop, ce qui me fait penser que non, c'est qu'une fois le débitmètre débranché, plus de bruit, ni de vibrations, et le moteur tourne bien, donc d'après moi les bougies et les bobines ne devraient pas être en cause ? 46*

Pour le cata, j'espère qu'ils vont faire tous les tests nécessaires, mais à ce que j'ai lu, la voiture ne devrait plus pouvoir prendre ses tours même avec le débitmètre débranché ! Aussi, à priori le catalyseur bouché est une conséquence d'un mauvais mélange qui l'encrasse, mais pas une cause de panne, et ce que je désire connaitre, c'est la cause de cette panne !! 46*

Sinon le filtre à essence vient d'être changé il y a moins de 1.000km, car mon garage s'était aperçu qu'il était d'origine avec 163.000km dans les dents... Merci les anciens proprios... Ils ont pensé à faire d'autres entretiens, mais ont fait l'impasse sur celui-ci *16*

Sinon, un cata chez BMW c'est environ 800 euros (et il y en a 2), et chez Yaka, c'est 450 € l'un en Walker, mais il y a plusieurs référence OEM BMW (visiblement liée aux normes antipollution), et je ne sais pas laquelle correspond à ma voiture...

En tt cas merci bcp pour ton aide ²1

Avatar de l’utilisateur
Datsik
Membre actif
Membre actif
 
Messages: 211
Enregistré le: 15 Jan 2015, 13:37
Localisation: Nord pas de calais
Véhicule: Bmw (e46) 318ci pack
Code VIN:

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Datsik » 04 Mar 2016, 20:24

Après en relisant ton message tu parles de ton debimetre et lorsque tu le débranche ça vas mieux. Change le. C'est 150€. Ca éliminera celui à quoi je pense.

Mais si on relis les codes défauts c'est trop d'air et pas assez d'essence. Donc le debimetre pourrait envoyer de mauvaise donnés au calculateur

Avatar de l’utilisateur
Père Ubu
Nouveau Membre
Nouveau Membre
 
Messages: 44
Enregistré le: 17 Déc 2015, 10:39
Véhicule: BMW (E46) 330ci Cab style Pack M2
Code VIN: PJ60575

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Père Ubu » 06 Mar 2016, 23:10

Hello à tous !

Problème finalement trouvé par mon garagiste !!!
C'est cette p***** de valve DISA (aussi appelée Unité de réglage, et valve de contrôle admission air-air) qui a cédée !!!

C'est la pièce 7 sur le schéma de Real OEM : Réf. 11617544805 (http://www.realoem.com/bmw/enUS/showpar ... Id=11_2879), et c'est une pièce conçue par Bosch.

A ce que j'ai pu lire sur le forum, c'est une des maladies des moteurs M52 et M54, car l'axe du clapet est en plastique et avec le temps, il se fragilise, et fini par casser tout simplement comme n'importe quelle pièce en plastique bas de gamme...
La mauvaise blague c'est que pour réparer ce "petit axe", il faut changer toute la pièce qui vaut environ 250€ chez BMW et qui n'existe bien sur pas à la vente chez Yaka et compagnie... (si vous avez un bon plan pour acheter cette pièce moins chère, je suis preneur ²²8 ) parce que ça fait un peu cher le bout de plastique brisé quand même ! *61*

Je me serai attendu à ce genre de mésaventure sur des voitures low-cost, mais sur une BMW, ils auraient quand même pu installer une pièce entièrement en métal et pas en fragile "plas-toc".
En tout cas, on ne me reprendra plus à critiquer la qualité de fabrication des autres voitures, quand on voit les économies de bout de chandelle réalisées par les différents constructeurs, ça porte à réfléchir... ²²1

Je vous remercie encore pour votre aide ²1 et espère que la conclusion de mes mésaventures pourra servir aux autres membres du forum */c1

D'ailleurs, question aux modos ? Comment on indique que le sujet est résolu ? Merci par avance !
*44*

Avatar de l’utilisateur
Datsik
Membre actif
Membre actif
 
Messages: 211
Enregistré le: 15 Jan 2015, 13:37
Localisation: Nord pas de calais
Véhicule: Bmw (e46) 318ci pack
Code VIN:

Re: [E46-330ci-M54B30] - Causes défaut mélange trop pauvre ?

par Datsik » 07 Mar 2016, 17:38

http://m.piecesauto24.com/oen/11617544805



J'ai commandé mon debimetre et mes lambda sur ce site. Il est parfait

À toi de jouer

  Suivante
14 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Tony32600 et 1 invité

Nous sommes le 26 Mar 2017, 02:36