Capteur ABS, changé mais........... :-(
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

24 messages   •   Page 2 sur 3   •   1, 2, 3
Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Capteur ABS, changé mais........... :-(

par Twistered » 07 Oct 2011, 10:09

jp280369 a écrit:Et l'histoire du fil coupé, comme dit mon garagiste...? Ce serait possible ça ?

J'ai lu que le compteur de vitesse et l'économètre étaient morts quand c'est le capteur AR G, moi c'est le AR D, et celui-ci serait pour le régulateur de vitesse...

J'ai vu des modules d'occase sue leboncoin, mais.... tu sais pas non plus sur quoi tu tombes...

La revendre... non, je pense pas...
1) déjà mis trop de fric dedans
2) comme elle est là... je vais pas en tirer beaucoup...

Vous quitter : certainement pas *21*


Héhéhé :D COOOOOOL \o/

C'est bizarre en effet. Alors du coup change le Gauche? C'est très bizarre... :(

jp280369
 

Re: Capteur ABS, changé mais........... :-(

par jp280369 » 07 Oct 2011, 19:24

Non le gauche est OK.

Par contre j'ai pensé à autre chose, tu pourras peut être confirmer...

1) Si un capteur est HS, le défaut est décelé quand la roue tourne et qu'il n'y a plus de signal, non ?

2) Après avoir effacé l'erreur , elle est réapparue immédiatement, sans rouler, juste en mettant le contact...
Donc, le défaut doit avoir autre chose à voir qu'au niveau de la roue... non ?

Et il dit " coupure "...

Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Capteur ABS, changé mais........... :-(

par Twistered » 07 Oct 2011, 20:03

jp280369 a écrit:Non le gauche est OK.

Par contre j'ai pensé à autre chose, tu pourras peut être confirmer...

1) Si un capteur est HS, le défaut est décelé quand la roue tourne et qu'il n'y a plus de signal, non ?

2) Après avoir effacé l'erreur , elle est réapparue immédiatement, sans rouler, juste en mettant le contact...
Donc, le défaut doit avoir autre chose à voir qu'au niveau de la roue... non ?

Et il dit " coupure "...


Ton raisonnement est tout à fait plausible. Je pense que de toute façon, tu dois creuser du côté cablage, et boitiers. C'est un mauvais traitement de l'information, ou un défaut de transmission de l'information.

Bon courage JP.

jp280369
 

Re: Capteur ABS, changé mais........... :-(

par jp280369 » 07 Oct 2011, 20:50

Tu sais par où passent les câbles, entre le capteur et le boitier ?

Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Capteur ABS, changé mais........... :-(

par Twistered » 07 Oct 2011, 21:07

jp280369 a écrit:Tu sais par où passent les câbles, entre le capteur et le boitier ?


Je ne sais pas du tout.... Regarde sur http://www.realoem.com mais je sais pas si tu trouveras quelque chose. Sinon je ne sais pas du tout :(

Tu veux que je déplace ton topic en section E39 pour être mieux vue?

jp280369
 

Re: Capteur ABS, changé mais........... :-(

par jp280369 » 07 Oct 2011, 22:40

J'ai déjà regardé, mais je trouve rien...

Oui si tu veux déplacer... pas de problème.

Un truc encore...
Au cas où c'était le boitier ABS... C'est dans le moteur sur le bloc hydraulique, ou celui qui est sous la boite à gants ?

Avatar de l’utilisateur
Twistered
Membre Premium
Membre Premium
 
Messages: 10220
Enregistré le: 27 Fév 2010, 08:07
Localisation: Point de chute : Châteauroux
Véhicule: [F20 II] [E46 II] [E31 CSi]
Code VIN: CC02030

Re: Capteur ABS, changé mais........... :-(

par Twistered » 07 Oct 2011, 22:45

jp280369 a écrit:J'ai déjà regardé, mais je trouve rien...

Oui si tu veux déplacer... pas de problème.

Un truc encore...
Au cas où c'était le boitier ABS... C'est dans le moteur sur le bloc hydraulique, ou celui qui est sous la boite à gants ?


Là, pour le coup tu m'en demandes trop. Je ne sais pas du tout. Je serais tenté de te dire dans le compartiment moteur. Tu veux peut être parler du ZKE pour la boite a gant (je suis pas sur).

Sinon, sujet déplacé :D J'espère qu'il sera plus vivant ici ! :)

Mich
 

Re: Capteur ABS, changé mais........... :-(

par Mich » 15 Oct 2011, 00:57

Salut tout le monde ,

moi j'ai eu le même problème niveau capteur arrière gauche , changé sa a donné rien , du coup test du câble en continuité du capteur jusqu'au boitier c'était good , du coup sa venait du boitier ... réparation par une société spécialisé 300€ plus 10h de mains d'oeuvre recherche de panne et tout +1000€ sa pique mais si je l'aurais fait chez bmw la pièce à elle seul aurai valu 1000€.

Pour l'histoire du câble j'étais avec le garagiste au moment du test on la suivi jusque sous le siège arrière après sa repartais vers l'avant...

Avatar de l’utilisateur
Saga
Membre Assidu
Membre Assidu
 
Messages: 410
Enregistré le: 10 Fév 2011, 08:12
Localisation: Sud de la France
Véhicule: E39 M5; E63 M6
Code VIN: GJ20291

Re: Capteur ABS, changé mais........... :-(

par Saga » 15 Oct 2011, 01:09

Cote roue, tu as acces au fils ? j'entends, pourrais-tu faire une mesure de tension tout en conservant ton capteur ?
C'est un capteur a courant induit, en gros le contact se ferme en approchant une masse metallique (pas inox ni alu), si tu arrives a prendre la tension, contact ouvert (sans objet metallique devant) et ferme (objet metallique devant) tu pourrais voir si ca vient de ton boitier (en etant sur que ton capteur fonctionne, pour ca tu peux piquer celui de l'autre roue) et donc par consequence valider ou pas le bon fonctionnement de ton capteur.

Bon courage, tiens nous au courant.

jp280369
 

Re: Capteur ABS, changé mais........... :-(

par jp280369 » 15 Oct 2011, 22:49

J'ai trouvé ça :

http://cgi.ebay.fr/Boitier-Calculateur- ... 009wt_1158

et ça :
http://www.leboncoin.fr/equipement_auto ... htm?ca=1_s

Mais j'ai aussi entendu que souvent, c'est le boitier dans la boite à gants...
C'est con d'acheter une pièce pour plus de 500,- Eur et c'est l'autre qui est morte...

  Précédente   Suivante
24 messages   •   Page 2 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 12 Déc 2017, 11:19