BVA E91 325D Voyant M/S ne s'allume pas

9 messages   •   Page 1 sur 1
chris.puj
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 15 Oct 2014, 10:37
Véhicule: BMW (E91) 325d sport
Code VIN:

BVA E91 325D Voyant M/S ne s'allume pas

par chris.puj » 15 Oct 2014, 11:23

Bonjour à tous,

Ma voiture : une E91 325D avec BVA de 2008

Depuis lundi, quand je mets le levier en position M/S pour pouvoir commander les vitesses aux palettes, le voyant M/S ne s'allume plus, et elle reste en D (affichage au tableau de bord et comportement).
Dans cette position, le voyant D s'éteind et je suppose qu'elle reste en D par défaut parce que je peux monter et descendre les vitesses au palettes ou au levier.
Il ne semble pas y avoir de problème de boîte parce que tout le reste fonctionne normalement.
Je pense à un contact électrique qui ne contacte plus mais je ne sais pas comment est fait la commande de vitesse et si ça se démonte.

Des idées ? Merci d'avance

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par romaster » 15 Oct 2014, 14:04

Bonjour, j'ai eu le même tour sur ma E46, et c'était simplement le fil du voyant M/S de débranché, j'ai donc retiré l'encadrement du levier de vitesse, et l'ai rebranché */c1

En espérant que ça soit pareil sur la tienne !

chris.puj
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 15 Oct 2014, 10:37
Véhicule: BMW (E91) 325d sport
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par chris.puj » 15 Oct 2014, 14:18

Merci pour la réponse rapide.
Je vais démonter pour voir si je peux avoir un fil débranché.

Si quelqu'un a une autre idée, je suis preneur, je ferai ça ce week-end.

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par romaster » 15 Oct 2014, 14:42

Ok dis moi quoi, je suis curieux de savoir si ça vient de là aussi !

Avatar de l’utilisateur
titef91
Membre Assidu
Membre Assidu
 
Messages: 750
Enregistré le: 01 Mar 2011, 12:12
Localisation: essonne
Véhicule: 530D pack m e60
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par titef91 » 15 Oct 2014, 16:28

slt

moi sa ma déjà arriver sur la voiture d'un de mes client c t le câble gris sectionné

https://www.facebook.com/40211658985996 ... =1&theater

chris.puj
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 15 Oct 2014, 10:37
Véhicule: BMW (E91) 325d sport
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par chris.puj » 15 Oct 2014, 20:20

Merci !! Je vous tiens au courant dès que j'ai démonté

chris.puj
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 15 Oct 2014, 10:37
Véhicule: BMW (E91) 325d sport
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par chris.puj » 19 Oct 2014, 19:11

Merci titef91, c'était ce même fil gris... c'est réparé et tout re-fonctionne normalement.

J'ai choisi l'option soudure puis gaine thermo-rétractable mais je doute que ça tienne très longtemps, l'ensemble des fils bouge quand on passe de D à M/S (dommage qu'ils aient choisi cette solution).
Titef91, tu avais réparé comment ? En soudant ou en changeant le fil ?

Dans la semaine, je mettrai 2 photos de plus et j'expliquerai un peu les difficultés que j'ai eu.

A+ et merci encore

Avatar de l’utilisateur
titef91
Membre Assidu
Membre Assidu
 
Messages: 750
Enregistré le: 01 Mar 2011, 12:12
Localisation: essonne
Véhicule: 530D pack m e60
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par titef91 » 20 Oct 2014, 10:21

chris.puj a écrit:Merci titef91, c'était ce même fil gris... c'est réparé et tout re-fonctionne normalement.

J'ai choisi l'option soudure puis gaine thermo-rétractable mais je doute que ça tienne très longtemps, l'ensemble des fils bouge quand on passe de D à M/S (dommage qu'ils aient choisi cette solution).
Titef91, tu avais réparé comment ? En soudant ou en changeant le fil ?

Dans la semaine, je mettrai 2 photos de plus et j'expliquerai un peu les difficultés que j'ai eu.

A+ et merci encore



j ai fait comme toi gaine thermo et soudure et j'ai changer le cheminement des cables

chris.puj
Nouveau Membre
Nouveau Membre
 
Messages: 7
Enregistré le: 15 Oct 2014, 10:37
Véhicule: BMW (E91) 325d sport
Code VIN:

Re: BVA E91 325D Voyant M/S ne s'allume pas

par chris.puj » 29 Oct 2014, 22:19

Voilà une photo du levier de vitesse avec le fil gris coupé si elle veut bien s'insérer.
Image
Et de plus près.
Image
En gros c'est un peu pénible de démonter le bandeau central pour arriver jusqu'au levier de vitesse. Je me suis servi de la revue technique pour faire ça, il y a toutes les étapes mais ils passent un peu vite d'une étape à l'autre.
Je pense qu'il vaut mieux mettre le levier en D plutôt qu'en P comme moi.
Il faut enlever la partie ventilation des places arrières en atteignant les clips du bas (on peut passer les doigts pour sentir comment c'est fait), je me suis servi d'un réglé pour déclipser. Il y a 2 écrous à retirer derrière cette pièce. J'ai un peu galéré à remettre ça à la fin.
Il faut enlever le pommeau du levier en tirant dessus assez fort mais surtout sans tourner pour ne pas abimer l'anti-rotation puis enlever le soufflet.
Ensuite il faut déclipser la partie supérieure du bandeau central, il y a 8 clips. Moi, je me sert d'une spatule pour pas abimer les plastiques.
On atteint ensuite les 2 autres vis qui tiennent la console centrale en enlevant les caches.
Une fois les 4 fixations enlevées, il faut sortir la console centrale après avoir tiré le frein à main à fond et avoir soulevé le soufflet.
C'est pas forcément très compliqué mais il faut garder son calme et faire doucement dans toutes les étapes.

A+

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 14 Déc 2017, 21:50