Bug avec autoradio GPS 16/9 MKIV

7 messages   •   Page 1 sur 1
Promox
Membre actif
Membre actif
 
Messages: 68
Enregistré le: 07 Mar 2016, 20:56
Véhicule: Bmw (E46) 330d Touring
Code VIN: PH95987

Bug avec autoradio GPS 16/9 MKIV

par Promox » 24 Mar 2016, 19:55

Bonjour à tous,

J'ai un petit souci avec mon autoradio...

Quand j'ai acheté le véhicule (un 330D de 2005), le poste ne s'allumait pas mais je l'ai acheté en connaissance du problème...

J'ai donc recherché quelle en était la raison, j'ai d'abord enlevé et remis les deux fusibles 7 et 41 afin de voir si ça venait de là...

Et là, magie le son de la radio qui sort, j'ai même essayé un CD, ainsi que le chargeur 6 CD dans le coffre et tout fonctionne ! **//5
Mais l'écran restait noir... *63*

Du coups, j'ai regardé de plus près le lecteur DVD MKIV dans le coffre, et je me suis aperçu que les 2 broches étaient enlevées... 46*
J'ai donc remis ces 2 broches, et là, magie, l'écran s'est allumé mais un message me disant que le CD inséré n'était pas bon est apparu
(Je ne me souviens plus exactement du message mais en gros c'est ça...)

J'ai donc éjecté ce CD gravé qui était une copie, et j'ai remis le CD que j'ai eu avec les papiers de la voiture...

Image

Le lecteur l'a pris, et j'ai donc remis le contact, et là, l'écran m'affiche : Patientez, s. v. p. ...

Image

Bon, je décide donc de patienter, mais au bout de 30 min, je me dit qu'il doit y avoir un bug... 46*

Du coups, je décide quand même de naviguer et de voir comment ça fonctionne...

- Je peux changer les radios et voir les stations sur l'écran, je peux également changer de CD et de pistes audio... *15*
- Je peux également régler les basses, aiguës, pan et fader en cliquant sur "Tone", aucun soucis à ce niveau... *98/

Là ou le bât blesse, c'est lorsque j'appuie sur "Menu" :

- Je peux aller dans "Ordinateur de bord", ça fonctionne...
- Je peux également aller à "Téléphone", où il me demande d'activer le téléphone...
- Je peux aller dans "Navigation GPS", ça s'ouvre aussi, même si du coups, ça me dit de patienter...

Mais quand je vais sur "Réglages" et que j'appuie, il ne se passe rien... 46*

Pire, tout reste figé et pas moyen de revenir en arrière ou de rechanger la position du curseur, même en appuyant sur "Menu"...
Bug Total !!! *63*

Image

Je présume que le lecteur MKIV a un souci, peut être la lentille qui est sale, ou alors le CD de navigation qui est abîmé...
Mais je ne comprends pas le rapport avec le fait que ça se fige lorsque j'appuie sur "Réglages"
Est-ce que le MKIV est comme le cerveau du système ?

Car depuis que j'ai acheté le véhicule, je suis en Fahrenheit et j'aimerai bien passé en degrés Celsius et j'aimerai également savoir quelle est la version de Firmware afin de faire une mise à jour si nécessaire, mais sans aller dans réglages, c'est pas évident !!

J'ai essayé de débrancher la batterie et de faire toucher les deux connecteurs pour vider les condensateurs, mais ça n'a rien changé...

Des avis ? Des conseils ?

Merci d'avance les amis et bonne soirée !! *44*

Avatar de l’utilisateur
Didier bmw330
Membre actif
Membre actif
 
Messages: 255
Enregistré le: 16 Avr 2014, 17:30
Localisation: ile de france
Véhicule: Bmw X3 E83 3,0 si bva
Code VIN:

Re: Bug avec autoradio GPS 16/9 MKIV

par Didier bmw330 » 24 Mar 2016, 20:18

Bonsoir si non pour la température en Fahrenheit du peu le changer sans passer par le GPS : au compteur du à le bouton de remis à zéro du compteur journalier et si tu appuis sur l'autre tu change en celcius **//5

Promox
Membre actif
Membre actif
 
Messages: 68
Enregistré le: 07 Mar 2016, 20:56
Véhicule: Bmw (E46) 330d Touring
Code VIN: PH95987

Re: Bug avec autoradio GPS 16/9 MKIV

par Promox » 24 Mar 2016, 20:34

Didier bmw330 a écrit:Bonsoir si non pour la température en Fahrenheit du peu le changer sans passer par le GPS : au compteur du à le bouton de remis à zéro du compteur journalier et si tu appuis sur l'autre tu change en celcius **//5


Ah super !! merci, je vais changer ça dès demain... *98/

Promox
Membre actif
Membre actif
 
Messages: 68
Enregistré le: 07 Mar 2016, 20:56
Véhicule: Bmw (E46) 330d Touring
Code VIN: PH95987

Re: Bug avec autoradio GPS 16/9 MKIV

par Promox » 25 Mar 2016, 15:09

Bon, pour les degrés, ça y est c'est en Celsius !! *21*

En revanche, vu que je peux pas cliquer sur "Réglages", je peux pas voir quel est le Firmware d'installé...
Du coups, j'ai essayer d'installer la mise à jour V32, mais le MKIV n'a pas l'air de vouloir prendre le CD...

Bon, j'ai quand même encore regardé de plus près, et je me suis rendu compte qu'il y avait à gauche comme une antenne à brancher...

Image

Le truc, c'est que je ne sais pas où se trouve la câble à relier derrière le MKIV et si il faut le relier...

Image

Vous pensez que ça pourrait venir de là le bug ? Si vous avez des avis ou conseils, je suis preneur !! *15*

Merci d'avance ! *44*

Avatar de l’utilisateur
Titi44
Membre Assidu
Membre Assidu
 
Messages: 781
Enregistré le: 24 Déc 2013, 12:52
Localisation: Nantes
Véhicule: 330D Touring E46 204
Code VIN:

Re: Bug avec autoradio GPS 16/9 MKIV

par Titi44 » 25 Mar 2016, 15:24

Il semblerait que cela soit bien ça !

Image

Il ne te reste plus qu'à jouer à ou est charly !!!

Promox
Membre actif
Membre actif
 
Messages: 68
Enregistré le: 07 Mar 2016, 20:56
Véhicule: Bmw (E46) 330d Touring
Code VIN: PH95987

Re: Bug avec autoradio GPS 16/9 MKIV

par Promox » 25 Mar 2016, 16:38

Oui, merci Titi, j'ai aussi vu cette photo sur la page http://nightangel.fr/mk1-mk2-mk3-mk4-firmware-gps-navigation-retrofit/

Mais si on regarde bien la photo qui est juste en dessus de celle que tu as posté... (je la met, ça sera plus simple)
Il n'a pas ce bloc où est écrit BMW AG contrairement à moi... quelqu'un sait d'ailleurs ce que c'est ?

celui du site d'où vient ton image...
Image

le mien...
Image

Il a pas un rapport avec l'antenne ce boitier ? 46*

Promox
Membre actif
Membre actif
 
Messages: 68
Enregistré le: 07 Mar 2016, 20:56
Véhicule: Bmw (E46) 330d Touring
Code VIN: PH95987

Re: Bug avec autoradio GPS 16/9 MKIV

par Promox » 25 Mar 2016, 16:40

Car j'ai beau chercher, mais Charly a l'air de s'être fait la malle !! ^^ *41* *41* *41*

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités