branchement poste double din
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

12 messages   •   Page 1 sur 2   •   1, 2
JJ131
 

branchement poste double din

par JJ131 » 08 Mai 2010, 19:40

bonjour a tous

voila mon problème.. j'ai acheté un poste gps double din pour remplacer mon 4/3 qui ne fonctionnait plus.. j'ai un soucis avec les faisceaux..
j'ai bien trouvé l'alimentation mais impossible de connecter les enceintes, pas de son.. j'ai pris deux fils et je l'ai ai fait partir du module radio (photo 1) dans le coffre pour aller directement au nouveau poste, et la ca marche, mais quand je branche en directe au faisceaux se trouvant a l'emplacement (photo 2) de mon acien 4/3 rien ne marche...j'ai même branché un adaptateur sur le faisceaux a l'emplacement du poste mais pas de son.. n'y aurait il pas un soucis avec l'amplificateur d'origine (photo 3), car je ne comprend pas comment sont cablé les enceintes.. où vont les fils qui partent des enceintes?
je vous joins quelques photos de mon installation du coffre et de l'habitacle, si quelqu'un a une solution je suis preneur..
merci a tous...
Image

Image

Image

Avatar de l’utilisateur
540i
Membre Assidu
Membre Assidu
 
Messages: 870
Enregistré le: 21 Fév 2010, 02:17
Localisation: Dublin/Irelande
Véhicule: (e39) 540i
Code VIN:

Re: branchement poste double din

par 540i » 10 Mai 2010, 21:09

Pas sur l'ami, mais cela peut aider?
http://www.bmw-planet.com/diagrams/release/fr/

Fait une recherche sur le mot "radio"

JJ131
 

Re: branchement poste double din

par JJ131 » 18 Mai 2010, 11:09

salut

j'ai bien regardé ton liens mais ça ne m'aide pas vraiment.. impossible de trouver l'alimentation de l'ampli.. car je pense ça viens de la mon problème..

JJ131
 

Re: branchement poste double din

par JJ131 » 28 Mai 2010, 16:52

salut

j'ai reçus mon adaptateur acheté chez phonocar..

http://www.phonocar.fr/prodotto.php?str ... otto=4/132

j'étais bien content jusqu'a l'essai de ce dernier.. rien ne marche!! je ne sais plus comment le brancher.. si je branche l'adaptateur directement sur le faisceaux dans le coffre ca marche (au niveau alimentation, parceque le son il n'y a que deux fils qui marche et ce sont les enceintes avant, celle de derrière il est impossible de les faire marcher)...
je pense qu'une installation a l'ancienne serait de rigeur!! qu'en pensez vous?
Merci

Avatar de l’utilisateur
oliv62380
Membre Assidu
Membre Assidu
 
Messages: 411
Enregistré le: 22 Déc 2009, 19:21
Localisation: setques,pas de calais
Véhicule: 525D pack M5
Code VIN:

Re: branchement poste double din

par oliv62380 » 30 Mai 2010, 12:47

salut
je vais peut etre dire une betise donc je demande de l'indulgence
cet adaptateur ne serai-t-il pas fait juste pour mettre entre le faisceau tableau de bord et l'autoradio de marque X.... afin de recuperer en meme temps les commandes au volant?

je suppose qu'avec ce que tu as dans ton coffre et pouvoir faire fonctionner tout ca il doit manquer une connexion du genre male qui vient se mettre dans ce qui est entouré en rouge
666984001.jpg

mais bon
je n'ai pas ce genre d'installation sur la mienne
je sais que c'est toujours compliqué de modifier l'origne
courage et perseverance

salutations
oliv62380
*59/

JJ131
 

Re: branchement poste double din

par JJ131 » 30 Mai 2010, 17:33

salut

effectivement il se met sur le faisceaux du poste d'origine (dans l'habitacle) mais je ne comprend pas pourquoi j'ai l'alimentation dans le coffre (sur le même faisceaux) et pas a l'intérieur, donc a mon avis il doit être sectionné quelque part entre le coffre et l'habitacle.. je vais faire un branchement a l'ancienne avec ampli et passage de tous les HP jusqu'au poste, je me prévois un gros week end...

TamLy
 

Re: branchement poste double din

par TamLy » 02 Juin 2010, 13:31

salut
il faut t'achete une fiche ISO de haut parleur chez narauto ou planete saturne ,puis tu relié avec ton fiche d'origine bmw
pour le son: tu branches le fil blue de ton autoradio jusqu'à ton ampli puis de ton ampli (toujour le fil blue) tu relié avec le fil (bmw) noir avec un petit trait blanc
nrmalement ca devras marcher
bon courage

JJ131
 

Re: branchement poste double din

par JJ131 » 02 Juin 2010, 16:27

salut

excuse moi mais j'ai pas tout compris.. sur la grosse fiche dans l'habitacle je n'ai pas d'alimentation ni les enceintes qui marche.. j'ai déjà acheté un adaptateur (50€ dans le vent!!) et un autre tous simple que j'avais déjà mais aucun des 2 ne marche..

Image

sauf si je les branche en directe dans le coffre a partir du module radio...et encore pas toutes les enceintes ne marchent.. celle de l'arrière ne marche pas..

TamLy
 

Re: branchement poste double din

par TamLy » 03 Juin 2010, 18:05

salut,
appelle moi c'est plus simple:0234150026

JJ131
 

Re: branchement poste double din

par JJ131 » 03 Juin 2010, 18:53

ok.. mais est ce que tu me parles de l'ampli que je vais installer ou de l'ampli d'origine bmw?

  Suivante
12 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 14 Déc 2017, 13:57