BMW e61 LCI : boitier papillon
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

39 messages   •   Page 3 sur 4   •   1, 2, 3, 4
Thierrydu60
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 16 Oct 2013, 18:56
Véhicule: BMW (E61) 525xd pack luxe
Code VIN:

Re: BMW e61 LCI : boitier papillon

par Thierrydu60 » 28 Déc 2015, 14:20

TonyE61LCI a écrit:
Thierrydu60 a écrit:Salut tout le monde,

Concernant les problèmes de FAP, d'allumage de voyant de FAP etc... Il faut savoir qu'une des conditions pour que le calculateur puisse lancé une régénération du FAP est que la température du liquide de refroidissement soit supérieure à 75°C.

Hors sur les moteur BMW et notamment les 3 litres 6 cylindres, le thermostat principal est très souvent défaillant et ne permet pas au moteur de dépasser 75°C ou seulement de temps en temps. De plus il n'y a pas d'indication de température au tableau de bord et une température trop basse ne génère pas de message de panne.

Donc avant tout remplacement coûteux, la première chose à faire quand il y a des problèmes liés au FAP et de vérifier que la température moteur régule aux alentours des 90 °C et si non remplacer les 2 thermostats.

De plus cela ne coûte pas cher comparé au reste.

Pour info, la durée de vie du thermostat en question est d'environ 90000 kms et donc nous sommes quasi tous concernés et même sur les LCI le problème persiste.

BMW change les FAP de ses clients mais en général, il ne change pas le thermostat et du coup quelques milliers de kilomètres après les problèmes reviennent.


Bonjour Thierry,

Quand tu parles des thermostats, à quelle pièce fais-tu allusion ?

la pièce n° 8 sur le schémas suivant : http://www.realoem.com/bmw/fr/showparts ... 1717787870

la pièce n° 4 sur le schémas suivant : http://www.realoem.com/bmw/fr/showparts ... 1517805811


Bonjour TonyE61LCI

Il s'agit surtout de la pièce N°4, c'est le thermostat principal. Son seuil de déclenchement est situé à 88°C, c'est à dire qu'il s' ouvre à partir de cette valeur pour laisser le liquide de refroidissement passer dans le radiateur et réguler la température moteur à environ 92°C.
Sur nos véhicules, il est défaillant dans le temps et finit par s'ouvrir trop tôt et du coup le moteur n'atteint pas sa température optimale de fonctionnement qui stagne en général sous les 75°C nécessaires au déclenchement d'une régénération.
Le tout sans message d'erreur bien sûr...
Le changer ne coûte pas très cher et mieux vaut faire aussi celui de l'EGR. J'en ai eu pour environ pour 90 euros les 2 en coût de pièce chez oscaro ( Vu la qualité de la pièce d'origine, cela ne sert à rien d'acheter chez BM).
Par contre le liquide de refroidissement concentré de chez BMW n'est pas cher ( Environ 11 euros pour 1.5L).
Pour info, récemment le même problème est survenu sur une 120D qui déconnait depuis 2 ans malgré un changement de FAP et de multiple passage chez BM.
Le problème s'est soldé par le remplacement du thermostat. Et ce n'est pas BM qui a trouvé !!
J'hésite entre ignorance, incompétence ou "pousse à la conso", de certaines concessions...

TonyE61LCI
Nouveau Membre
Nouveau Membre
 
Messages: 22
Enregistré le: 19 Déc 2015, 11:52
Véhicule: BMW (e61 LCI) 530 DA Sport Design
Code VIN: c100365

Re: BMW e61 LCI : boitier papillon

par TonyE61LCI » 29 Déc 2015, 14:50

totti38 a écrit:Salut Tony

Oui tu vas dans le 7 eme menu caché après l'avoir débloqué ( cherche sur le net) et tu roules au moins 15 20 bornes pour voir si ta température monte bien à 80 environ ( y caille en ce moment...!)

@+


Bonjour Totti38,

Je suis monté à 81° puis ça a stabilisé à 73-75°. Si je tiens compte des remarques plus haut, ça confirmerait un problème de thermostats qui ne permettrait pas d'initier un cycle de regeneration de FAP :-(

Pour résumer :
Le changement de boitier de commande des bougies de préchauffage a permit de ne plus remonter d'erreur de bougies.
Le changement de boitier papillon a permit de ne plus remonter d'erreur "Throttle", et la voiture ne tremble plus à l'arrêt.
Le message concernant le FAP apparait toujours au bout de 9min30 environ, meme moteur éteint (clé en position 2). Le message disparait après 10 mn d'arrêt / ou de clé retirée.

Je vais donc m'attaquer aux thermostats, en espérant que cela résolve mes pb. A défaut, ça sera un defappage, parce que ras-le-bol ...

Thierrydu60
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 16 Oct 2013, 18:56
Véhicule: BMW (E61) 525xd pack luxe
Code VIN:

Re: BMW e61 LCI : boitier papillon

par Thierrydu60 » 29 Déc 2015, 17:02

TonyE61LCI a écrit:
totti38 a écrit:Salut Tony

Oui tu vas dans le 7 eme menu caché après l'avoir débloqué ( cherche sur le net) et tu roules au moins 15 20 bornes pour voir si ta température monte bien à 80 environ ( y caille en ce moment...!)

@+


Bonjour Totti38,

Je suis monté à 81° puis ça a stabilisé à 73-75°. Si je tiens compte des remarques plus haut, ça confirmerait un problème de thermostats qui ne permettrait pas d'initier un cycle de regeneration de FAP :-(

Pour résumer :
Le changement de boitier de commande des bougies de préchauffage a permit de ne plus remonter d'erreur de bougies.
Le changement de boitier papillon a permit de ne plus remonter d'erreur "Throttle", et la voiture ne tremble plus à l'arrêt.
Le message concernant le FAP apparait toujours au bout de 9min30 environ, meme moteur éteint (clé en position 2). Le message disparait après 10 mn d'arrêt / ou de clé retirée.

Je vais donc m'attaquer aux thermostats, en espérant que cela résolve mes pb. A défaut, ça sera un defappage, parce que ras-le-bol ...


Bonjour Tony,

Une fois que tu auras changé les thermostats, il faudra que tu roules à vitesse stabilisée au-dessus de 60 km/h pendant au moins 20 à 25 mn une fois le moteur chaud. Là, la régénération commencera.
L'idéal étant de rouler sur une nationale à environ 80km/h. Il ne faut surtout pas "mettre le pieds dedans", cela stopperait la régénération.
Je l'ai fait avec l'ordi embarqué et ISTA-D de chez BM et j'ai pu voir les paramètres en temps réel. A 80 km/h stabilisé et donc à environ 1500 tr/mn, la température du FAP est passée à 620°C, donc très bonne régénération...

bibiforum
Membre actif
Membre actif
 
Messages: 71
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) 530DA Sport Design
Code VIN: b616696

A

par bibiforum » 31 Déc 2015, 14:10

Faut surtout forcer une régénération via INPA ou DIS ou autre chose..sinon, tu ne peux pas savoir si la régénération à bien lieu.

TonyE61LCI
Nouveau Membre
Nouveau Membre
 
Messages: 22
Enregistré le: 19 Déc 2015, 11:52
Véhicule: BMW (e61 LCI) 530 DA Sport Design
Code VIN: c100365

Re: A

par TonyE61LCI » 09 Jan 2016, 21:48

Pour vous tenir informé de mes avancées : j'ai changé les deux thermostats : celui de l'EGR et le principal. Résultat : alors que je régulais à 70°, je régule maintenant à 90° :-).

Je suis donc parti faire le plein, puis j'ai demandé une regeneration par l'app Carly (sur iPhone avec dongle WIFI for BMW-II). Malheureusement, le message FAP est réapparu au bout de 9 - 10 min :-(

J'ai notamment ces codes d'erreurs :

0. Motor Control:
<--------------------------->
Engine / Motor:
- defaut: Particle filter system
- Code: 00480A
- defaut: Particle filter system
- Code: 00481A
- defaut: Exhaust back pressure sensor against particulate filter
- Code: 004D00

L'erreur 004D00 (Exhaust back pressure sensor against particulate filter) ne renverrait-elle pas vers un défaut de sonde ? ce qui expliquerait que les régénérations ne se lancent pas ?

Je creuse par ailleurs pour trouver un plan sur Rennes avec quelqu'un qui aurait un soft DIS ou Rheingold ?

Le ventillo se déclenche quand sur un M57N2 ? (j'ai laissé tourner la voiture pour qu'elle chauffe avant de partir, et une fois les 93° atteint, j'ai joué de la pédalle pour sortir les gaz : la température est montée à 96-97° : par contre le ventillo ne s'est pas déclenché ? J'ai pris la route ensuite, la voiture est rapidement descendu à 90° pour s'y stabiliser)

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 2717
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: E61 525dA touring LCI luxe 2007
Code VIN:

Re: BMW e61 LCI : boitier papillon

par pascal78000 » 10 Jan 2016, 00:49

Si tu as Carly, tu peux vérifier les valeurs de masse de suie, de pression différentielle du FAP et des températures d'échappement, à l'arrêt au ralenti, et en roulant en charge.
Si les valeurs sont cohérentes, cela confirme que ton FAP est bouché.

Thierrydu60
Nouveau Membre
Nouveau Membre
 
Messages: 26
Enregistré le: 16 Oct 2013, 18:56
Véhicule: BMW (E61) 525xd pack luxe
Code VIN:

Re: A

par Thierrydu60 » 10 Jan 2016, 14:38

TonyE61LCI a écrit:Pour vous tenir informé de mes avancées : j'ai changé les deux thermostats : celui de l'EGR et le principal. Résultat : alors que je régulais à 70°, je régule maintenant à 90° :-).

Je suis donc parti faire le plein, puis j'ai demandé une regeneration par l'app Carly (sur iPhone avec dongle WIFI for BMW-II). Malheureusement, le message FAP est réapparu au bout de 9 - 10 min :-(

J'ai notamment ces codes d'erreurs :

0. Motor Control:
<--------------------------->
Engine / Motor:
- defaut: Particle filter system
- Code: 00480A
- defaut: Particle filter system
- Code: 00481A
- defaut: Exhaust back pressure sensor against particulate filter
- Code: 004D00

L'erreur 004D00 (Exhaust back pressure sensor against particulate filter) ne renverrait-elle pas vers un défaut de sonde ? ce qui expliquerait que les régénérations ne se lancent pas ?

Je creuse par ailleurs pour trouver un plan sur Rennes avec quelqu'un qui aurait un soft DIS ou Rheingold ?

Le ventillo se déclenche quand sur un M57N2 ? (j'ai laissé tourner la voiture pour qu'elle chauffe avant de partir, et une fois les 93° atteint, j'ai joué de la pédalle pour sortir les gaz : la température est montée à 96-97° : par contre le ventillo ne s'est pas déclenché ? J'ai pris la route ensuite, la voiture est rapidement descendu à 90° pour s'y stabiliser)



Bonjour Tony,

Effectivement, si le FAP est réellement trop bouché, la régénération ne se lance pas et serait de toute façon inefficace...

Perdu pour perdu, je tenterais un nettoyage au karcher...Je ne l'ai jamais fait mais j'ai pu lire ci et là que cela avait déjà sauvé des FAP...

bibiforum
Membre actif
Membre actif
 
Messages: 71
Enregistré le: 09 Mar 2013, 12:56
Véhicule: (E61) 530DA Sport Design
Code VIN: b616696

Re: BMW e61 LCI : boitier papillon

par bibiforum » 10 Jan 2016, 17:56

Capteur de pression FAP HS ? si c'est le cas, pas de régénération
Tente de la changer.

TonyE61LCI
Nouveau Membre
Nouveau Membre
 
Messages: 22
Enregistré le: 19 Déc 2015, 11:52
Véhicule: BMW (e61 LCI) 530 DA Sport Design
Code VIN: c100365

Re: BMW e61 LCI : boitier papillon

par TonyE61LCI » 11 Jan 2016, 23:05

pascal78000 a écrit:Si tu as Carly, tu peux vérifier les valeurs de masse de suie, de pression différentielle du FAP et des températures d'échappement, à l'arrêt au ralenti, et en roulant en charge.
Si les valeurs sont cohérentes, cela confirme que ton FAP est bouché.


Bonjour Pascal,

Je n'ai pour l'instant pas réussi à réaliser une "run regeneration" : meme si je clean les défauts au démarrage, je n'ai pas le temps d'atteindre les 90° stabilisé que le message FAP s'affiche sur l'idrive, et meme si j'arrive à cleaner les erreurs :

- 481A (Fault code = 481A : Diesel particulate filter extremely clogged, exhaust backpressure over maximum value!) et
- 004D00,

en roulant, impossible de cleaner l'erreur 480A en roulant ( Fault code = 480A : Diesel particulate filter is extremely clogged, exhaust backpressure too high!)

L'un des moyen serait que j'attende 10 min, moteur éteint, puis de redémarrer, et tenter de cleaner l'ensemble des défauts : ainsi, j'atteindrais rapidement la température des 90°, avant d'avoir le 004D00 (exhaust backpressure over maximum value ? il semble que ce soit ce code d'erreur qui affiche le message sur l'idrive) et je pourrais ainsi démarrer une regeneration run pour avoir des chances de lancer une regeneration continue. La procédure est expliquée dans le manuel CARLY :

"5. Special Fault Codes
Fault code = 480A with e models or fault code = 245700 with f models: Diesel particulate filter is extremely clogged, exhaust backpressure too high!
Fault code = 481A with e models or fault code = 245800 with f models:
Diesel particulate filter extremely clogged, exhaust backpressure over maximum value!
Problem:
DPF is overloaded, the regeneration of the particulate filter is blocked through ECU and can ́t be performed.
Frequent short distance trips and/or a lot of city traffic will diminish efficiency of continuous regeneration. A long lasting, inefficient continuous regeneration will activate the fault code.
As soon as the fault code is „static/active“, no regeneration can be performed or successfully required. The function is blocked. If no regeneration will be performed and exhaust backpressure keeps rising, an additional fault code “filter extremely clogged, exhaust backpressure over maximum value” will show.
Usually now the board computer or check control will note “diesel particulate filter fault”.
! NOTE !
If a successful regeneration has been performed more than 1000 km ago, it ́s usually a strong lead to a problem with the particulate filter system. Please check fault memory with Carly for BMW
! NOTE !
Please note, that a periodical regeneration with Carly for BMW and the DPF In App can only be performed, if above mentioned terms are met. Also, the regeneration should not be blocked by fault codes.

The only thing you can do, except changing the particulate filter in order to decrease exhaust backpressure and the “loading” of the filter, is to go on a regeneration run.
Please drive for approximately 45 minutes at constant speed (highway, more than 80km/h, not full speed). Additionally, please switch on electrical appliance to keep exhaust temperature between 280 - 350 C. Now a continuous regeneration can be performed, exhaust backpressure will decrease, fault codes will change to “sporadic/inactive”.
Now switch off vehicle, turn off ignition. Wait a couple of seconds, then turn on ignition and engine. Select “periodical regeneration” in your Carly for BMW app manually and drive vehicle again.
We recommend 10-20 minutes at speed over 80 km/h (not full speed!”)
Fault code: 452A
Particulate filter has exceeded maximum propagation and requests professional exchange.
Fault code. 4D4A
Despite the request, DPF was not changed and maximum propagation has been exceeded.
Those faults might not be erasable and will re-emerge again. You will need to exchange or possibly let it be professionally cleaned when fully removed by a shop.
! NOTE !
The fault code 480A/245700 or 4781A/245800 might be an indication why periodical regeneration can ́t be performed, but it ́s not necessarily the reason. Please always check, if above mentioned terms are met and look for other engine faults.
! NOTE !
Depending on country and emission standards, such a fault memory can lead to not passing the TÜV general inspection or exhaust inspection. Also, the vehicle could switch into “emergency mode” to keep mechanical motor load and environmental impact as low as possible."

Pour l'instant voici mes valeurs relevées ce matin :

En roulant à 90km/h, ce matin à 08h30, T° extérieur : 6°C, T° liquide refroidissement : 90°C

Absolute pressure inte the particule filter : 1150 hPa
Differential pressure across particulate filter : 338.88 hPa

Exhaust gas temperature upstream particulate filter first sensor : 376.02 °C
Temperature before particule : 377.02°C
Surface temperature of the particle filter : 343.01 °C

Soot mass : 80.00 g
Ash mass : 0.18 g

Average regeneration interval : 624.00 km

Si quelqu'un sait interpréter ces valeurs ? Mettent-elles en évidence un défaut de capteurs/sondes ? Faut-il surveiller d'autres valeurs ?

Merci aux contributeurs qui m'aident à avancer *62*

TonyE61LCI
Nouveau Membre
Nouveau Membre
 
Messages: 22
Enregistré le: 19 Déc 2015, 11:52
Véhicule: BMW (e61 LCI) 530 DA Sport Design
Code VIN: c100365

Re: BMW e61 LCI : boitier papillon

par TonyE61LCI » 11 Jan 2016, 23:15

bibiforum a écrit:Capteur de pression FAP HS ? si c'est le cas, pas de régénération
Tente de la changer.


Bonjour bibiforum,

Tu parles de la pièce n°5 : http://www.realoem.com/bmw/fr/showparts ... Id=18_0787
?

Y a-t-il un paramètre que l'on puisse surveiller pour mettre en évidence un défaut de ce capteur de pression ? Par exemple, est-ce que moteur éteint, on devrait avoir la meme pression que la pression atmosphérique ?

  Précédente   Suivante
39 messages   •   Page 3 sur 4   •   1, 2, 3, 4

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 26 Juil 2017, 23:37