BMW E46: parasites HP Focal IFBMW-C

5 messages   •   Page 1 sur 1
Avatar de l’utilisateur
lolman
Membre Assidu
Membre Assidu
 
Messages: 359
Enregistré le: 18 Mar 2013, 16:16
Localisation: Val de Marne
Véhicule: BMW E46 330Ci
Code VIN:

BMW E46: parasites HP Focal IFBMW-C

par lolman » 13 Fév 2016, 08:49

Salut à tous,

Lorsque j'ai acheté ma BMW, un kit complet Focal était installé (dont deux IFBMW-C à l'arrière).
Si je ne remarquais pas de problèmes au début, voila quelques semaines (!!) que j'ai de gros parasites franchement agassant dans le HP arrière droit. Au ralenti, c'est un grésillement désagréable, et dès que j'éfleur l'accélérateur, cela s'arrête. En roulant, surtout à basse vitesse, il y a un net sifflement venant de là.

J'en conclue que c'est un parasite lié au calculateur moteur ou à l'alternateur (ou encore autre chose que j'ignore).
Le cablage de ce HP passe et se cache dans la garniture du coffre, proche du cablage reliant la batterie au moteur... ce qui tient la route.

L'installation comprend un de ces boitiers que l'on voit ici: http://www.sebastoautoradio.net/produit ... mparateurs
Je me demande si ce n'estp as lui qui s'en prend plein la g....
A cause de ce boitier, je n'ai pas 36 endroits pour cacher l'installation proprement, et je pense être obligé de rester dans cette garniture, parasitée...

Comment me protéger alors de ces parasites? Puis-je blinder tout ça? Puis-je tout simplement éliminer les parasites?
J'avais un ami proprio d'une Porsche qui avait un bruit très similiare (sifflement selon régime moteur), et c'était dû à des bougies fatiguées qui parasitaient tout le véhicule 46* ... envisageable dans mon cas?

Merci beaucoup *98/

Avatar de l’utilisateur
Didier bmw330
Membre actif
Membre actif
 
Messages: 219
Enregistré le: 16 Avr 2014, 17:30
Localisation: ile de france
Véhicule: Bmw e46 330ci cab pack ///M
Code VIN:

Re: BMW E46: parasites HP Focal IFBMW-C

par Didier bmw330 » 13 Fév 2016, 12:29

Bonjour pour moi ca vient pas de la voiture si non tu l'aurais sur tout les HP mais du filtre ( la boîte que tu décris) Essaye de rallonger les fils pour le déplacer plus loin des fils principal de la voiture si ces pareil fait un essai en inversant le droite et le gauche pour être sûr qu'il n'ai pas HS Ta plus qu'à
Didier

Avatar de l’utilisateur
lolman
Membre Assidu
Membre Assidu
 
Messages: 359
Enregistré le: 18 Mar 2013, 16:16
Localisation: Val de Marne
Véhicule: BMW E46 330Ci
Code VIN:

Re: BMW E46: parasites HP Focal IFBMW-C

par lolman » 15 Fév 2016, 15:59

Oui exact, c est un filtre passif (dont j ignore la fonction d ailleurs)
Si je l eloigne, tout va bien. Mais esthetiquement, je ne vois pas d autre choix que de le garder la.
Rallonger les fils n'est pas idiot du tout ceci dit.

Du papier d'aluminium ferait il ecran?

Bulok
Membre actif
Membre actif
 
Messages: 118
Enregistré le: 04 Oct 2015, 22:00
Véhicule: BMW e46 330d Touring
Code VIN:

Re: BMW E46: parasites HP Focal IFBMW-C

par Bulok » 17 Fév 2016, 16:25

Un filtre à 2 fonctions principales, limiter le signal au niveau du tweeter pour le protéger, et surtout, répartir les fréquences dans chaque haut-parleurs.

Pour faire un test, tu enlever ton filtre et tu relie ton gros hp en direct sur tes fils ( /!\ surtout pas le tweeter !!! )
Ou tu inverse les 2 boitiers droite et gauche.

Si les parasites suivent le boitier, il faudrait voir si un composant n'est pas abimé dedans (soudures par ex...)
Si le problème persiste au même endroit voir en changeant les câbles..

Y'a tellement de choses qui peuvent en être la cause ... Faut tout tester, câblage différent, en direct sur l'autoradio ... bref Bon courage ^^

Avatar de l’utilisateur
lolman
Membre Assidu
Membre Assidu
 
Messages: 359
Enregistré le: 18 Mar 2013, 16:16
Localisation: Val de Marne
Véhicule: BMW E46 330Ci
Code VIN:

Re: BMW E46: parasites HP Focal IFBMW-C

par lolman » 19 Fév 2016, 09:01

Bulok a écrit:Un filtre à 2 fonctions principales, limiter le signal au niveau du tweeter pour le protéger, et surtout, répartir les fréquences dans chaque haut-parleurs.

Pour faire un test, tu enlever ton filtre et tu relie ton gros hp en direct sur tes fils ( /!\ surtout pas le tweeter !!! )
Ou tu inverse les 2 boitiers droite et gauche.

Si les parasites suivent le boitier, il faudrait voir si un composant n'est pas abimé dedans (soudures par ex...)
Si le problème persiste au même endroit voir en changeant les câbles..

Y'a tellement de choses qui peuvent en être la cause ... Faut tout tester, câblage différent, en direct sur l'autoradio ... bref Bon courage ^^

Merci pour la reponse!
J'ai enleve le boitier, et les parasites ont largement diminué. Je pense donc qu'il absorbe pas mal, d'autant qu'il n'est pas du tout blinde, a la differnece des cables.
En meme temps, j'ai recu l'assistance de Focal sur le sujet. Je dois dire que les gars sont tops, ils reponsent pour de vrai (pas de reponses types politiquement correctes mais vides de sens). Le gars m'a conseille de mettre du papier d'alu autour du boitier, qui devait etre plus sensible aux parasites de la voiture que le reste de l'installation, et, si possible, de l'eloigner un peu des faisceaux. Et maintenant, devinez quoi? Un silence absolu !! *98/

Merci les gars pour le coup de main **2

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités