BMW E39 530D de 2003 - Voyants ABS/ESP allumés
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

1 message   •   Page 1 sur 1
Avatar de l’utilisateur
Profane
Membre actif
Membre actif
 
Messages: 83
Enregistré le: 18 Avr 2013, 17:39
Véhicule: BMW (E39) 530D Pack Préférence
Code VIN:

BMW E39 530D de 2003 - Voyants ABS/ESP allumés

par Profane » 06 Aoû 2019, 15:26

Bonjour à tous,

Je sais que le sujet a déjà été évoqué maintes et maintes fois, mais ne trouvant pas exactement les mêmes symptomes, je recrée un nouveua sujet.

Sur ma BMW 530D de 2003 totalisant bientôt 300.000 km, j'ai depuis un bon moment les voyants ABS/ESP qui restent allumés; au début c'était intermittent (1 fois sur 5 au démarrage, puis pouvait apparaitre plus tard, le plus souvent par temps humide, puis 1 fois sur 4, sur 3, etc...) mais c'est maintenant permanent.

Le passage à la valise me disait "capteur de roue avant gauche HS"; capteur que j'ai changé, repassé à la valise pour effacer le défaut, et voilà.

Sauf que, çà n'a rien changé. Pour vérifier, j'ai redémonté le capteur, tout renettoyé et remonté : verdict, pas mieux.

J'ai débranché la prise du boitier ESP pour vérifier si présence de rouille ou autre : RAS.
Idem, j'ai démonté le boitier de l'ESP (pas l'hydraulique) pour vérifier si présence de rouille ou autre : RAS.

Je tiens à préciser que ma mesure de vitesse fonctionne, ainsi que le régulateur de vitesse.

On me dit que cela pourrait tout de même être le boitier ESP (le plus courant !) ou bien encore, la cible du capteur (dans la roue donc) qui serait HS (comment vérifier... et surtout, comment changer..), ou troisième option possible le cable qui serait HS entre le capteur et le groupe ESP.

Merci de votre aide,

1 message   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 09 Juil 2020, 08:33