BMW 525D E39 2002 gros soucis electronique

45 messages   •   Page 1 sur 5   •   1, 2, 3, 4, 5
Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 08 Déc 2011, 18:23

Bonjour,

Depuis que j'ai acheté ma BMW 525D TOURING E39 de 01.2002 j'avais des problèmes de centralisation, je n'arrivé pas a fermer et ouvrir mes portes a distance mais en mettant le clé dans la porte pas de soucis...

J'en ai parlé chez BMW et ils m'ont dit qu'il fallait faire passage a la valise: 179€ + reprogramation de clé = 220€ donc... au final facture assez salé !!!

J'ai alors trouvé sur internet un mec qui vendez un boitier de centralisation pour corriger mon problème pour 40€! (voir photo ci dessous), j'ai vu sur l'annonce du mec que sa pouvait fonctionné sur les modéles de E39 de 1995 a 1999, je lui ai donc demandé si sur mon modèle de 2002 sa passe? Il me réponds MERCI, J'AVEZ OUBLIER DE MODIFIER MON ANNONCE, JE LA Réédite et me confirme que ça passe sur mon véhicule sans aucun problème.

J'effectue donc l'achat et je le reçoit le lendemain, je décide de le monté avec un ami.

Image

Et voila l'endroit ou j'ai chinté les fils avec les pinces crocro livré avec le kit:
Image

J'ai essayé de faire fonctionné la centralisation mais sans succès j'ai alors tout redébranché et tout remonté, depuis mon remontage a l'origine plusieurs choses ne fonctionne plus:

- Balais d'essuis glace avant ne fonctionne plus (ni en manuel, ni en détecteur de pluie)
- Je ne peu plus fermer la voiture a clé, même en centralisation manuel sa fonctionne plus comme avant
- Je ne peux plus ouvrir et fermer mes vitres électrique avec la clé dans la serrure
//// ET PEUT ETRE D'AUTRES CHOSES QUI NE FONCTIONNE PLUS QUE JE N'AI PAS VU ////

Je suis allez dans un petit centre auto de proximité qui a branché sa brise OBD avec le MULTIDIALOG mais celui ci me donne que les problèmes moteurs et les problèmes de climatisations mais pas de rubrique électronique du véhicule...

Je suis allez voir un petit réparateur électronique pas loin de chez moi qui me dis qu'il ne touche pas a ma voiture car après 2000 c'est multiplexé et que le vendeur de se produit le savez tres bien ce qu'il allez arrivé, c'est pour cela qu'a la base il avait affiché jusqu’à 99 !!!

Je post quand même pour avoir vos avis, mais je pense tout de même connaitre malheureusement la réponse qui sera d'allez chez BMW faire un diag et contrôlé mon module ZKE.

Je suis vraiment dans un état second et extrêmement énerver car je pense avoir fait pire que mieux encore une fois alors que je pensé que c’était quelque chose d'assez simple a monté.

Merci pour vos réponses.

Avatar de l’utilisateur
jaja
Membre Assidu
Membre Assidu
 
Messages: 662
Enregistré le: 12 Nov 2011, 23:51
Localisation: Hénin Beaumont (62)
Véhicule: BMW 325TI (E46)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par jaja » 08 Déc 2011, 20:22

Bon courage poto.
Nous 2 nous étions pas au courant qu'il ne faut pas faire ca sur du multiplexage. 46*
Désoler. :(

tiens moi au courant

Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 08 Déc 2011, 20:26

Baaaaaaa oué mais bon... Je compte pas m'arreté la avec la personne qui m'a vendu ce boitié me certifiant que je pouvez le brancher sans soucis... Si BMW prouve que c'est bien a cause de ce boitier je lui envoie la photocopie de la facture en arrangement amiable puis si pas de réponse dans les 7 jours j'attaque en justice...

Je ne pense pas avoir de réponses sur les forums au vue de mon probléme, je pense que mon seul échépatoire est d'allez chez BMW et d'ouvrir mon porte monnaie!

Je vais essayé de taxé une petite remise quand meme! Je suis un client fidèle de la marque tout de même lol :D

Avatar de l’utilisateur
2002ti66
Membre actif
Membre actif
 
Messages: 279
Enregistré le: 16 Avr 2010, 23:00
Localisation: 66 Perpignan
Véhicule: 320d
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par 2002ti66 » 08 Déc 2011, 21:06

Salut ,
Tu n'aurais jamais du mettre ce genre de boitier au cul du Zke.
Tu vas me dire que c est facile de dire ça après la boulette mais crois moi si j'avais pu te déconseiller d'acheter ce truc je te l'aurais dit !!!

En théorie les entrées ouverture/fermeture sont négatives et en plus pour plus de sécurité , il faut les relayer ou mettre des diodes pour éviter toute inversion de polarité quand tu rajoutes ce genre de boitier ou alarme.
Es tu certain de la compatibilité des fils de câblage ?


Ton zke devait fonctionner vu qu avec la clé ds la serrure coté portière , tu pouvais ouvrir les portes.

Seule ta clé n 'était pas reconnue , mais il existe une procédure en tout cas pour les e46 pour les réinitialiser.
Un peu galère a faire mais cela fonctionne.

Essaie de carrément débrancher le Zke pour voir les différents bugs ?

Un passage chez BM est peut être nécessaire pour se garantir que rien d'autre a lâcher

Au fait :
quand on voit tous les fils de ton kit , il y en a forcément qui ne servent a rien
Il faut 3 fils pour ouvrir ou fermer une BM : masse,ouverture,fermeture
A quoi servent les autres ? au feu d'artifice

Bonne chance

Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 08 Déc 2011, 21:16

Meme si je démonte complétement mon ZKE je pense pas que sa changerais grand chose... Je pense que mon seul soucis est BMW! par contre je vais me servir du forum pour crier un coup de gueule a propos de ce vendeur (arnaqueur) qui vends des objets sur ebay et garantie sont utilisation alors que sa a tout fait cramé! pour moi je suis sur que ce soit le boitier, mais BMW me confirmera cela demain (si j'ai un rdv demain!) a partir de ce moment la je peux commencé ma démarche meme si ca va durée longtemps...

En bas de son annonce EBAY il dit qu'il se décharge de toutes résponsabilité en vu de la dégradation du véhicule, cependant il m'a confirmé par email le bon fonctionnement sur mon véhicule, si il faut je le ferais expertiser pour voir que je n'ai pas fait autre chose que suivre la notice fournis avec le kit...

BIHASH = VOLEUR

Avatar de l’utilisateur
2002ti66
Membre actif
Membre actif
 
Messages: 279
Enregistré le: 16 Avr 2010, 23:00
Localisation: 66 Perpignan
Véhicule: 320d
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par 2002ti66 » 08 Déc 2011, 21:28

Ouai, bonne chance quand même , sois tenace...

mais es tu certain que tu as suivi correctement le mode d'emploi ?
Je suis certain que 3 fils étaient nécessaires + l 'alim du boitier = 5 maxi

A quoi sert cette nappe de fils qu on voit sur la photo ? tu aurais du les couper ou isoler mais en tout cas , ne pas etre branchés au zke.

Tu peux scanner la doc. pour voir ?

Avatar de l’utilisateur
2002ti66
Membre actif
Membre actif
 
Messages: 279
Enregistré le: 16 Avr 2010, 23:00
Localisation: 66 Perpignan
Véhicule: 320d
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par 2002ti66 » 08 Déc 2011, 21:33

2002ti66 a écrit:Ouai, bonne chance quand même , sois tenace...

mais es tu certain que tu as suivi correctement le mode d'emploi ?
Je suis certain que 3 fils étaient nécessaires + l 'alim du boitier = 5 maxi

A quoi sert cette nappe de fils qu on voit sur la photo ? tu aurais du les couper ou isoler mais en tout cas , ne pas etre branchés au zke.

Tu peux scanner la doc. pour voir ?



Je viens de regarder sur ebay:
Je vois bien ce genre de module ; mais ce n est pas du PLug and play car ce sont des boitiers plutôt pas mal.

Combien de fils as tu branchés en tout ????

Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 08 Déc 2011, 22:07

J'ai laisser le boitier et la notice dans la voiture mais j'ai branché uniquement que deux fils (BLANC et BLANC ET NOIR) sur la fiche de centralisation... Bref j'ai suivie avec précision la notice explicative en français...

Le truc c'est que hier soir quand j'ai poser les questions au vendeur je lui ai fait remarqué que sur son annonce c'est écrie: BMW 5 E39 (95-99) je lui ai donc fait remarqué que sa ne fonctionné pas sur mon modèle, il m'a remercier de lui avoir fait rappelé de modifié son annonce...

Un ami m'a dit que c’était normale que ca ne passé pas car après 99 c'est multiplexé et donc pas montable dessus! il a donc modifié son annonce pour que j’achète son objet sans ce soucié que j'allais tout grillé en le branchant!

Avatar de l’utilisateur
2002ti66
Membre actif
Membre actif
 
Messages: 279
Enregistré le: 16 Avr 2010, 23:00
Localisation: 66 Perpignan
Véhicule: 320d
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par 2002ti66 » 08 Déc 2011, 22:19

Le multiplexage n a rien avoir la dedans .
Sur ma 320d de 2003 (multiplexée) un boitier comme celui la peut se monter.
Mon alarme (de base) est reliée sur mon zke mais il faut prendre quelques précautions.

Et ce boitier est juste une centralisation a distance qui envoie une impulsion plus ou moins sur la bonne entrée du zke.
Mais hélas le zke veut du moins ,et gare si tu lui donne un plus ...

Le vendeur pour moi a raison maintenant soit le boitier avait un défaut ou tu as fait une boulette a une connexion

Avatar de l’utilisateur
jaja
Membre Assidu
Membre Assidu
 
Messages: 662
Enregistré le: 12 Nov 2011, 23:51
Localisation: Hénin Beaumont (62)
Véhicule: BMW 325TI (E46)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par jaja » 08 Déc 2011, 22:23

les fils sur le boitier s'était blanc, blanc et noir
et sur le zke s'était marron et bleu, marron et jaune
après le + rouge et - noir


Attention a ta voiture demain quand même avec ce que je t'ai dis par SMS lol

  Suivante
45 messages   •   Page 1 sur 5   •   1, 2, 3, 4, 5

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités