BMW 525D E39 2002 gros soucis electronique

45 messages   •   Page 4 sur 5   •   1, 2, 3, 4, 5
Avatar de l’utilisateur
arnyuk
Membre Professionnel
Membre Professionnel
 
Messages: 2088
Enregistré le: 03 Jan 2011, 18:24
Localisation: Alsace (Haut-Rhin) 68
Véhicule: 325d E90 Confort 06/2007
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par arnyuk » 12 Déc 2011, 13:18

///Mpower a écrit:RDV dans une heure ;) :(


Bonne chance *29*

Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 12 Déc 2011, 16:48

Le verdict est tombé, module ZKE HS apres avoir payer les 99€ de diag chez BMW

Remplacement boitier ZKE = 378,47€

Il a était confirmer par BMW que ce n'ai pas le fait d'avoir débrancher la fiche du ZKE sans avoir préalablement retiré la batterie qui a mis hors service le module ZKE mais belle et bien avoir brancher le kit centralisation universel que je leurs ai présenté tout a l'heure chez BMW.

Je vais de suite envoyé un email amiable a la société pour demandé un remboursement au minimum partiel de la facture salé de chez BMW (99€ + 378,47€ = 477,47€)

Je m'attends peut être pas a un remboursement totale de la facture mais tout au moins une prise en charge de la moitié (soit 278€) serait un arrangement a l'amiable raisonnable, selon lui il m'a vendu un produit sans avoir de grandes informations sur les modules ZKE E39...

Dans le cas échéant et après un délais de 10 jours sans réponse je ferais fonctionné la protection juridique de mon assurance afin d'obtenir réparation des préjudices.

Je vous tien au courant de la suite ;)

Avatar de l’utilisateur
arnyuk
Membre Professionnel
Membre Professionnel
 
Messages: 2088
Enregistré le: 03 Jan 2011, 18:24
Localisation: Alsace (Haut-Rhin) 68
Véhicule: 325d E90 Confort 06/2007
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par arnyuk » 12 Déc 2011, 18:23

Oui tu peux toujours essayer. Après c'est sur que BMW n'allait pas dire le contraire au sujet de ce boitier. Pour eux à partir du moment ou il n'y a pas un logo BMW sur la pièce, le coupable c'est toujours un autre ...

Maintenant ce sera à toi de prouver que c'est le boitier qui est en cause et là, à mon avis, ça va être assez compliqué. Il faudrait que BMW te fasse un courrier etc ...

Bonne chance et @+

PS: content que ça fonctionne, désolé pour la facture.

Avatar de l’utilisateur
2002ti66
Membre actif
Membre actif
 
Messages: 279
Enregistré le: 16 Avr 2010, 23:00
Localisation: 66 Perpignan
Véhicule: 320d
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par 2002ti66 » 12 Déc 2011, 20:50

///Mpower a écrit:Le verdict est tombé, module ZKE HS apres avoir payer les 99€ de diag chez BMW

Remplacement boitier ZKE = 378,47€

Il a était confirmer par BMW que ce n'ai pas le fait d'avoir débrancher la fiche du ZKE sans avoir préalablement retiré la batterie qui a mis hors service le module ZKE mais belle et bien avoir brancher le kit centralisation universel que je leurs ai présenté tout a l'heure chez BMW.

Je vais de suite envoyé un email amiable a la société pour demandé un remboursement au minimum partiel de la facture salé de chez BMW (99€ + 378,47€ = 477,47€)

Je m'attends peut être pas a un remboursement totale de la facture mais tout au moins une prise en charge de la moitié (soit 278€) serait un arrangement a l'amiable raisonnable, selon lui il m'a vendu un produit sans avoir de grandes informations sur les modules ZKE E39...

Dans le cas échéant et après un délais de 10 jours sans réponse je ferais fonctionné la protection juridique de mon assurance afin d'obtenir réparation des préjudices.

Je vous tien au courant de la suite ;)


J ai bien peur que tu vas perdre ton temps ...
Un boitier externe peut être branché sur un zke de voiture multiplexée , mais un minimum de précaution est a prendre.
Une éventuelle inversion de polarité sur une entrée d'un zke et c est presque sa mort assurée...
Le vendeur assurera que son boitier peut fonctionner sur n'importe quelle voiture et entre autre la tienne sous condition d'un branchement dans les normes.
Maintenant ,comment peux tu lui prouver que c est son boitier qui est responsable ?
Contrôle au cas ou si les fils correspondent bien au plan électrique fourni , c est tout ce qui peut te sauver...

Je suis désolé pour toi , on apprend en partie de ses conneries .
le principal c est que tout fonctionne de nouveau !

bonne route

Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 12 Déc 2011, 22:42

Je vais peut etre perdre mon temps mais je vais essayé de récupéré mon argent, BMW m'a certifié que c'etait bien a cause du kit centralisation que sa a cramé le ZKE, eux meme leurs arrive de débranché la fiche sans déconnecté la batterie pour effectué des test (d'apres ses dires).

J'ai décidé d'attaqué le vendeur EBAY car il a affiché un texte dans les conditions de sont annonce, je cite:

"Nous ne serons tenu pour responsable de tout dommage corporel ou du véhicule suite à une mauvaise utilisation de nos produits, toutes les informations de montages sont fournies à titre indicatif seulement et nécessitent d'être vérifiées."

Dans la notice de montage et sur son annonce EBAY c'etait affiché E39 de 1995 a 1999 quand je lui ai fait rappelé que sa ne fonctionnerais pas sur la mienne vu qu'elle est de 2002 il m'a dit MERCI JE VAIS MODIFIER MON ANNONCE, alors es qu'il a fait sa pour vendre son objet a touts prix? :?

Maintenant se qui est sur c'est que je ne peux pas mettre la parole de BMW en doute...

Avatar de l’utilisateur
2002ti66
Membre actif
Membre actif
 
Messages: 279
Enregistré le: 16 Avr 2010, 23:00
Localisation: 66 Perpignan
Véhicule: 320d
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par 2002ti66 » 13 Déc 2011, 13:45

Ne crois surtout pas que je ne suis pas avec toi , mais les faits sont là :

1° il averti bien qu il n est pas responsable en cas de mauvaise utilisation de son matos.
2° J ai personnellement installé de genre de module sur des voitures multiplexées.
3° BM se plante , pourquoi ?
parce que tu ne touches pas au multiplexage , tu touches uniquement les entrées du zke.
==> tu aurais du en théorie te mettre en // sur un circuit existant, je suis certain que tu as envoyé une mauvaise impulsion sur ton zke
4° ce sont des boitiers génériques qui fonctionnent aussi bien en
--centralisation négative
--centralisation positive
--centralisation avec commande moteur
--ou type Mércedes
et c'est à toi de choisir le montage qui va bien ...
5° Essaie alors de mettre en avant le fait que le vendeur n'est pas certain des années compatibilités de ses modules.
6° Bonne chance , et en espérant que le vendeur est ouvert à la négociation.
Tiens nous au courant ...

bihash
 

Re: BMW 525D E39 2002 gros soucis electronique

par bihash » 13 Déc 2011, 14:13

Bonjour,

Je suis le vendeur en question.

Je confirme que le montage fonctionne même sur les véhicules multiplexés, les membres l'ont déjà expliqué avant moi.

Comme dis par les autres membres, BMW ne va jamais avouer qu'un produit non BMW puisse se monter sur leur véhicule.

Et pour finir si certain ont des notions en électronique, ils pourront expliquer que le boitier n'a pas pu griller son ZKE, même si il n'a pas était brancher au mauvais endroit pour la raison suivante :

J'ai eu le client au téléphone il m'a confirmé ne pas avoir brancher les fil Jaune et Jaune/Noir du boitier, ces fil sont les contact NO des relais ceux qui l'ont branche à la masse ou au +12V pour déterminer la polarité de l'impulsion envoyé sur les fils de commande.

Le boitier n'a donc rien envoyé sur le ZKE !!!!

Bref, de la malchance, surement une soudure qui a lâché derrière une prise, et d’ailleurs client pas très honnête, car au téléphone il m'a affirmer avoir d'abords débrancher la batterie, avant de travailler sur le ZKE.

Cordialement,

Jordan.

Avatar de l’utilisateur
///Mpower
Membre Professionnel
Membre Professionnel
 
Messages: 1843
Enregistré le: 17 Oct 2009, 11:55
Localisation: Henin Beaumont (62)
Véhicule: BMW (E46) 320D Pack Luxe (150cv)
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ///Mpower » 13 Déc 2011, 14:18

Je n'ai rien non plus contre toi mais les faits sont bien la!

- Avant de m'aventuré a accusé le vendeur je me suis dis que c'etait peut etre de ma faute puisque j'avais oublié de débranché la batterie en retirant la fiche du ZKE
- BMW m'a confirmé que eux meme débranché les fiches du ZKE sans déconnecté la batterie et meme en portant leurs vestes polaire BMW (pourtant electrostatique)
- BMW m'a donc confirmé que ce qui etait en cause c'etait bien le kit centralisation qui n'etait pas adapté a mon véhicule.

Maintenant je ne suis ni mécanicien, ni electrotechnicien mais je sais que depuis que j'ai branché ce truc plus rien ne fonctionne sur mon véhicule car mon MODULE ZKE est HS! Je suis aussi dans l'obligation de croire le concessionnaire BMW quand il me dit que c'est le kit centralisation qui est en cause...

Si BMW m'aurait dit, oui Mr, en déconnectant la fiche du module ZKE sans au préalable débrancher la batterie, j'aurais pris mes responsabilité et je n'aurais rien dit ! J'aurais commis une erreur a moi de l'assumé...

Mais la c'est a cause de son boitier, je crois qu'en faite il s'avait pertinament que son kit ne fonctionné pas sur un modéle apres 1999 (comme c'etait écrie dans son annonce et comme c'etait écrie dans le mannuel d'installation) car je pense que celui qui a écrie ce manuel d'installation doit savoir que les BMW E39 sont sortie de 1995 a 2003 alors pourquoi etait écrie en gras POUR BMW E39 DE 95 A 99?

Il est effectivement écrie sa dans son annonce et si mon véhicule aurait etait dans la tranche d'année donné sur le manuel j'aurais pu m’asseoir dessus, tandis que la c'est le vendeur qui m'a donné une mauvaise information sur le produit et non pas le produit en cause ou produit endommagé...

J'ai envoyé plusieurs EMAILS pour lui demandé un arrangement amiable, il veux que je signe une décharge et un attestation sur l'honneur et me fais tourné autour du pot en me disant qu'il est couvert par ses "CGV".

Il faudrait aussi qu'il admettent ses erreurs et prennent ses responsabilité, j'en ai marre de ses vendeurs EBAY qui vendent du matériel made in china a 2 francs six soues, qu'il ne connaissent pas le matériel qu'il vendent.

La seul réponse que ce vendeur m'a donné au téléphone et par mail c'est: Mr, vous ne connaissez pas le forum de DARKGYVER? c'est un très bon forums, eux, ils peuvent vous aidés...

Personnellement je ne vois pas en quoi le nommé DARKGYVER peux intervenir dans mon problème, c'est un admin d'un excellent forum d'aide en mécanique et électronique mais je ne vois pas pourquoi il fait intervenir cette personne dans notre litige...

Avatar de l’utilisateur
ch'ti savoyard
Membre Premium
Membre Premium
 
Messages: 7925
Enregistré le: 24 Nov 2009, 22:32
Localisation: Haute Savoie
Véhicule: BMW 320D E90 pack luxe
Code VIN:

Re: BMW 525D E39 2002 gros soucis electronique

par ch'ti savoyard » 13 Déc 2011, 14:37

bihash a écrit:Bonjour,

Je suis le vendeur en question.

Je confirme que le montage fonctionne même sur les véhicules multiplexés, les membres l'ont déjà expliqué avant moi.

Comme dis par les autres membres, BMW ne va jamais avouer qu'un produit non BMW puisse se monter sur leur véhicule.

Et pour finir si certain ont des notions en électronique, ils pourront expliquer que le boitier n'a pas pu griller son ZKE, même si il n'a pas était brancher au mauvais endroit pour la raison suivante :

J'ai eu le client au téléphone il m'a confirmé ne pas avoir brancher les fil Jaune et Jaune/Noir du boitier, ces fil sont les contact NO des relais ceux qui l'ont branche à la masse ou au +12V pour déterminer la polarité de l'impulsion envoyé sur les fils de commande.

Le boitier n'a donc rien envoyé sur le ZKE !!!!

Bref, de la malchance, surement une soudure qui a lâché derrière une prise, et d’ailleurs client pas très honnête, car au téléphone il m'a affirmer avoir d'abords débrancher la batterie, avant de travailler sur le ZKE.

Cordialement,

Jordan.

*007
Merci d'aller te présenter !

*60*

bihash
 

Re: BMW 525D E39 2002 gros soucis electronique

par bihash » 13 Déc 2011, 14:52

///Mpower a écrit:Maintenant je ne suis ni mécanicien, ni electrotechnicien mais je sais que depuis que j'ai branché ce truc plus rien ne fonctionne sur mon véhicule car mon MODULE ZKE est HS! Je suis aussi dans l'obligation de croire le concessionnaire BMW quand il me dit que c'est le kit centralisation qui est en cause...


Vous n'avez en aucun cas expliquez l'intégralité des faits à BMW, sinon ils n'auraient pas eu la même réponse...

Maintenant j’espère pour vous que les frais de la procédure ne seront pas à votre charge, car j'en connais déjà l'issue, d'une je suis couvert par mes CGV, de deux je peux prouver que le kit n'est pas en cause...

Je vous conseil de retourner chez BMW, et de préciser ceci, les contacts NO des relais n'ont jamais été reliés, est ce que les boitiers aurait quand même pu griller mon ZKE ?

Accompagné de ce schémas :

Image

Cordialement,

Jordan.
Modifié en dernier par bihash le 13 Déc 2011, 14:58, modifié 1 fois.

  Précédente   Suivante
45 messages   •   Page 4 sur 5   •   1, 2, 3, 4, 5

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités