BMW 320d e46 bva ne démarre pas
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

14 messages   •   Page 1 sur 2   •   1, 2
bmw76
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2013, 15:51
Véhicule: bmw 320d (e46) 150ch
Code VIN:

BMW 320d e46 bva ne démarre pas

par bmw76 » 01 Fév 2013, 00:11

bonjour a tous
je vous expose mon problème
voila je viens d’acheté une bmw 320d e46 150cv bva de 2003 en panne.l'ancien proprio ma dit qu'il avait fait faire un diag sur cet voiture et qu'il penser que la pompe injection était HS chose que je doute sachant que c'est du common rail.
A mon tour j'ai commencer a effectuer un diag "passage valise kts actia et carsoft 6.5" et sa me sort un défaut en DDE qui et défaut 4A63 qui provient d'un problème d'anti-démarrage.
je me suis pencher sur le problème et je n'est pas trouver plus d'info que sa sur se code défaut et si quelqu'un avait connu le même problème.
A savoir le démarreur tourne mais la voiture ne démarre pas et je me suis aperçus aussi que le boitier EWS était récent.
merci de votre aide

sensor
Membre actif
Membre actif
 
Messages: 195
Enregistré le: 02 Mar 2011, 09:21
Localisation: Cagnes Sur Mer 06
Véhicule: bmw 330d (204cv P.luxe)
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par sensor » 01 Fév 2013, 00:31

regarde ce lien on dirait qu il a réussi a résoudre son défaut 4A63 par contre il te faut le soft INPA ( site en Anglais)

http://www.bimmerforums.co.uk/forum/f18 ... d-t104551/

bmw76
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2013, 15:51
Véhicule: bmw 320d (e46) 150ch
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par bmw76 » 01 Fév 2013, 16:11

merci pour l'info sensor mais j'arive pas a bien comprendre comment il procéde c'est pas trés clair

sensor
Membre actif
Membre actif
 
Messages: 195
Enregistré le: 02 Mar 2011, 09:21
Localisation: Cagnes Sur Mer 06
Véhicule: bmw 330d (204cv P.luxe)
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par sensor » 02 Fév 2013, 17:39

Oui en effet c'est tres mal traduit du polonais vers l'anglais , je vais voir un peu.
Et toi si t'as INPA (moi je l'ai pas) essaye de fouiller un peu apparamment la manip est un peu enfui dedans.

sensor
Membre actif
Membre actif
 
Messages: 195
Enregistré le: 02 Mar 2011, 09:21
Localisation: Cagnes Sur Mer 06
Véhicule: bmw 330d (204cv P.luxe)
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par sensor » 02 Fév 2013, 18:07

c'est a peut prés ca mais comme j'ai pas INPA je peux voir exactement de quoi il parle :


Maintenant, messieurs saluent résolu le problème de l'erreur 4a63 `` `` J'ai INPA logiciel e46 320 a jour, cette erreur est : le démarreur tournait, et bien sûr la voiture démarre pas … connecter l'ordi a la voiture,contact mis, lancement INPA choisir un modèle, dans mon cas un 46 (si dans INPA tu trouve pas e46 choisissez E81, E82, E88 ou bmw série 1)
1. Sélectionnez le moteur
2. Choisissez le modèle du moteur (dans mon cas dde 5.0 pour M47, vous devez connaître votre type de moteur si vous utilisez une version ou il y'a pas e 46, choisissez série 1 avec le mêmes codes dde : notre exemple écrit dde5.0 la version M57,
activer sélect (appui sur f5, avec vous peut être différent)
Sélectionnez quatrième : ews
Sélectionnez cinquième valider, réinitialisation en cours cliquez sur ok
6.retour au menu principal, fermez l'INPA Coupez le contact retirer le connecteur obd, coupez le contact et démarrer le moteur (la mienne a démarrer de suite ) (IMPORTANTil faut le faire exactement dans cet ordre et ne pas bloquer le démarrage.

essaye et tiens nous au courant

bmw76
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2013, 15:51
Véhicule: bmw 320d (e46) 150ch
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par bmw76 » 04 Fév 2013, 17:36

merci pour la traduction sensor j'ai pas le logiciel INPA je voi pour me le procurer et je vous retient au courant merci encor

bmw76
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2013, 15:51
Véhicule: bmw 320d (e46) 150ch
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par bmw76 » 21 Fév 2013, 21:17

Salut a tous voici les news de mon problème j'ai fait l'acquisition d'une interface
Inpa avec son logiciel et j'ai essayer la manip si dessus et un nouveau problème
C'est poser à moi quand j'ai essayer cette manip au moment de la réinitialisation
De l'EWS3 un message erreur c'est afficher se que empêche le pour déroulement
De la manip.
-ApiCheckJobStatus: Error #19 IFH-0009: NO RESPONSE FROM CONTROLUNIT API job error or no such result ! Continue script processing ?
Voilà je fait appele à toute personne pouvant me sortir de ce problème merci à tous. :merci:

sensor
Membre actif
Membre actif
 
Messages: 195
Enregistré le: 02 Mar 2011, 09:21
Localisation: Cagnes Sur Mer 06
Véhicule: bmw 330d (204cv P.luxe)
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par sensor » 22 Fév 2013, 19:10

C'est un problème de communication on dirait, elle s'établi puis se coupe lors du processus de reinitialisation, un but peut être.
Essaye avec un autre ordinateur si possible, et sinon les paramètres : modo des choisi ou autre chose. T'as bien trouvé e46 dans le menu de sélection de modèle?

bmw76
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 09 Jan 2013, 15:51
Véhicule: bmw 320d (e46) 150ch
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par bmw76 » 04 Mar 2013, 22:46

Slt a tous voilà enfin mon problème a était resolut
À partir du logiciel scanner 1.4 et une nouvel prise 10 minute
de passer sur le vehicule a reprogrammer le DDE et le EWS et la voilà enfin
En route merci tous pour toute votre aide et hésite pas si vous avait toute question
Je me ferai un plaisir de vous répondre merci enkor *009

touf38
Membre Professionnel
Membre Professionnel
 
Messages: 2251
Enregistré le: 19 Juin 2012, 18:49
Véhicule: 325d pack luxe E91
Code VIN:

Re: BMW 320d e46 bva ne démarre pas

par touf38 » 05 Mar 2013, 13:30

parfait dire que l'autre proprio penser que c'était la pompe injection qui était HS *63* c'est bien pour toi au moins la réparation ne t'as pas couter cher **1

  Suivante
14 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 29 Sep 2020, 23:34