Batterie qui se vide dans la nuit & Pompe a eau Aux.
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

122 messages   •   Page 12 sur 13   •   1 ... 9, 10, 11, 12, 13
Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 06 Avr 2021, 21:34

mauro23 a écrit:
//micka a écrit:Salut Mauro,
Oui c'est bien ca le ventilateur intégré dans la commande chauffage. Il ne s'arrête jamais, je l'ai donc retiré mais ma fuite de courant continu.

J'ai retiré le fusible 62, ca coupe l'alimentation de la pompe auxiliaire et l'electrovalve de chauffage.

Je vais laisser
l'auto jusqu'à ce week-end à voir, je vous redis.

Dans mon cas il se coupait bien, et j'avais quand même une fuite. C'est pour ça que je dis je pense que c'est le module de chauffage complet (IHKA) qui a tendance à fuiter et commander des accessoires de lui-même (puisqu'en plus la pompe auxiliaire est sous sa responsabilité)



Salut,

Voilà plus de 8 jours l'auto n'a pas bouger, et je démarre sans problème.
Je rappel que le fusible 62 étais retirer c'est l'alim de pompe auxiliaire + electrovalve chauffage.

Mauro23, je précise que j'ai déjà remplacé le module commande chauffage, cette dernière est aussi de 2003.
Serait-elle aussi coupable ?

Je précise que même le fusible 62 retirer j'ai toujours du chauffage dans l'habitacle, une fois moteur chaud.
De plus, j'ai déjà remplacé la résistance chauffage mais idem.

Y'aurais t'il un relais alimenté après le fusible 62? Peut-être que le contact est collé ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 06 Avr 2021, 22:55

//micka a écrit:
mauro23 a écrit:
//micka a écrit:Salut Mauro,
Oui c'est bien ca le ventilateur intégré dans la commande chauffage. Il ne s'arrête jamais, je l'ai donc retiré mais ma fuite de courant continu.

J'ai retiré le fusible 62, ca coupe l'alimentation de la pompe auxiliaire et l'electrovalve de chauffage.

Je vais laisser
l'auto jusqu'à ce week-end à voir, je vous redis.

Dans mon cas il se coupait bien, et j'avais quand même une fuite. C'est pour ça que je dis je pense que c'est le module de chauffage complet (IHKA) qui a tendance à fuiter et commander des accessoires de lui-même (puisqu'en plus la pompe auxiliaire est sous sa responsabilité)



Salut,

Voilà plus de 8 jours l'auto n'a pas bouger, et je démarre sans problème.
Je rappel que le fusible 62 étais retirer c'est l'alim de pompe auxiliaire + electrovalve chauffage.

Mauro23, je précise que j'ai déjà remplacé le module commande chauffage, cette dernière est aussi de 2003.
Serait-elle aussi coupable ?

Je précise que même le fusible 62 retirer j'ai toujours du chauffage dans l'habitacle, une fois moteur chaud.
De plus, j'ai déjà remplacé la résistance chauffage mais idem.

Y'aurais t'il un relais alimenté après le fusible 62? Peut-être que le contact est collé ?



Salut,
à ma connaissance, pas de relais, mais je vérifierais les schémas demain, je n'ai pas mon ISTA à la maison (il est resté au garage).
En revanche, il y a bien eu d'autres modules après 2003, le dernier date de juillet 2004.
https://www.realoem.com/bmw/enUS/part?i ... 4116956319
Je te confirme que depuis que j'utilise ce module au lieu de celui d'origine (2003 pour ma part), je n'ai plus eu de drainage de batterie, et pour le moment il fait froid (en tout cas en Belgique).

Avatar de l’utilisateur
Kriyn Neko
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 12 Oct 2017, 16:46
Véhicule: Bmw E46 320D
Code VIN: FX70312

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par Kriyn Neko » 08 Avr 2021, 17:34

//micka a écrit:
mauro23 a écrit:
//micka a écrit:Salut Mauro,
Oui c'est bien ca le ventilateur intégré dans la commande chauffage. Il ne s'arrête jamais, je l'ai donc retiré mais ma fuite de courant continu.

J'ai retiré le fusible 62, ca coupe l'alimentation de la pompe auxiliaire et l'electrovalve de chauffage.

Je vais laisser
l'auto jusqu'à ce week-end à voir, je vous redis.

Dans mon cas il se coupait bien, et j'avais quand même une fuite. C'est pour ça que je dis je pense que c'est le module de chauffage complet (IHKA) qui a tendance à fuiter et commander des accessoires de lui-même (puisqu'en plus la pompe auxiliaire est sous sa responsabilité)



Salut,

Voilà plus de 8 jours l'auto n'a pas bouger, et je démarre sans problème.
Je rappel que le fusible 62 étais retirer c'est l'alim de pompe auxiliaire + electrovalve chauffage.

Mauro23, je précise que j'ai déjà remplacé le module commande chauffage, cette dernière est aussi de 2003.
Serait-elle aussi coupable ?

Je précise que même le fusible 62 retirer j'ai toujours du chauffage dans l'habitacle, une fois moteur chaud.
De plus, j'ai déjà remplacé la résistance chauffage mais idem.

Y'aurais t'il un relais alimenté après le fusible 62? Peut-être que le contact est collé ?


Image

y'a aucun relai mon vieux, La c'est Batterie into fusible de protection 200A, puis distribution boite a gant sur tout les fusible dont le 62 qui va alimenter la vanne d'eau, c'est du direct

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 08 Avr 2021, 20:49

Ha ben Kryin a été plus rapide que moi, mes souvenirs étaient bons.

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 11 Avr 2021, 19:19

Merci,
Plus qu'à trouver une commande avec la bonne référence après 2004 et réessayer.
Car actuellement déjà deux semaines et la voiture démarre sans problème sans le fusible 62.

À bientôt

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 12 Avr 2021, 07:16

//micka a écrit:Merci,
Plus qu'à trouver une commande avec la bonne référence après 2004 et réessayer.
Car actuellement déjà deux semaines et la voiture démarre sans problème sans le fusible 62.

À bientôt


Pour moi ça l'a résolu, j'espère que ce sera pour toi le cas également.
Ca se trouve facile sur Ebay, pour pas trop cher, ref : 64116956319
https://www.befr.ebay.be/itm/6411695631 ... SwApleR9A-
https://www.befr.ebay.be/itm/6411695631 ... SwdOxeSExy

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 13 Avr 2021, 22:56

Oui je l'espère.
Super merci pour les liens *98/

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 14 Avr 2021, 06:33

//micka a écrit:Oui je l'espère.
Super merci pour les liens *98/

Ben écoute, je ne veux pas crier victoire pour toi, mais pour moi, voilà ce qui m'est arrivé hier et qui me laisse supposer que pour moi le drainage de ma batterie est une histoire ancienne. 3 jours que je n'avais pas démarré mon véhicule et ici en Belgique, il gèle de nuit et de jour la température ne monte guère à plus de 5-6°C dans ma région.
J'étais en réserve.
Je commence à avoir ma pompe de gavage qui lâche (elle grésille et parfois ne tourne pas du tout, j'attends la nouvelle).
Avec la radio je n'entend pas tout de suite qu'elle ne tourne pas, je tente de démarrer, ça ne prend pas, 1er essai
Je m'entête (car je suis pressé et je ne pense pas à la pompe) et me dis que c'est parce que je suis en réserve, 2ème essai
Je me souviens de la pompe, j'ouvre ma portière et me rends compte qu'elle tourne pas, je coupe et remet le contact plusieurs fois jusqu'à ce qu'elle obtempère.
Je lance le démarreur trop vite, ça ne prend pas, 3ème essai.
Je coupe, et retente une 4ème fois, le moteur prend.
4 essai plus un nombre conséquent de coupure et remise contact avec tous les consommateurs en route car c'est tôt le matin, et la batterie avait plein de jus.
Pour moi, en ce qui me concerne, je pense que c'est sujet résolu.

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 25 Avr 2021, 22:36

Salut,

J'ai commancé la commande chauffage du lien plus haut.
Reçu et installé ce week-end.

Le mini ventilateur de celle-ci s'arrête bien au bout de 15 minutes, c'est déjà bon signe.
Je vous dirais pour la suite si problème résolu.
*11*

mauro23
Membre Assidu
Membre Assidu
 
Messages: 979
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 28 Avr 2021, 14:35

//micka a écrit:Salut,

J'ai commancé la commande chauffage du lien plus haut.
Reçu et installé ce week-end.

Le mini ventilateur de celle-ci s'arrête bien au bout de 15 minutes, c'est déjà bon signe.
Je vous dirais pour la suite si problème résolu.
*11*

Salut,

super, à voir donc, mais si c'est bien ça ce serait top pour toi.

  Précédente   Suivante
122 messages   •   Page 12 sur 13   •   1 ... 9, 10, 11, 12, 13

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 26 Juin 2022, 18:57