Batterie qui se vide dans la nuit & Pompe a eau Aux.
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

122 messages   •   Page 11 sur 13   •   1 ... 8, 9, 10, 11, 12, 13
Avatar de l’utilisateur
Kriyn Neko
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 12 Oct 2017, 16:46
Véhicule: Bmw E46 320D
Code VIN: FX70312

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par Kriyn Neko » 01 Fév 2021, 21:56

mauro23 a écrit: pfiou, sacrée tartine.
Alors, ton fusible 28, c'est le petit ventilateur qui sert à refroidir le compartiment de la centrale injection et boite automatique si présente, ce n'est disponible que pour les pays chauds, on n'est pas concerné par cela, c'est donc normal qu'il ne soit pas présent.
Perso, j'ai le même problème que toi, j'ai changé la résistance de chauffage, et ça ne m'a pas résolu le souci, j'ai pour l'instant laissé tomber car mon véhicule étant accidenté, j'ai d'autres chats à fouetter. Mais perso je dirais d'essayer de remettre tous les fusibles et de démonter la commande de clim une fois le véhicule coupé (celui de la photo), car je pense que le souci vient de lui. ll est en plus relativement facile à sortir, donc ça vaut la peine de faire le test.


mauro23 a écrit:Si tu regardes le logement du fusible en question, tu vois les 2 pins ou une seule ?
Pour moi ce fusible n'existe que dans des cas bien spécifiques, et même sur le schéma que tu montres, thermocontact me semble uniquement concerner le montage avec Webasto. Faudrait que je regarde dans la mienne, mais je pense que c'est normal de ne rien avoir.


Alors je suis allé voir exprès hier après avoir posté je me posais la question , et en effet j'ai 2 pins sur le 28, tu pourrais regarder ? et me confirmer qu'il sert bien dans les pays chaud stp vieux. Parce que selon les schemas il sert manifestement a quelque chose

Avatar de l’utilisateur
Kriyn Neko
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 12 Oct 2017, 16:46
Véhicule: Bmw E46 320D
Code VIN: FX70312

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par Kriyn Neko » 03 Fév 2021, 04:33

Alors voici les nouvelles:

Hier j'ai commencer la phase de test, et a ma grande surprise, le boitier IKHA de chauffage clim ne fonctionnais pas en remettant les 4 fusibles 23 l 50 l 62 l 63 l dans leurs logement ... Bizarre

Alors je décide simplement de mettre un fusible dans le 28 dont je me demandais si il était utile et la tout marche !

Alors, visiblement j'ai du fumer un tronc de sécoya en retirant mes fusibles l'autre jours et le 28 était pas manquant. Le F28 gère l'alimentation pure et simple du boitier de commande de chauffage ^^
Mystère résoudu pour ca.


Je suis donc passé a l'étape suivante hein, testé le fameux ventilo de ce boitier et en effet 3 fois sur 4, après avoir mis le contact, et fait tourner la ventil', puis couper le contact, donc le courant doit être non passant, et bien quand je colle ma feuille sur le boitier j'entend le buzzZZZ.

Je procède au retrait des fusibles au pif.


23 - Tourne toujours
28 - Il coupe toute l'alimentation donc il s'arrête mais lisez ensuite
50 - Tourne toujours
62 - Tourne toujours

63 - S'arrête quand je le retire ( Et se réallume quand je le remet surtout *16* )

Alors j'ai ôter le 63 pour le moment en attendant de voir une décharge. Mais en tout cas sa a l'air sur la bonne voie tout cela.

Vous me conseilleriez quoi vous de votre côté ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 03 Fév 2021, 18:08

Kriyn Neko a écrit:Alors voici les nouvelles:

Hier j'ai commencer la phase de test, et a ma grande surprise, le boitier IKHA de chauffage clim ne fonctionnais pas en remettant les 4 fusibles 23 l 50 l 62 l 63 l dans leurs logement ... Bizarre

Alors je décide simplement de mettre un fusible dans le 28 dont je me demandais si il était utile et la tout marche !

Alors, visiblement j'ai du fumer un tronc de sécoya en retirant mes fusibles l'autre jours et le 28 était pas manquant. Le F28 gère l'alimentation pure et simple du boitier de commande de chauffage ^^
Mystère résoudu pour ca.


Je suis donc passé a l'étape suivante hein, testé le fameux ventilo de ce boitier et en effet 3 fois sur 4, après avoir mis le contact, et fait tourner la ventil', puis couper le contact, donc le courant doit être non passant, et bien quand je colle ma feuille sur le boitier j'entend le buzzZZZ.

Je procède au retrait des fusibles au pif.


23 - Tourne toujours
28 - Il coupe toute l'alimentation donc il s'arrête mais lisez ensuite
50 - Tourne toujours
62 - Tourne toujours

63 - S'arrête quand je le retire ( Et se réallume quand je le remet surtout *16* )

Alors j'ai ôter le 63 pour le moment en attendant de voir une décharge. Mais en tout cas sa a l'air sur la bonne voie tout cela.

Vous me conseilleriez quoi vous de votre côté ?



J'ai parcouru pas mal de forum anglais où beaucoup ont le même souci que nous. Presque tous parviennent à le résoudre en remplaçant le IHKA par le dernier modèle sorti en 2004 qui résolvait ce problème. Après, je ne sais pas de quelle année et la tienne et si tu n'aurais pas déjà cette révision ? Moi c'est 2003 et je ne l'ai jamais changé

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 03 Fév 2021, 23:31

Je savais pas que les ihka avant 2004 avait des problèmes.
Affaire à suivre.

Ma e46 est de 2003, j'ai remplacer la commande chauffage, la pièce reçu est aussi de la même année.
Je devrais essayer de trouver une autre produite après 2004 pour essayer.

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 04 Fév 2021, 11:09

//micka a écrit:Je savais pas que les ihka avant 2004 avait des problèmes.
Affaire à suivre.

Ma e46 est de 2003, j'ai remplacer la commande chauffage, la pièce reçu est aussi de la même année.
Je devrais essayer de trouver une autre produite après 2004 pour essayer.

Regarde l'historique c'est fou, 15 révisions du produit : https://www.realoem.com/bmw/enUS/part?i ... 4116956319

la dernière en date c'est 64116956319

Avatar de l’utilisateur
Kriyn Neko
Membre actif
Membre actif
 
Messages: 80
Enregistré le: 12 Oct 2017, 16:46
Véhicule: Bmw E46 320D
Code VIN: FX70312

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par Kriyn Neko » 10 Fév 2021, 20:09

mauro23 a écrit:
//micka a écrit:Je savais pas que les ihka avant 2004 avait des problèmes.
Affaire à suivre.

Ma e46 est de 2003, j'ai remplacer la commande chauffage, la pièce reçu est aussi de la même année.
Je devrais essayer de trouver une autre produite après 2004 pour essayer.

Regarde l'historique c'est fou, 15 révisions du produit : https://www.realoem.com/bmw/enUS/part?i ... 4116956319

la dernière en date c'est 64116956319


De ouf ... Impressionnant, la pour le moment j'ai eût besoin de la voiture tout les jours. elle a toujours démarrer.
La a partir d'aujourd'hui je vais la laisser quelques jours d'affiler sans la démarrer ( recharger ) et voir ce que sa donne.

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 28 Mar 2021, 21:52

Salut,
Je reviens aux nouvelles, J'ai débrancher le mini ventilateur de la commande chauffage/clim.
L'auto n'a pas tourné 5 jours et plus asser de jus pour démarrer.

Donc, pour moi c'est pas ça mais j'ai remarqué autre chose.
Après plusieurs recherches avec le multimetre, l'electrovalve chauffage et la pompe auxiliaire sont toujours alimenté.
Même après 30minutes j'ai une tension environ 6 volts pour les deux fiches.

Pouvez vérifier de votre côté si vous avez une tension sur les deux fiches ? (Munissez vous de deux aiguilles)

Ya t'il un relais qui alimente cette partie juste après les fusibles ?

J'ai débrancher le fusible numéro 62 pour couper l'alimentation des deux organes, à voir dans quelques jours si la batterie décharge toujours ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 30 Mar 2021, 07:58

//micka a écrit:Salut,
Je reviens aux nouvelles, J'ai débrancher le mini ventilateur de la commande chauffage/clim.
L'auto n'a pas tourné 5 jours et plus asser de jus pour démarrer.

Donc, pour moi c'est pas ça mais j'ai remarqué autre chose.
Après plusieurs recherches avec le multimetre, l'electrovalve chauffage et la pompe auxiliaire sont toujours alimenté.
Même après 30minutes j'ai une tension environ 6 volts pour les deux fiches.

Pouvez vérifier de votre côté si vous avez une tension sur les deux fiches ? (Munissez vous de deux aiguilles)

Ya t'il un relais qui alimente cette partie juste après les fusibles ?

J'ai débrancher le fusible numéro 62 pour couper l'alimentation des deux organes, à voir dans quelques jours si la batterie décharge toujours ?


Salut,
par petit ventilateur, on est d'accord que tu parles de celui intégré dans la commande de chauffage, pas celui situé au pied du conducteur dont je parlais précédemment utilisé pour refroidir le boitier des centrales d'injection et de boite automatique (présent en principe uniquement dans les pays chauds) ?
Si tu parles bien du ventilateur de la commande de chauffage, ce n'est pas tout le monde qui est victime d'une fuite de courant dû à ce qu'il reste allumé en permanence. Par exemple moi ce n'était pas le cas, j'ai une fuite de courant évidente, mais il est éteint contact coupé, j'en suis certain.
Perso j'ai commandé la dernière génération de la commande de chauffage comme indiqué dans un de mes posts précédents, et j'ai enfin remis mon véhicule en route. Je vous tiens au courant de l'évolution. J'essaierai aussi de mesurer la tension à l'électrovanne comme tu le rapportes, mais pour le moment j'ai pas mal de boulot, à mon avis ce sera pour ce weekend cette vérif de mon côté. Cela dit, cette pompe auxiliaire et cette électrovanne sont commandées par ... le module de chauffage :)

Avatar de l’utilisateur
//micka
Membre Assidu
Membre Assidu
 
Messages: 304
Enregistré le: 03 Oct 2016, 11:19
Localisation: Rhône Alpes
Véhicule: bmw E46 320d / E39 530d
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par //micka » 31 Mar 2021, 00:03

Salut Mauro,
Oui c'est bien ca le ventilateur intégré dans la commande chauffage. Il ne s'arrête jamais, je l'ai donc retiré mais ma fuite de courant continu.

J'ai retiré le fusible 62, ca coupe l'alimentation de la pompe auxiliaire et l'electrovalve de chauffage.

Je vais laisser
l'auto jusqu'à ce week-end à voir, je vous redis.

mauro23
Membre Assidu
Membre Assidu
 
Messages: 972
Enregistré le: 19 Mar 2015, 23:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: Batterie qui se vide dans la nuit & Pompe a eau Aux.

par mauro23 » 31 Mar 2021, 08:05

//micka a écrit:Salut Mauro,
Oui c'est bien ca le ventilateur intégré dans la commande chauffage. Il ne s'arrête jamais, je l'ai donc retiré mais ma fuite de courant continu.

J'ai retiré le fusible 62, ca coupe l'alimentation de la pompe auxiliaire et l'electrovalve de chauffage.

Je vais laisser
l'auto jusqu'à ce week-end à voir, je vous redis.

Dans mon cas il se coupait bien, et j'avais quand même une fuite. C'est pour ça que je dis je pense que c'est le module de chauffage complet (IHKA) qui a tendance à fuiter et commander des accessoires de lui-même (puisqu'en plus la pompe auxiliaire est sous sa responsabilité)

  Précédente   Suivante
122 messages   •   Page 11 sur 13   •   1 ... 8, 9, 10, 11, 12, 13

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 22 Sep 2021, 02:27