autoradio multimedia s60

22 messages   •   Page 1 sur 3   •   1, 2, 3
matthieu73
 

autoradio multimedia s60

par matthieu73 » 22 Avr 2013, 21:34

bonjour a tous ! j'ai acquis il y a quelques mois un autoradio type dynavin chinois ( s60 ) et j'ai un petit souci de parametrage

je n'arrive pas a faire basculer automatiquement l'affichage de la camera de recul dessus ( il ne commute pas tout seul )

quelqu'un a t il deja effectué ce montage ? je m'y perds car je ne trouve pas de fil a alimenter pour un basculement

Avatar de l’utilisateur
SPOOKY74
Membre Professionnel
Membre Professionnel
 
Messages: 1417
Enregistré le: 30 Sep 2011, 22:02
Localisation: Haute-Savoie
Véhicule: BMW (E46) 330xd TOURING 204cv
Code VIN:

Re: autoradio multimedia s60

par SPOOKY74 » 22 Avr 2013, 23:02

Salut,
Ce serait bien de nous poster des photos de ton autoradio, voici un lien qui devrait t'aider :

http://www.forum-bmw.fr/tout-sur-le-hualingan-hl-8788gb-t44001-90.html

matthieu73
 

Re: autoradio multimedia s60

par matthieu73 » 23 Avr 2013, 21:54

voici 2 photos

pour le faisceau a part un fil " libre " marqué ill + " je n'ai rien d'autre de libre

Image

Image

matthieu73
 

Re: autoradio multimedia s60

par matthieu73 » 25 Avr 2013, 21:25

personne n'a deja installé cette bete la ?

Avatar de l’utilisateur
SPOOKY74
Membre Professionnel
Membre Professionnel
 
Messages: 1417
Enregistré le: 30 Sep 2011, 22:02
Localisation: Haute-Savoie
Véhicule: BMW (E46) 330xd TOURING 204cv
Code VIN:

Re: autoradio multimedia s60

par SPOOKY74 » 25 Avr 2013, 21:31

Les photos sont floues et beaucoup trop grosses (En tout cas sur mon mobile et mon PC je ne vois même pas un quart du poste )donc à ce niveau aucune aide ne peut être apportée. Il faudrait prendre une photo des cables ou du schéma sur la notice mais les cables c'est mieux... Avec un format normal !

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: autoradio multimedia s60

par romaster » 25 Avr 2013, 23:22

Bonsoir,

"illumi" c'est pour la lumière du poste en fonction de la luminosité de l'intérieur, genre avec la molette de réglage.

Met une photo des noms de fil "au dessus du poste, l'étiquette", et je pourrai t'aider; et aussi, branche bien ton RCA de la caméra sur la fiche "cam in".

matthieu73
 

Re: autoradio multimedia s60

par matthieu73 » 26 Avr 2013, 19:37

re bonsoir ^^ dsl pour la taille des photos mais j'ai du mal a trouver les bons liens hébergeurs ( en cliquant dessus sa ouvre en moins grand )

oui illumi je sais c'est pour cela que je le connecte pas dessus mais je n'ai aucun fil de " libre " une des 2 photos donne les affectations des fils mais vu que j ai aucun fil de libre je comprend pas vraiment et je n ai aucun schema ou notice pour les branchements . j'ai déja branché sur cam in mais aucune commutation par contre sur l'entrée aux ma camera s'affiche donc coté caméra je suis sur que c'est ok
faut il couper le fil " back detection " ? faut il lui envoyer un " + " du contacteur marche arriere ? j'ose pas comme je sais pas trop ...
puis sur internet je trouve aucun endroit ou sa parle de ce modele la alors pas simple ...


merci d'avance

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: autoradio multimedia s60

par romaster » 26 Avr 2013, 20:00

Ah d'accord, autant pour moi j'avais pas compris.

Dans la notice ils ne t'expliquent pas à quoi correspond chaque fil ? Moi j'aurai tenté sur "back detection" comme tu dis, branché sur l'ampoule de marche arrière, mais c'est à tes risques, au pire des cas t'auras un fusible qui pétera, donc je te conseille de faire cette manip :)

matthieu73
 

Re: autoradio multimedia s60

par matthieu73 » 26 Avr 2013, 20:17

le fil la a l air branché sur le faisceau maus je comprend pas pourquoi je n'ai pas un fil groupé avc le rca " camera in " et aucun schema sur la notice

tu as un poste de ce style ?

Avatar de l’utilisateur
romaster
Membre Elite
Membre Elite
 
Messages: 4182
Enregistré le: 29 Juin 2012, 16:56
Localisation: Pas de Calais 62 IZI
Véhicule: 323cia cab E46
Code VIN:

Re: autoradio multimedia s60

par romaster » 26 Avr 2013, 20:25

Oui j'ai un poste similaire dans la mienne regarde le topic pour l'Erisin, j'en suis l'auteur et j'ai mis la solution pour la caméra, si ça peut te rassurer, le fil pour la caméra sur le miens n'est pas indiqué, ça fait comme le tiens ^^

  Suivante
22 messages   •   Page 1 sur 3   •   1, 2, 3

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité