[REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

116 messages   •   Page 9 sur 12   •   1 ... 6, 7, 8, 9, 10, 11, 12
Tchoi
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 22 Fév 2011, 23:49
Localisation: Marseille
Véhicule: X5 3d pack luxe
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par Tchoi » 04 Nov 2014, 21:19

dans le menu son:reversing mute pas coché si je le coche ça enleve le son de la radio en marche arriere .En dessous il y a reversing volume ajustement 0 a 20 ça ajuste le son de la radio en marche arriere ça ne sert pas pour le volume du gps je vien d'esseyer maintenant.donc j'ai rien coché et le son 0 a 20 je l'est mis a 0 .

Avatar de l’utilisateur
yves38
Membre actif
Membre actif
 
Messages: 288
Enregistré le: 12 Mai 2013, 09:01
Véhicule: BMW Coupé e46
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par yves38 » 04 Nov 2014, 21:26

Tchoi a écrit:dans le menu son:reversing mute pas coché si je le coche ça enleve le son de la radio en marche arriere .En dessous il y a reversing volume ajustement 0 a 20 ça ajuste le son de la radio en marche arriere ça ne sert pas pour le volume du gps je vien d'esseyer maintenant.donc j'ai rien coché et le son 0 a 20 je l'est mis a 0 .


Merci pour les précisions, j'avais donc tout faux !!
Dans ce cas, comment faire pour augmenter le volume pour les annonces du GPS ?

Tchoi
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 22 Fév 2011, 23:49
Localisation: Marseille
Véhicule: X5 3d pack luxe
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par Tchoi » 04 Nov 2014, 21:44

oui moi aussi j'ai fait la memme erreur. Pour le son des gps j'ai pas trouvé mais sur mon autoradio le son des gps sort bien et la radio se coupe je l'entend a peine c'est a dire que c'est le contraire d'avant on trouvera bien.Mais enfin c'est pas normal de batailler comme ça pour des autoradios a ce prix moi je suis franchement deçu de cet appareil.

Avatar de l’utilisateur
lolman
Membre Assidu
Membre Assidu
 
Messages: 359
Enregistré le: 18 Mar 2013, 16:16
Localisation: Val de Marne
Véhicule: BMW E46 330Ci
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par lolman » 06 Nov 2014, 12:49

@Tchoi : pour avoir un truc tout en un "clé en main" sans aucun réglage ni aucun bug (et encore), il faudrait se détourner des autoradios Android et prendre de "l'officiel", à savoir du Pioneer, du Alpin, du Sony ou du BMW. Pour avoir ces fonctions, compte entre 1000 et 1600e
C'est le prix à payer de la grosse économie qu'on a fait. A quand je compare à Erisin, je suis content de mon choix perso : bien moins de problème (et ils restent minimes en ce qui me concerne)

@Yves38 : chez moi aussi le son diminue mais ne se coupe pas. Perso c'est ce que je recherche donc ça me convient!
Le son du GPS reste faible, mais tu es à quel niveau du volume sur l'autoradio?
Perso, je suis toujours à 14/15 pour avoir une diction bien audible du GPS.
Par contre, à ce niveau, si le son vient du téléphone, ne pas mettre au max sur le téléphone! Il faut qu'il reste toujours à environ 75%, et ça reste bien équilibré! C'est en tout cas comme ça que je fait sur mon iPhone

Pour le "mute" sur sygic, ça me fait la même chose depuis le tout début. Je l'ai viré car il ne change rien et ne fait que diminuer le son

Ce qui me rassure c'est que ça fonctionne mieux depuis la mise à jour chez vous! Ca prouve bien que c'était un problème logiciel, à la fois côté GPS et Firmware. Un foutu bug made in Android, encore un!
Je n'ai pas fait la MAJ, j'espère que ça va continuer de marcher chez moi! :mrgreen:

Pour le cable parking, je l'ai branché sur le rack de l'autoradio, pas sur la radio elle même, car le rack est relié au châssis, donc à la masse
Je n'ai pas essayé de voir si ça fonctionnait bien d'ailleurs 46*

Tchoi
Membre actif
Membre actif
 
Messages: 55
Enregistré le: 22 Fév 2011, 23:49
Localisation: Marseille
Véhicule: X5 3d pack luxe
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par Tchoi » 06 Nov 2014, 16:16

@lolman,d'après ce que je vois sur les forums beaucoup de personnes ont des problèmes avec ce poste (radio qui ne marche pas ,rds qui ne sert a rien ,gps idem enfin soyons serieux c'est la base d'un autoradio.Donc on nous vend des autoradios qui ne sont pas aux point ou pas finis .Pour les autres marques je peut rien dire je ne les connais pas ce que je sais c'est que le poste d'origine bmw marchait mieux que celui la il était de 2005 et il a grillé on ma donné un autoradio chinois bidon mais tout marché bien j'ai eu le malheur de voir des pubs de ce poste sur le net je me suis dit que c'était le top mais c'est pas le cas .J'aurai mieux fait d'acheter le poste bmw au bout du compte l'avant 2 me coute aussi cher,changement de batterie qui n'avais pas 3 ans a force de la charger elle a laché .Hier j'ai quitté la voiture dans mon garage le poste marchai bien ce matin je prend la voiture le poste ne s'allume plus il a fallu faire un resed le reglage de l'arret est sur 2 jours j'ai appuyé sur le bouton de gauche rien du tout je croyait que c'etait le fusible de la radio qui etait mort et non ,j'ai fait un resed par le petit trou et c'est revenue voila pourquoi je dit qu'il aussi bidon que les autres si ça continue je vais le revendre et j'achete celui d'origine.pour le son de la radio il est sur 9 le son de copilot sort pareil le fil braque je l'est pas branché j'ai regardé un film sur la clée usb en roulant ça marche mais c'est bon pour le passager pas pour le conducteur qund il y a pas de soleil sur l'ecrant.

Avatar de l’utilisateur
yves38
Membre actif
Membre actif
 
Messages: 288
Enregistré le: 12 Mai 2013, 09:01
Véhicule: BMW Coupé e46
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par yves38 » 06 Nov 2014, 18:47

lolman a écrit:@Yves38 : chez moi aussi le son diminue mais ne se coupe pas. Perso c'est ce que je recherche donc ça me convient!
Le son du GPS reste faible, mais tu es à quel niveau du volume sur l'autoradio?
Perso, je suis toujours à 14/15 pour avoir une diction bien audible du GPS.
Par contre, à ce niveau, si le son vient du téléphone, ne pas mettre au max sur le téléphone! Il faut qu'il reste toujours à environ 75%, et ça reste bien équilibré! C'est en tout cas comme ça que je fait sur mon iPhone

Pour le "mute" sur sygic, ça me fait la même chose depuis le tout début. Je l'ai viré car il ne change rien et ne fait que diminuer le son

Ce qui me rassure c'est que ça fonctionne mieux depuis la mise à jour chez vous! Ca prouve bien que c'était un problème logiciel, à la fois côté GPS et Firmware. Un foutu bug made in Android, encore un!
Je n'ai pas fait la MAJ, j'espère que ça va continuer de marcher chez moi! :mrgreen:

Pour le cable parking, je l'ai branché sur le rack de l'autoradio, pas sur la radio elle même, car le rack est relié au châssis, donc à la masse
Je n'ai pas essayé de voir si ça fonctionnait bien d'ailleurs 46*


Je pense que mes problèmes de son avec le GPS venaient d'un mauvais réglage dans l'application Sygic, mais pas du firmware ou d'Android.
Les réglages sont mal fichus pour le son et les voix.
Bien que maintenant les indications vocales fonctionnent, il reste encore le problème du volume des annonces et je n'arrive pas non plus à choisir une autre voix alors que j'en ai téléchargé 2 dans les réglages de Sygic !
En fait que le son de la radio se coupe ou diminue quand le GPS parle m'importe peu, ce que je veux, c'est que le volume soit au moins au niveau de la source que j'écoute.

Avec Sygic, le volume est trop bas, mais avec Waze, les annonces sont carrément inaudibles !!

Comme l'a précisé Tchoi, les fonctions "reversing" et "mute" ne servent pas pour régler le son du GPS, mais le volume de la radio quand on passe la marche arrière !

Si j'écoute la radio, le volume est entre 7 et 12, après ça me casse la tête.
Si j'écoute une radio Internet avec ma clé 3G, le son est plus faible, donc je monte le volume entre 12 et 14.
Par contre, si je suis dans une zone bien couverte, le son des radios Internet est nettement meilleur.

Je m'attendais également à mieux en choisissant Avin, mais je n'ai pas de problème avec le fonctionnement de l'autoradio, il est stable et ne plante pas.
Le gros problème vient de la qualité de réception du tuner.
Pour le reste, je pense qu'il s'agit que de corrections ou paramétrage des logiciels.

Avatar de l’utilisateur
lolman
Membre Assidu
Membre Assidu
 
Messages: 359
Enregistré le: 18 Mar 2013, 16:16
Localisation: Val de Marne
Véhicule: BMW E46 330Ci
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par lolman » 08 Nov 2014, 14:08

Tchoi a écrit:@lolman,d'après ce que je vois sur les forums beaucoup de personnes ont des problèmes avec ce poste (radio qui ne marche pas ,rds qui ne sert a rien ,gps idem enfin soyons serieux c'est la base d'un autoradio.Donc on nous vend des autoradios qui ne sont pas aux point ou pas finis .Pour les autres marques je peut rien dire je ne les connais pas ce que je sais c'est que le poste d'origine bmw marchait mieux que celui la il était de 2005 et il a grillé on ma donné un autoradio chinois bidon mais tout marché bien j'ai eu le malheur de voir des pubs de ce poste sur le net je me suis dit que c'était le top mais c'est pas le cas .J'aurai mieux fait d'acheter le poste bmw au bout du compte l'avant 2 me coute aussi cher,changement de batterie qui n'avais pas 3 ans a force de la charger elle a laché .Hier j'ai quitté la voiture dans mon garage le poste marchai bien ce matin je prend la voiture le poste ne s'allume plus il a fallu faire un resed le reglage de l'arret est sur 2 jours j'ai appuyé sur le bouton de gauche rien du tout je croyait que c'etait le fusible de la radio qui etait mort et non ,j'ai fait un resed par le petit trou et c'est revenue voila pourquoi je dit qu'il aussi bidon que les autres si ça continue je vais le revendre et j'achete celui d'origine.pour le son de la radio il est sur 9 le son de copilot sort pareil le fil braque je l'est pas branché j'ai regardé un film sur la clée usb en roulant ça marche mais c'est bon pour le passager pas pour le conducteur qund il y a pas de soleil sur l'ecrant.

J'avais longuement checké les forums au sujet de cet autoradio (et des autres), et je n'avais jamais vu de soucis de ce niveau. Que des petits bugs ou autre. Sinon je serais directement passé à du Dynavin, que tout le monde connait et pour lequel j'aurais eu de l'aide facilement!
Peut être que ça a changé alors... je ne sais pas expliqué tes problèmes, c'est vraiment curieux. Est ce que Avin aurait baissé les couts de production et aurait changé des éléments? Ou un défaut interne dans le tiens?
C'est garantie 1 an... tu peux peut être le renvoyer! A ce niveau, c'est vraiment pas normal, d'autant que tu as l'air d'être le seul

@ Yves38 : je me souviens avoir eu des problèmes aussi avec le volume faible, mais après une réinstallation suite à une MAJ, tout était rentré dans l'ordre 46*
Quand tu télécharges des voix, tu réussi à les utiliser? Je n'ai jamais réussi moi... C'est ce qui m'a vite soulé avec Sygic : c'est un sacré bordel cette app! :mrgreen:

Pour la qualité du Tuner : et si on mettait un amplificateur entre l'arrivée de l'antenne derrière l'autoradio et l'autoradio elle même? Ca fonctionne bien ces trucs? Tu m'avais posé la question dans la première page du topic justement
Si ça aide, je m'en prendrais aussi un. C'est vrai que sur les zones moyennement couvertes, ça grésille vite beaucoup

Avatar de l’utilisateur
yves38
Membre actif
Membre actif
 
Messages: 288
Enregistré le: 12 Mai 2013, 09:01
Véhicule: BMW Coupé e46
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par yves38 » 08 Nov 2014, 14:39

lolman a écrit:@ Yves38 : je me souviens avoir eu des problèmes aussi avec le volume faible, mais après une réinstallation suite à une MAJ, tout était rentré dans l'ordre 46*
Quand tu télécharges des voix, tu réussi à les utiliser? Je n'ai jamais réussi moi... C'est ce qui m'a vite soulé avec Sygic : c'est un sacré bordel cette app! :mrgreen:

Pour la qualité du Tuner : et si on mettait un amplificateur entre l'arrivée de l'antenne derrière l'autoradio et l'autoradio elle même? Ca fonctionne bien ces trucs? Tu m'avais posé la question dans la première page du topic justement
Si ça aide, je m'en prendrais aussi un. C'est vrai que sur les zones moyennement couvertes, ça grésille vite beaucoup


J'ai déjà effectué 2 mises à jour de mon autoradio, mais ça n'a rien changé.
Il faut que je mette le volume de l'autoradio au moins à 14 pour avoir un son tout juste correct avec Sygic!
Ça passe avec certaines sources, mais avec la radio, ça me casse la tête !!
Avec Waze, je n'ai même pas essayé parce qu'avec le volume à 10, les annonces sont inaudibles !!

J'ai téléchargé deux voix de femme dans les réglages de Sygic, mais impossible de les utiliser !
Elles sont bien marquées comme "Téléchargé", mais je ne les trouve nulle part pour les sélectionner !
Si je clique dessus, Sygic me propose de l'effacer !

Pour l'ampli d'antenne, il faut bricoler un peu parce que je n'ai rien trouvé avec une prise Fakra en entrée et en sortie de l'ampli.
J'ai donc acheté un ampli d'antenne standard et j'ai coupé la fiche d'antenne normale.
J'ai ensuite coupé en deux le petit câble adaptateur fourni avec le poste et soudé les fils plus de la gaine thermorétractable pour la protection.

Je suis mitigé sur le résultat, j'ai l'impression que ça ne change pas grand-chose !
En recherche automatique, je capte que quelques stations devant mon garage.

Avatar de l’utilisateur
lolman
Membre Assidu
Membre Assidu
 
Messages: 359
Enregistré le: 18 Mar 2013, 16:16
Localisation: Val de Marne
Véhicule: BMW E46 330Ci
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par lolman » 09 Nov 2014, 14:57

Je retrouve bien le casse tête que j'avais eu. Je pense que j'ai eu un coup de chance en installant le sylis cracké qui allait avec cette station 46*
Pour les autres voix, j'ai carrément laissé tombé : téléchargées, je n'ai jamais pu les utiliser non plus!!

Tu as essayé avec navigator? C'est un GPS gratuit vraiment sympa et bien plus fluide que Sygic. Tu dois télécharger les cartes une fois l'app installée, et tu as une utilisation offline ensuite. Les cartes sont régulièrement mises à jour car ce sont des cartes OpenStreetMap
Perso j'ai une diction très audible là aussi, et je suis plus serein sur les MAJ car c'est du 100% gratuit (tu peux toujours télécharger les cartes TomTom qui sont payantes)
Ca peut valoir le coup d'essayer?
Mais bon, si tu as payé Sygic, ça fait chier **3

Ok pour l'ampli d'antenne. J'essayerai à l'occasion, sait-on jamais!

Avatar de l’utilisateur
yves38
Membre actif
Membre actif
 
Messages: 288
Enregistré le: 12 Mai 2013, 09:01
Véhicule: BMW Coupé e46
Code VIN:

Re: [REVIEW] Autoradio Avin Avant-2 : un Dynavin évolué

par yves38 » 09 Nov 2014, 15:53

Ayant toujours utilisé des produits Apple, je ne connaissais pas du tout Android et à ce que je voie, c'est le bordel complet !!
Suivant les versions d'Android et les appareils utilisés, les fichiers ne s'installent pas au même endroit ! Pourquoi faire simple .... *008

Donc, pour les voix de Sygic, je pense qu'elles ne sont pas enregistrées au bon endroit, raison pour laquelle le logiciel ne les propose pas à la sélection.
Par contre, je ne sais pas où les trouver et où les mettre pour que ça fonctionne.

J'ai voulu être honnête et j'ai acheté Sygic pour être tranquille et pas me casser la tête pour les mises à jour, mais j'aurais mieux fait de garder la version cracké de Tomtom que j'avais essayé et qui fonctionnait dès le premier lancement !
Dommage que sur le Google Play store l'autoradio apparaisse comme non compatible avec l'application Tomtom, sinon j'aurais acheté celui-là.

Pour le moment, je teste des applications qui permettent de régler le volume pour chaque application séparément.

  Précédente   Suivante
116 messages   •   Page 9 sur 12   •   1 ... 6, 7, 8, 9, 10, 11, 12

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité