Autoradio 2din Erisin, récapitulatif, très bon produit !

7884 messages   •   Page 786 sur 789   •   1 ... 783, 784, 785, 786, 787, 788, 789
Cramelitor
Membre Assidu
Membre Assidu
 
Messages: 568
Enregistré le: 21 Nov 2015, 09:34
Localisation: Drôme
Véhicule: BMW (E46) 330Cd Ph2 pack luxe 2005
Code VIN: PJ90939

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Cramelitor » 30 Oct 2016, 15:16

Cramelitor a écrit:
Ayress a écrit:Ce que je trouve étrange c'est ces fameux fils (le jaune et le rouge) qui sont présent sur la broche à connecter à part.
Je m'explique:
Sur le jaune marqué batt +, si je mets le 12V permanent, aucun effet.
Sur le jaune marqué ACC, si je mets le + permanent, le poste ne s'éteint plus avec le contact, il faut l'éteindre manuellement.
Si je couple le jaune et le rouge et que je les relie au 12v permanent, le poste ne s'éteint plus du tout.
Tu ne crois pas qu'il faudrait creuser de ce côté là?
Merci pour ton aide

As-tu un lien ou des photos pour que je visualise ce dont tu parles? Rappelle nous les ref de ton HU, qu'on voit le pack fourni et la doc.
*98/

Si j'ai bien compris, tu dois avoir le même HU que Dumdum44 donc celui-ci :
ERISIN 3067 qui est une variante de l'évolution du mien : il est en tous points identique au ES3062B dont je parle dans mon fil "Erisin ES9062B/ES3062B le HU que vous attendiez ?
Dvd64 en parle ici

Ayress
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 27 Oct 2016, 20:01
Localisation: Vaucluse
Véhicule: (E90) 318D B&W Sp
Code VIN:

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Ayress » 30 Oct 2016, 18:15

Cramelitor a écrit:
Ayress a écrit:...
J'ai bien effectué les tests et je trouve qu'il y a effectivement un + permanent sur le fil N°3 de la broche de la voiture.
C'est pas du tout la même broche que sur le schéma de ton post précédent mais c'est quand même bon signe.

En revanche pas la moindre trace de + aprés contact. Totalement inexistant...

Nos connecteurs étant différents, il n'est pas étonnant que le brochage le soit aussi. Il y a bien un + batterie et tu sais où il est.
Connecteur débranché, tu peux raccorder ton + fil n°3 à la borne correspondante du HU. Fais attention de ne pas te tromper pour ne pas faire de bêtise ! La masse HU doit aussi être reliée à une masse véhicule (en règle générale c'est un marron).
Ensuite, tu mesures les tensions sur les bornes libres : HU éteint et HU allumé. Au moins une des sorties va être sous tension pour alimenter les accessoires (ampli antenne,...)
Ayress a écrit:Ce que je trouve étrange c'est ces fameux fils (le jaune et le rouge) qui sont présent sur la broche à connecter à part.
Je m'explique:
Sur le jaune marqué batt +, si je mets le 12V permanent, aucun effet.
Sur le jaune marqué ACC, si je mets le + permanent, le poste ne s'éteint plus avec le contact, il faut l'éteindre manuellement.
Si je couple le jaune et le rouge et que je les relie au 12v permanent, le poste ne s'éteint plus du tout.
Tu ne crois pas qu'il faudrait creuser de ce côté là?
Merci pour ton aide

As-tu un lien ou des photos pour que je visualise ce dont tu parles? Rappelle nous les ref de ton HU, qu'on voit le pack fourni et la doc.
*98/



Je suis plus mécano qu'electricien ²3
Cette précision pour signaler c'est peut être important que je fais mes mesures avec un clignotant (une ampoule au bout de 2 fils).

Bon, je me suis quand même bien débrouillé et malheureusement le résultat est négatif. Fil N°3 de la broche de la voiture (avec 12v permanent vérifié) branché sur la broche correspondante de l'autoradio donne aucune tension sur les autres broches de l'autoradio avec ou sans contact.

J'ai testé que les 15 cosses identiques à celles ou se connecte le fil N°3.

sur la photo ci dessous on voit la broche de la voiture en vue de dessous.
[img][IMG]http://img15.hostingpics.net/thumbs/mini_619680IMG2421.jpg[/img][/img]

Le fil 3 se trouve dans la zone en haut à droite composée de 8 fils.
C'est celui qui se trouve sur la rangée tout à gauche le deuxième en partant du bas. Il est de couleur vert et rouge.

Ce qui me parait étrange c'est que sur l'autoradio il est écrit que normalement ce fil est un HP (FR+) (front right positif????)

[img][IMG]http://img15.hostingpics.net/thumbs/mini_492915IMG2419.jpg[/img][/img]

Crois tu que je dois déplacer le fil 3 vers l'emplacement n°16 qui semble indiquer ACC?


Voici l'image de la broche qui contient les fameux fils rouge et jaune.

[img][IMG]http://img15.hostingpics.net/thumbs/mini_790632IMG2423.jpg[/img][/img]

Tu sais tout...

Ah oui j'oubliais mon autoradio est un 3067TF

Merci encore pour ton temps et tes conseils.

Avatar de l’utilisateur
adrien25
Membre actif
Membre actif
 
Messages: 82
Enregistré le: 19 Avr 2012, 23:04
Localisation: Besançon
Véhicule: BMW e46 330 cd
Code VIN:

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par adrien25 » 30 Oct 2016, 18:56

Comment fait on pour changer le boot logo sur nos poste ? j'en ai vu un "BMW MOTORSPORT" qui me botte pas mal sur e46fanatics.de ici http://www.e46fanatics.de/car-hifi-mult ... o-126.html ,mais le lien posté est mort. Quelqu'un à deja fait la manip , et savez où pourrait-on se procurer ce fichier bootanimation.zip et voir d'autres également ?

Cramelitor
Membre Assidu
Membre Assidu
 
Messages: 568
Enregistré le: 21 Nov 2015, 09:34
Localisation: Drôme
Véhicule: BMW (E46) 330Cd Ph2 pack luxe 2005
Code VIN: PJ90939

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Cramelitor » 30 Oct 2016, 21:05

Ayress a écrit:Je suis plus mécano qu'electricien ²3
Cette précision pour signaler c'est peut être important que je fais mes mesures avec un clignotant (une ampoule au bout de 2 fils).

Aïe, ça craint. Investis dans un voltmètre digital, ça ne coute presque rien et ça sert pour la maison et le bricolage.
Ayress a écrit:Bon, je me suis quand même bien débrouillé et malheureusement le résultat est négatif. Fil N°3 de la broche de la voiture (avec 12v permanent vérifié) branché sur la broche correspondante de l'autoradio donne aucune tension sur les autres broches de l'autoradio avec ou sans contact.

As-tu constaté que le repérage du connecteur est différent de celui du HU? Il faut être très prudent car le fil 3 du connecteur correspond au contact 5 du HU !!!
Le repérage connecteur se fait de haut en bas puis de droite à gauche (1ère colonne 1-2-3-4, 2ème colonne 5-6-7-8) alors que le schéma HU présente un repérage impair en 1ère colonne à gauche(1-3-5-7) puis pair en 2ème colonne (2-4-6-8). Il n'y a donc pas de correspondance et on ne doit donc pas raccorder le fil 3 connecteur au 3 du HU mais au 5 du HU ! Ca craint un max si on ne fait pas gaffe ²²5
Ayress a écrit:J'ai testé que les 15 cosses identiques à celles ou se connecte le fil N°3.
sur la photo ci dessous on voit la broche de la voiture en vue de dessous.
[img][IMG]http://img15.hostingpics.net/thumbs/mini_619680IMG2421.jpg[/img][/img]
Le fil 3 se trouve dans la zone en haut à droite composée de 8 fils.
C'est celui qui se trouve sur la rangée tout à gauche le deuxième en partant du bas. Il est de couleur vert et rouge.
Ce qui me parait étrange c'est que sur l'autoradio il est écrit que normalement ce fil est un HP (FR+) (front right positif????)
[img][IMG]http://img15.hostingpics.net/thumbs/mini_492915IMG2419.jpg[/img][/img]

Le schéma de câblage HU est curieux et je ne comprends pas très bien ce que ça alimente (beaucoup de sorties). Il faut donc mieux s'abstenir de faire des pontages hasardeux.

Ayress a écrit:Crois tu que je dois déplacer le fil 3 vers l'emplacement n°16 qui semble indiquer ACC?
Voici l'image de la broche qui contient les fameux fils rouge et jaune.
[img][IMG]http://img15.hostingpics.net/thumbs/mini_790632IMG2423.jpg[/img][/img]...

Ce faisceau c'est le connecteur 2 du "60P socket" donc c'est pour connecter le SWC (commandes au volant), l'allumage des boutons (ILL) dès mise sous tension HU, l'alimentation de la caméra de recul au passage de la marche arrière (reverse brake) et un ampli antenne (ACC).
Il est urgent de ne rien faire de ce genre. Les fils du connecteur servent (entre autres) à connecter la caméra de recul et basculer l'affichage sur la caméra arrière.
Je vais regarder ce que ça donne sur le ES3062.

Ayress
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 27 Oct 2016, 20:01
Localisation: Vaucluse
Véhicule: (E90) 318D B&W Sp
Code VIN:

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Ayress » 30 Oct 2016, 22:36

[quote="Cramelitor"]
Le repérage connecteur se fait de haut en bas puis de droite à gauche (1ère colonne 1-2-3-4, 2ème colonne 5-6-7-8) alors que le schéma HU présente un repérage impair en 1ère colonne à gauche(1-3-5-7) puis pair en 2ème colonne (2-4-6-8). Il n'y a donc pas de correspondance et on ne doit donc pas raccorder le fil 3 connecteur au 3 du HU mais au 5 du HU ! Ca craint un max si on ne fait pas gaffe ²²5

Pardon c'est moi qui suis blond ce soir.
Bon j'ai retourné le problème de la broche dans tous les sens et le fil que j'appelle 3 est en réalité le 14, soit "B+"
Tu m'as d'abord mis le doute puis éclairé sur ma bétise.
Cette fois j'en suis sur.
Je t'avais dis qu'il fallait m'expliquer longtemps les choses. *25*

Cramelitor
Membre Assidu
Membre Assidu
 
Messages: 568
Enregistré le: 21 Nov 2015, 09:34
Localisation: Drôme
Véhicule: BMW (E46) 330Cd Ph2 pack luxe 2005
Code VIN: PJ90939

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Cramelitor » 30 Oct 2016, 22:42

Ayress a écrit:
Cramelitor a écrit:As-tu constaté que le repérage du connecteur est différent de celui du HU? Il faut être très prudent car le fil 3 du connecteur correspond au contact 5 du HU !!!
Le repérage connecteur se fait de haut en bas puis de droite à gauche (1ère colonne 1-2-3-4, 2ème colonne 5-6-7-8) alors que le schéma HU présente un repérage impair en 1ère colonne à gauche(1-3-5-7) puis pair en 2ème colonne (2-4-6-8). Il n'y a donc pas de correspondance et on ne doit donc pas raccorder le fil 3 connecteur au 3 du HU mais au 5 du HU ! Ca craint un max si on ne fait pas gaffe ²²5


Oula pardon je suis un peu blond parfois.
Ta remarque m'a fait réfléchir et en réalité je ne regarde pas la broche dans le bon sens.
Le fil que j'appelle 3 n'est autre que le 14 sur le HU, comme sur la voiture.
Ce qui correspond selon l'étiquette à un B+ (ça pourrait coller avec le 12V permanent).

Bon, pour résumer j'ai bien du 12V permanent qui alimente le Hu et bonne nouvelle il semble être au bon endroit.
Ca n'explique pas pourquoi je n'ai pas de mémoire sur l'autoradio. Peut être faut il d'avantage fouiller du côté des paramètres?

*16* 46*
Je réitère : le 14 du connecteur (donc sur la colonne la plus à gauche et le second à partir du haut) ne se connecte pas au 14 du HU :
    - Le 14 du connecteur HU est alimenté par le 15 du connecteur
    - Le 14 connecteur se raccorde au 12 du HU lequel n'est pas cablé (NC).
    Ceci pourrait expliquer cela
Donc si le schéma est exact, il n'y a pas de + permanent câble sur le HU (à moins que le 12 soit cablé mais apparemment pas pour alimenter la mémoire radio).
B+ : ça doit être "+ Batterie"
Il y a un schmilblick. Je vais tenter de voir comment c'est sur ES3062 lequel n'a pas ce problème.

Ayress
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 27 Oct 2016, 20:01
Localisation: Vaucluse
Véhicule: (E90) 318D B&W Sp
Code VIN:

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Ayress » 30 Oct 2016, 22:49

Cramelitor a écrit:
Ayress a écrit:
Cramelitor a écrit:As-tu constaté que le repérage du connecteur est différent de celui du HU? Il faut être très prudent car le fil 3 du connecteur correspond au contact 5 du HU !!!
Le repérage connecteur se fait de haut en bas puis de droite à gauche (1ère colonne 1-2-3-4, 2ème colonne 5-6-7-8) alors que le schéma HU présente un repérage impair en 1ère colonne à gauche(1-3-5-7) puis pair en 2ème colonne (2-4-6-8). Il n'y a donc pas de correspondance et on ne doit donc pas raccorder le fil 3 connecteur au 3 du HU mais au 5 du HU ! Ca craint un max si on ne fait pas gaffe ²²5


Oula pardon je suis un peu blond parfois.
Ta remarque m'a fait réfléchir et en réalité je ne regarde pas la broche dans le bon sens.
Le fil que j'appelle 3 n'est autre que le 14 sur le HU, comme sur la voiture.
Ce qui correspond selon l'étiquette à un B+ (ça pourrait coller avec le 12V permanent).

Bon, pour résumer j'ai bien du 12V permanent qui alimente le Hu et bonne nouvelle il semble être au bon endroit.
Ca n'explique pas pourquoi je n'ai pas de mémoire sur l'autoradio. Peut être faut il d'avantage fouiller du côté des paramètres?

*16* 46*
Je réitère : le 14 du connecteur (donc sur la colonne la plus à gauche et le second à partir du haut) ne se connecte pas au 14 du HU :
    - Le 14 du connecteur HU est alimenté par le 15 du connecteur
    - Le 14 connecteur se raccorde au 12 du HU lequel n'est pas cablé (NC).
    Ceci pourrait expliquer cela
Donc si le schéma est exact, il n'y a pas de + permanent câble sur le HU (à moins que le 12 soit cablé mais apparemment pas pour alimenter la mémoire radio).
B+ : ça doit être "+ Batterie"
Il y a un schmilblick. Je vais tenter de voir comment c'est sur ES3062 lequel n'a pas ce problème.



Très bien vu et sans toi je ne serai jamais arrivé à cette analyse.
Je n'avais pas compris que le repérage du connecteur BMW était différent de celui du HU.
Mon 12v permanent est bien sur le 15 du connecteur BMW qui est donc relié au 14 du HU.

Si tu peux comparer avec le cablage du ES3062, celà pourrait être une piste à suivre

Cramelitor
Membre Assidu
Membre Assidu
 
Messages: 568
Enregistré le: 21 Nov 2015, 09:34
Localisation: Drôme
Véhicule: BMW (E46) 330Cd Ph2 pack luxe 2005
Code VIN: PJ90939

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Cramelitor » 30 Oct 2016, 23:16

Ayress a écrit:Très bien vu et sans toi je ne serai jamais arrivé à cette analyse.
Je n'avais pas compris que le repérage du connecteur BMW était différent de celui du HU.
Mon 12v permanent est bien sur le 15 du connecteur BMW qui est donc relié au 14 du HU.

Si tu peux comparer avec le cablage du ES3062, celà pourrait être une piste à suivre

Je viens de trouver cette info qui devrait solutionner ton problème :
http://www.forum-bmw.fr/erisin-es9062b-es3062b-le-hu-que-vous-attendiez-t95659-330.html#p1073634
Envoie ton + permanent sur le fil jaune du connecteur 2 (celui avec le SWC, ACC, reverse brake...).
Soit tu le pontes sur l'amont de ton connecteur (fil 14) soit tu tires un fil à partir de la boite à fusibles.
Enjoy **2
PS : c'est tordu ce montage (c'est pas Plug and Play ²²5 ).

Ayress
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 27 Oct 2016, 20:01
Localisation: Vaucluse
Véhicule: (E90) 318D B&W Sp
Code VIN:

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par Ayress » 31 Oct 2016, 08:29

Cramelitor a écrit:
Ayress a écrit:Très bien vu et sans toi je ne serai jamais arrivé à cette analyse.
Je n'avais pas compris que le repérage du connecteur BMW était différent de celui du HU.
Mon 12v permanent est bien sur le 15 du connecteur BMW qui est donc relié au 14 du HU.

Si tu peux comparer avec le cablage du ES3062, celà pourrait être une piste à suivre

Je viens de trouver cette info qui devrait solutionner ton problème :
http://www.forum-bmw.fr/erisin-es9062b-es3062b-le-hu-que-vous-attendiez-t95659-330.html#p1073634
Envoie ton + permanent sur le fil jaune du connecteur 2 (celui avec le SWC, ACC, reverse brake...).
Soit tu le pontes sur l'amont de ton connecteur (fil 14) soit tu tires un fil à partir de la boite à fusibles.
Enjoy **2
PS : c'est tordu ce montage (c'est pas Plug and Play ²²5 ).


Effectivement c'est pas très clair et en plus j'ai pas tout suivi..
Parce que s'il s'agit de mettre du 12V sur le fil jaune, ca c'est déjà fait, c'était mon tout premier post et ça n'a aucun effet sur la mémoire.
en parcourant le lien que tu m'as fait passer, j'avais plutôt compris qu'il fallait ajouter du 12V permanent sur un des fils du connecteur BMW .
je cite le post de corublackos:
"je pense que mon soucis est sur les 12V... (enfin je crois) du fait que d'après ce que j'ai pu lire, il faut brancher 2 fil en continu 12V. Dot ce fameux Trigger du canbus qui est surement à couper...."

Avatar de l’utilisateur
yves38
Membre actif
Membre actif
 
Messages: 224
Enregistré le: 12 Mai 2013, 09:01
Véhicule: BMW Coupé e46
Code VIN:

Re: Autoradio 2din Erisin, récapitulatif, très bon produit !

par yves38 » 31 Oct 2016, 09:05

Je n'y connais pas grand-chose en électricité auto, mais concernant l'alimentation d'un autoradio tu as que trois fils.
- GND qui correspond à la masse
- Un (+) après contact qui sert au fonctionnement de l'autoradio.
- Un (+) permanent qui sert pour garder les mémoires, l'heure, etc...

Si ton autoradio fonctionne, c'est que le (+) après contact alimente bien l'autoradio.
Le problème serait donc sur le (+) permanent et dans ce cas, je ne vois que deux possibilités:
1- Le (+) permanent est absent sur la broche correspondante de l'autoradio et tu dois le rajouter. Il me semble avoir lu ça sur le forum pour les E90.
2- Le (+) permanent est bien présent sur la broche correspondante de l'autoradio et dans ce cas, je pense que c'est ton appareil qui a un problème.

Bon courage pour ton la suite.

  Précédente   Suivante
7884 messages   •   Page 786 sur 789   •   1 ... 783, 784, 785, 786, 787, 788, 789

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité