[E46] Ampli d'origine ou seconde monte BMW ?

10 messages   •   Page 1 sur 1
lilian85
Membre actif
Membre actif
 
Messages: 144
Enregistré le: 10 Juin 2012, 14:31
Véhicule: 320i E46
Code VIN:

[E46] Ampli d'origine ou seconde monte BMW ?

par lilian85 » 05 Sep 2013, 12:31

Bonjour,

en démontant mon chargeur qui est dans le coffre à gauche (chargeur d'origine avec le Business CD), j'ai trouvé un autre boitier qui semble être un ampli.
Il porte une étiquette BMW et il est de marque LEAR. J'ai cherché sur le net des infos sur le fabricant, c'est une boite américaine qui fait de l'automotive.

Sachant que ma 320i est équipée d'origine du kit 10 HP (mais pas le HK), est-ce que cet ampli est lié à ce kit ? J'imagine que oui.
C'est un montage d'origine d'après vous ? Là aussi je pense que oui car si on regarde la nappe de fils, ceux qui vont au chargeur et à l'ampli sont tous scotchés ensemble.

Si je change d'autoradio, ça n'aura pas d'incidence sur le kit 10 HP ni sur l'ampli, tout continuera de fonctionner normalement ?

Voici quelques images plus parlantes.

Merci pour vos futures infos :wink:

Image

Image

Image

Avatar de l’utilisateur
nakamiki
Membre Elite
Membre Elite
 
Messages: 3883
Enregistré le: 18 Mar 2012, 09:46
Véhicule: M5 E39 +318ti MK Turbo
Code VIN: patator

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par nakamiki » 05 Sep 2013, 17:22

C'est d'origine oui.

Si tu utilise un poste oem bmw no pb. Si c'est un poste seconde monter il faut l'adaptateur iso vers 17pin. Bmw

lilian85
Membre actif
Membre actif
 
Messages: 144
Enregistré le: 10 Juin 2012, 14:31
Véhicule: 320i E46
Code VIN:

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par lilian85 » 05 Sep 2013, 17:35

Ok merci.
Pour le nouveau poste l'adaptateur est fourni. Donc tout devrait continuer de fonctionner.

kartez37
 

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par kartez37 » 05 Sep 2013, 21:54

je confirme, c'est bien l'ampli, j'ai le même dans mon coffre avec le kit hifi 10HP, enfin je trouve le sont bof bof pour un son avec ampli et 10 hp =)

lilian85
Membre actif
Membre actif
 
Messages: 144
Enregistré le: 10 Juin 2012, 14:31
Véhicule: 320i E46
Code VIN:

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par lilian85 » 12 Sep 2013, 18:57

Bon ben le nouveau poste fonctionne à moitié. Je m'explique.
C'est un modèle Erisin (il y a un post de 250 pages dans cette partie). Donc en mode radio ça crache dans les HP (je n'ai pas encore branché l'antenne) et lorsque je règle la balance et le fader le son se déplace bien devant/derrière, droite/gauche.
En revanche en lecture de CD, pas un son, totalement muet, alors que le temps défile à l'écran et que les barres de l'égaliseur s'agitent.

Bref est-ce que l'ampli d'origine peut perturber un autoradio et aboutir à ce genre de problème ?

kartez37
 

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par kartez37 » 12 Sep 2013, 21:18

quand tu dit " sa crache " sa veut ire que le son est pourris, ou qu'il est bien restituer ?

lilian85
Membre actif
Membre actif
 
Messages: 144
Enregistré le: 10 Juin 2012, 14:31
Véhicule: 320i E46
Code VIN:

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par lilian85 » 13 Sep 2013, 11:36

Je veux dire qu'il y a du son. Mais comme l'antenne radio n'est pas branchée il y a juste du bruit, du crachottement *59/
En fait c'est le même effet que lorsque tu te mets sur une fréquence mais qu'il n'y a pas de station, ça crachouille, ça fait du souffle.

En revanche en mode CD, pas un bruit, pas le moindre souffle, le silence complet

lilian85
Membre actif
Membre actif
 
Messages: 144
Enregistré le: 10 Juin 2012, 14:31
Véhicule: 320i E46
Code VIN:

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par lilian85 » 13 Sep 2013, 21:48

Tout fonctionne. En fait c'est simplement l'option de blocage de lecture des DVD qui était active. Et ça bloque également le son des CD. Un peu idiot mais bon.
Je mets mon bonnet d'âne et je file au coin **1

amitie8
Nouveau Membre
Nouveau Membre
 
Messages: 4
Enregistré le: 30 Juil 2017, 18:08
Véhicule: BMW (E46) 325i
Code VIN:

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par amitie8 » 23 Aoû 2017, 13:20

Salut,

J'ai exactement le même ampli avec kit 10 HP et le même problème que toi à savoir pas de son avec le CD et la radio DAB+ (par contre je n'ai pas testé avec la radio FM et je vais tenté de faire ça au plus vite).

Pourrais-tu me dire comment as-tu résolu ton problème ? Ou comment enlever ce blocage / réglage qui empêche d'envoyer le son ?

En vous remerciant de votre aide par avance.

Salutations et bonne journée.

Serge

lilian85
Membre actif
Membre actif
 
Messages: 144
Enregistré le: 10 Juin 2012, 14:31
Véhicule: 320i E46
Code VIN:

Re: [E46] Ampli d'origine ou seconde monte BMW ?

par lilian85 » 31 Aoû 2017, 08:20

j'ai ajouté le fil entre les bornes indiquées dans ce sujet, page 1, Edit 4 :
autoradio-2din-erisin-recapitulatif-tres-bon-produit-t56673.html

Et j'ai aussi désactivé l'option frein à main dans les paramètres (qui empêche de visionner un DVD en roulant). Je ne sais pas pourquoi, mais ça empêchait d'avoir le son (alors que j'avais l'image du DVD) y compris sur les autres applis que le lecteur DVD (radio, MP3, CD).

10 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités