[E46 M43TUB19an2001] Airbag AVG (porte) allumé

6 messages   •   Page 1 sur 1
xcellium
 

[E46 M43TUB19an2001] Airbag AVG (porte) allumé

par xcellium » 27 Mai 2012, 14:19

Bonjour,

je m'excuse de vous déranger, hélas je rencontre un problème sur ma BMW dont j'ai fait l'acquisition il y a 6 mois environ, une 316i E46 4p berline de 2001. J'ai lu un peu tous les topics se rapprochant de mon problème mais je n'y ai pas trouvé ma réponse, aussi j'ouvre mon propre topic.

2 à 3 mois après l'achat de ma nouvelle titine, 2 problèmes sont apparus. Dans un premier temps, le voyant d'airbag qui s'allume. Puis 2 semaines après ma vitre conducteur qui commence à craquer, et qui n'arrive plus à monter sans mon aide lorsque je la descend en dessous du milieu.

Je décide donc de démonter et d'inspecter la défaillance, visiblement le support gauche de la mâchoire de la vitre est cassé. Je décide donc d'acheter un KIT complet de lève vitre AVG, un valéo qui me semble + robuste que le système de base BMW.

Je le remonte, j'avais débranché la batterie pour démonter l'airbag de peur qu'il s'active. Une fois le tout remonté, ça marche nickel. Je décide donc de m'attaquer au voyant airbag.

J'achète un KIT BMW Scanner 1.4.0 sur eBay (environ 45 € fdp in) et là je constate 2 erreurs... Une 1ère qui était certainement là à la base (le fameux voyant qui s'était allumé au bout de 2 mois) que j'ai pu effacé sans mal car l'erreur était réglé (je n'ai pourtant rien fait), certainement lié à une vibration entrainant une micro coupure (il semble que ça venait de la ceinture). La 2ème et c'est celle qui m’ennuie, une erreur permanente cette fois-ci que je ne peux donc pas effacer. Le logiciel m'indique "SIDE AIRBAG - FRONT LEFT". Il s'agit donc de l'airbag porte conducteur (erreur que je pense avoir provoqué lors de ma manipulation). J'ai pourtant agit proprement, même si je reconnais avoir déclipsé l'airbag pendant quelques jours le temps de recevoir ma commande du mécanisme de lève vitre.

Avant de redémonter le panneau de porte, je souhaite avoir le conseil d'experts. Mis à part que le connecteur qui se fiche dans l'airbag se soit abimé (et encore que je me demande comment dans la mesure où j'ai été prudent) je ne vois pas ce que ça peut être d'autre. Malgré ce, puis-je tester si les fils qui partent de l'airbag sont en bon état avec un multimètre et comment ? Ça me permettrait au moins d'être sûr que le problème ne vient pas des fils mais du connecteur.

J'ai fait des screens de l'erreur de BMW Scanner que je peux poster si nécessaire.

Merci de prendre le temps de la lecture et de vos réponses.

xcellium
 

Re: [E46 M43TUB19an2001] Airbag AVG (porte) allumé

par xcellium » 28 Mai 2012, 13:04

Bonjour, **2

voici une image du code erreur que m'indique BMW Scanner 1.4.0.

Image

J'ai, par ailleurs, trouvé une page internet sur TIS semblant correspondre à mon code d'erreur.

http://tis.spaghetticoder.org/s/view.pl ... 10&lang=FR

Qu'en pensez-vous ? Et quelle est la manipulation à faire exactement car je trouve le détail de leur explication assez complexe/confuse... 46*

Merci encore.

xcellium
 

Re: [E46 M43TUB19an2001] Airbag AVG (porte) allumé

par xcellium » 29 Mai 2012, 17:10

Bonjour,

je pense que le problème pourrait venir du faisceau. Comment fait-on pour débrancher le faisceau entre la porte et le châssis ? Il y a à peine 5 cm entre les 2...

Merci pour vos conseils.

macbeuz
 

Re: [E46 M43TUB19an2001] Airbag AVG (porte) allumé

par macbeuz » 30 Mai 2012, 10:39

xcellium a écrit:Bonjour, **2

voici une image du code erreur que m'indique BMW Scanner 1.4.0.

Image

J'ai, par ailleurs, trouvé une page internet sur TIS semblant correspondre à mon code d'erreur.

http://tis.spaghetticoder.org/s/view.pl ... 10&lang=FR

Qu'en pensez-vous ? Et quelle est la manipulation à faire exactement car je trouve le détail de leur explication assez complexe/confuse... 46*

Merci encore.


d’après ce que j'ai plus lire il y a un câble de réparation à branche en parallèle sur le airbag

xcellium
 

Re: [E46 M43TUB19an2001] Airbag AVG (porte) allumé

par xcellium » 30 Mai 2012, 19:02

Bonjour,

ah il faudrait monter 2 câbles dérivés en lieu et place des originaux relié au faisceau châssis c'est ça ?

macbeuz
 

Re: [E46 M43TUB19an2001] Airbag AVG (porte) allumé

par macbeuz » 30 Mai 2012, 22:04

si j'ai compris y'a 2 cables à changer
http://www.ebay.co.uk/itm/BMW-E46-E39-E ... 0753462760
http://www.ebay.co.uk/itm/BMW-E46-E39-E ... 0753465313
l'un dans la portiere l'autre juste en bas du montant de porte
à confirmer

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités