[e60 530i] AC qui ne fonctionne pas
Postez ici tous vos sujets sur la série 5 (E60) et ses variantes (coupé, berline, touring etc...)

5 messages   •   Page 1 sur 1
rémi37120
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 13 Jan 2015, 22:49
Véhicule: BMW (E60) 530i pack luxe
Code VIN:

[e60 530i] AC qui ne fonctionne pas

par rémi37120 » 23 Juil 2019, 13:14

Bonjour à tous,

Par cette chaleur l'AC peut faire pas de mal bien... surtout quand il marche !

J'étais absent jusqu'à présent et n'avais pas eu l'occasion de le tester.

INPA renvoie 2 erreurs dans le module KLIMA :

9C55 beschlagsensor : ici c'est le capteur de brouillard situé au niveau du rétroviseur intérieur dont il est question.

E714 botschaft : problème avec le module degestion de la tension.

J'ai débranché mon IBS à la suite de multiples problèmes électriques, résolus depuis. Je n'ai pas pris le temps de le remplacer encore.
Il est commandé.

Les diagnostics INPA renvoient aussi à des problèmes de tensions trop fortes dans les "diagnose wasserventil links", "diagnose wasserventil rechts", "stromsense treiberversorgung OPEN LOAD" et "stromsense treiberversorgung".

Il semblerait qu'il y ait donc un problème de tension (lié à l'IBS débranché ?) et de capteur de pluie.

Captures d'écran INPA :

http://zupimages.net/viewer.php?id=19/30/qqvp.jpg

http://zupimages.net/viewer.php?id=19/30/dlpl.jpg

L'absence d'IBS peut elle entraîner la coupure de la clim ? Ou je dois plutôt regarder du côté capteur de pluie ?

Merci

rémi37120
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 13 Jan 2015, 22:49
Véhicule: BMW (E60) 530i pack luxe
Code VIN:

Re: [e60 530i] AC qui ne fonctionne pas

par rémi37120 » 24 Juil 2019, 11:03

Après avoir passé la soirée à lire sur les clims, j'ai découvert que :
Il ne devrait pas avoir de panne comme j'ai liée au détecteur de buée. Celui-ci n'est actif qu'en mode automatique, et je n'ai pas de clim du tout, ni en automatique, ni en manuel.

L'absence d'IBS ne semble pas avoir d'incidence, à confirmer.

Les tensions que je trouve au niveau des électrovannes d'eau dans INPA (plus de 13V au lieu de 7 à 10V) n'auraient rien à voir avec la panne de clim. Elles agissent sur le circuit de refroidissement et donc le chauffage, qui lui marche parfaitement. Je vais chercher pour confirmer les tensions normales dans ces dispositifs. Si quelqu'un peut m'éclairer

Je vais vérifier la bonne mise en marche du compresseur de clim aujourd'hui. Je pense qu'il se met bien en route, quand j'active la clim au ralenti on entend un bruit et le régime moteur baisse légèrement avant de remonter. Idem lorsque je l'éteinds, le régime remonte de 200 trs environ avant de se stabiliser.

Si le compresseur se met bien en route alors il pourrait s'agir du pressostat. Lorsqu'il HS le diag n'envoie aucune erreur ?

Je ne pense pas que le condenseur ou le ventilateur soient en cause, sinon je devrais avoir un petit de froid au moins au début, ce qui n'est pas mon cas, je n'ai absolument rien.

Voilà... sinon je sèche...

rémi37120
Nouveau Membre
Nouveau Membre
 
Messages: 21
Enregistré le: 13 Jan 2015, 22:49
Véhicule: BMW (E60) 530i pack luxe
Code VIN:

Re: [e60 530i] AC qui ne fonctionne pas

par rémi37120 » 24 Juil 2019, 19:33

Le compresseur tourne bien. J'ai pris RDV pour un diag clim, avec détection de fuite et tout.
À suivre...

Avatar de l’utilisateur
Bougnax
Modérateur
Modérateur
 
Messages: 5468
Enregistré le: 11 Jan 2015, 18:07
Localisation: Est
Véhicule: BMW E60 530i LCI Sport 272 cv (BVM)
Code VIN:

Re: [e60 530i] AC qui ne fonctionne pas

par Bougnax » 25 Juil 2019, 06:50

si tout le système de clim fonctionne, cela peut être du à un capteur oui ou le pilotage....
Si le compresseur tourne, la pression monte alors dans la boucle froide. Si ça c est OK, pourquoi le froid n'arrive pas ensuite dans l'habitacle.
Le pulseur fonctionne ?

Avatar de l’utilisateur
biff
Membre Elite
Membre Elite
 
Messages: 3660
Enregistré le: 24 Sep 2010, 12:00
Véhicule: 530d E61 , x5 lci exclusive
Code VIN:

Re: [e60 530i] AC qui ne fonctionne pas

par biff » 25 Juil 2019, 07:38

Il suffit que la vanne de chaud ne ferme pas complètement pour annuler totalement l'efficacité du froid.

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 16 Oct 2019, 17:51