A-coups moteur perte de puissance.

5 messages   •   Page 1 sur 1
zool_80
Membre actif
Membre actif
 
Messages: 67
Enregistré le: 22 Juin 2017, 21:22
Véhicule: Bmw (E46) 316i
Code VIN:

A-coups moteur perte de puissance.

par zool_80 » 06 Aoû 2018, 09:25

Bonjour les amis,

Je viens pour avoir des avis éclairés sur un soucis récent.

Ma e46 316i N42 essence a depuis quelques mois une perte de puissance moteur qui s'aggrave. Depuis deux semaines, je ne peux plus monter au dessus de 3500 tours même avec le pied au planché. Entre 2000 et 3000 tours le moteur donne l'impression de se noyer ou se met a donner des a-coups terrible. Je dirai que la voiture fonctionne avec 10-15% de la puissance normale. Je suis obligé de conduire sous les 2000 tours en débrayant puis embrayant à chaque a-coups moteur...

J'ai passé la valise Rheingold et j'ai eu les messages suivants:
- raté de combustion cylindre 2 et 3.
- 002783 Débimètre massique à film chaud.

J'ai tout remis à zéro puis je suis reparti faire un tour et l'unique message qui est apparu est:
- 002783 Débimètre massique à film chaud.

J'ai démonté les bougies et bobines l'inspection visuelle est bonne. J'en ai des vieilles qui fonctionnent encore mais je n'ai pas fait de permutation pour le moment.

Je penche vu les symptômes pour un calcul d'admission d'air qui foire ce qui serait compatible avec le débitmètre défectueux... Je pensais rouler avec le débitmètre de débranché pour voir...

A mon avis:
Si débitmètre débranché je constate une amélioration en terme de puissance => confirmation que le débitmètre est défectueux.

Pour info le ralenti est stable et j'ai vraiment l'impression quand je suis pied au planché que le moteur se noit...

Comment doit réagir la voiture si on débranche le débitmètre est ce qu'elle se met en mode dégradé et affiche un message ou est ce qu'elle récupère la puissance mais consomme et pollue plus que la normale?

Merci pour vos retours les amis,

zool_80
Membre actif
Membre actif
 
Messages: 67
Enregistré le: 22 Juin 2017, 21:22
Véhicule: Bmw (E46) 316i
Code VIN:

Re: A-coups moteur perte de puissance.

par zool_80 » 27 Aoû 2018, 10:54

Bonjour à tous,

Je donne des nouvelles de la suite de mes investigations en espérant une aide...

J'ai échangé les bougies, les bobines et le débimètre => absolument aucune amélioration.

Lorsque le débitmètre est débranché j'ai une légère amélioration le ralenti est stable, mais la puissance n'est toujours pas là (je dirai que j'ai 10% de la puissance normale).

Lorsque je débranche le valvetronic, j'ai aussi une légère amélioration sur la stabilité.

J'ai démonté le filtre à air du moteur et j'ai une légère amélioration mais c'est vraiment léger. Je crois que ça va juste me permettre d'amener péniblement la voiture jusqu’à la concession BMW la plus proche qui est à 70 kms...

Je n'ai aucun message d'erreur qui sort avec Rheingold... je ne sais plus quoi faire...

Merci pour vos retours...

Amitié,

zool_80
Membre actif
Membre actif
 
Messages: 67
Enregistré le: 22 Juin 2017, 21:22
Véhicule: Bmw (E46) 316i
Code VIN:

Re: A-coups moteur perte de puissance.

par zool_80 » 17 Jan 2019, 14:31

Bonjour à tous,

Je poste la réponse pour les futurs lecteurs...

J'ai commencé par changer le debitmètre avec un neuf acheté sur internet (100 €). Pas d'amélioration.

J'ai amené la voiture chez le garagiste qui m'a dit que le débitmètre neuf que j'ai mis n'était pas le bon ou qu'il avait claqué (j'en doute mais bon...)... Et m'en a installé un d'origine neuf bmw (375€)... Toujours pas d'amélioration...

Il a ensuite trouvé qu'il s'agissait du catalyseur d'origine qui au bout de 230 000 kms était bouché par des résidus d'huile. Le catalyseur en pièce d'origine BMW coûte 1200€, j'en ai acheté un neuf compatible sur oscaro à 400 € et je l'ai fait monter par mon garagiste. Depuis que j'ai récupéré la voiture elle semble tourner comme au premier jour... Il m'a compté 3.5h de main d'oeuvre pour la recherche de panne et la pose du catalyseur...

L'histoire se termine enfin après 4 mois d'immobilisation...

Amitiés aux membres du forum,

Avatar de l’utilisateur
pascal78000
Membre Elite
Membre Elite
 
Messages: 3469
Enregistré le: 11 Sep 2013, 11:10
Localisation: Versailles (78)
Véhicule: F11 530i
Code VIN:

Re: A-coups moteur perte de puissance.

par pascal78000 » 27 Jan 2019, 08:49

Bonjour,
Désolé de ne pas avoir pu t'aider vu mes maigres connaissance en moteur, mais merci pour le retour d'expérience.
On voit que les diags c'est bien mais rien ne vaut un examen approfondi d'un bon professionnel. Le problème étant d'en avoir un pas loin de chez soi ...

yvesc
Membre actif
Membre actif
 
Messages: 96
Enregistré le: 11 Sep 2017, 18:21
Véhicule: Bmw F31 330d xdrive
Code VIN: K182003

Re: A-coups moteur perte de puissance.

par yvesc » 27 Jan 2019, 09:48

Bonjour,
Pour ma part, je découvre cette discussion. En tout cas, merci pour le retour d'expérience.
Ce que je retiens de cette analyse est qu'il faut se méfier du diag. Je m'explique. Dans ton cas, le défaut de mesure du débit n'était pas une cause mais une conséquence.
As tu conservé l'enregistrement du diag du mois d'Aout ? Peut être les paramètres associés à la montée du défaut aurait pu attirer l'attention ?

Cordialement

5 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Règles du forum

Règles du forum
LE PASSAGE PAR LA SECTION PRÉSENTATION DES MEMBRES AVANT TOUT POST EST OBLIGATOIRE.
LE NON RESPECT DE CETTE RÈGLE SERA SUIVI PAR LA SUPPRESSION DES MESSAGES POSTES
ELLE SE REALISE ICI : presentez-vous-ici-f4.html