530D E 39 ne démarre plus après problème de masse calculateu
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

9 messages   •   Page 1 sur 1
maurice77
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 11 Avr 2014, 06:40
Véhicule: bmw 530d e39 pack luxe
Code VIN:

530D E 39 ne démarre plus après problème de masse calculateu

par maurice77 » 16 Avr 2014, 07:59

Bonjour à tous,
Avant de poser mon (nouveau) problème, un petite info qui peut servir à tous:
Après l'échange de mon filtre à air, impossible démarrer. allumage des voyants ABS, niveau liquide de frein (en jaune puis en rouge) et jauge de température qui monte dans le rouge. J'ai donc contrôlé mes pompes de réservoir et additionnel. Elles n'étaient pas alimentées. fusible et relais pompe OK, Relais DDE OK, ... J'ai fait interrogé la voiture par PC mais aucune communication avec le calculateur..
Ces symptômes apparaisent lorsque les câbles de masse du calculateur, situés près du filtre à air, ne sont pas correctement serré.
Maintenant que j'ai résolu ce problème, (après 3 jours de recherche) Je n'ai plus de problème de voyant, mais la voiture ne démarre toujours pas. avant de repayer pour un passage au PC, sachant que mes pompes fonctionnent (précédemment testées), et qu'avant ce problème de masse elle démarrait au quart de tour.
La batterie ayant été mise en charge par 2 fois à cause des essais, faut-il impérativement repasser par la case PC?
Si quelqu'un a déjà eu ce problème.

Merci pour votre aide.

Avatar de l’utilisateur
ze bebert
Membre actif
Membre actif
 
Messages: 85
Enregistré le: 30 Avr 2011, 19:02
Véhicule: Bmw 525D (E39)
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par ze bebert » 16 Avr 2014, 22:57

C'est tout a fait currieux ce truc après un changement de filtre a air !!

J'ai envie de dire que tu as touché un truc qu'il ne fallait pas, il y a pas mal d'élément électronique sous l'entrée d'air habitacle droit ( coté gauche quand tu est en face de l'auto )
En réalisant le quart de tour sur le coude, près de la cloison pare-feux, peut être as-tu débranché un truc la dessous ?

Une bonne inspection de ce coté, avec un bain au wd40 histoire d'amélioré les contacts...

Sinon sur la rampe d'injection peut être un truc qui a sauté ?

maurice77
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 11 Avr 2014, 06:40
Véhicule: bmw 530d e39 pack luxe
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par maurice77 » 17 Avr 2014, 16:19

Bonjour ze bebert,

J'ai fait de nombreux contrôles sur mes divers capteurs, sondes, relais,... y compris dans la boite du DDE. Je n'ai constaté aucune prise déboitée, pas de fils arraché ou coupé.
J'ai contrôlé le débit de GO en entré du filtre à GO. Il est bon.
J'ai contrôlé le signal du capteur d'arbre à cames. entre 2 et 4VAC. (après tous dépend de la précision du multimètre...) mais je pense que c'est OK.
Quand tu parles de "truc de sauté sur la rampe d'injection", tu penses à quoi exactement???
Je vais contrôler s'il y a du GO en entré d'injecteur.
Si c'est bon, je ne vois qu'un contrôle avec PC mais je voudrais être sûre avant de faire intervenir quelqu'un donc toute proposition d'équipements à contrôlé auxquels je n'ai pas pensé est la bienvenue.

MAX67
Membre actif
Membre actif
 
Messages: 93
Enregistré le: 10 Sep 2013, 21:43
Véhicule: 525D
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par MAX67 » 17 Avr 2014, 16:56

salut maurice,
essaie de debrancher ta batterie pendant un certain temps voir une nuit je pense que ton calculateur a eu un bug c'est sans garantie mais en attendant d'autres avis **2

Avatar de l’utilisateur
ze bebert
Membre actif
Membre actif
 
Messages: 85
Enregistré le: 30 Avr 2011, 19:02
Véhicule: Bmw 525D (E39)
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par ze bebert » 19 Avr 2014, 22:10

Je pensais a une fiche d'injecteur, sur le faisceaux de ses derniers.
Débranche et rebranche chacun d'eux.

Pour ce qui est de débrancher la batterie, pourquoi pas, de toute façon ca mange pas de pain.
Pour faire plus rapide que d'attendre une nuit, branche une ampoule sur les cosses de batterie.

maurice77
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 11 Avr 2014, 06:40
Véhicule: bmw 530d e39 pack luxe
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par maurice77 » 26 Avr 2014, 12:11

Désolé pour le délai de réponse mais j'étais parti en vacances toute la semaine.... Malheureusement, pas en BMW... *63* *63* *63*
Je viens juste de rentrer et j'ai commencé par voir si une évolution miraculeuse avait eu lieu mais non.
J'ai oublié de préciser, avant de partir, j'ai changé la batterie. Au cas ou...
J'ai toujours l'affichage "système injection" au tableau de bord.
J'ai profité de mon absence pour commander un capteur basse pression (sur le filtre à GO). Je viens de le changer et toujours pareil. Ce n'est donc pas lui.
Je vais contrôler les connections injecteur et essayer l'ampoule sur les bornes batterie des fois que...
Je vous tiens au courant.

maurice77
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 11 Avr 2014, 06:40
Véhicule: bmw 530d e39 pack luxe
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par maurice77 » 26 Avr 2014, 15:51

Re-bonjour,
J'ai donc contrôlé la connectique des injecteurs, revérifié les prises des différents capteurs, contrôlé qu'il n'y est pas un câble de masse déconnecté. RAS.
J'ai fait le test de débranché la batterie et mettre une ampoule pour vidé le courant résiduel. Idem.
Là, je ne vois plus. 46* 46* 46*
Je penserais à une déprogrammation du DDE en espérant que le problème de masse initial ne l'a pas mis HS...
Si vous avez d'autres idées ou suggestions...
Merci pour votre aide.

l aventurier
Membre Assidu
Membre Assidu
 
Messages: 381
Enregistré le: 23 Mai 2013, 19:01
Véhicule: bmw(e39)525 tds
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par l aventurier » 26 Avr 2014, 20:58

bonsoir à tout les *40* maurice77 en général tant que ça préchauffe et qu'il y a du gasoil ça démarre as tu contrôlé si ça préchauffe?à tout hasard.... */c1 sinon je crois bien malheureusement qu'il y a une déprogrammation et au faite l'arrivé de gasoil au injecteur ça donne quoi....

maurice77
Nouveau Membre
Nouveau Membre
 
Messages: 15
Enregistré le: 11 Avr 2014, 06:40
Véhicule: bmw 530d e39 pack luxe
Code VIN:

Re: 530D E 39 ne démarre plus après problème de masse calcul

par maurice77 » 26 Avr 2014, 21:53

Salut l'aventurier,
Oui, le préchauffage s'allume mais je ne l'ai vu qu'une fois car après la température était plus haute donc pas d'affichage préchauffage.
Pour l'arrivé du GO au injecteurs c'est OK. j'ai oublié de le préciser. Désolé. **2
Une info que je viens d'avoir sur le fait que le calculateur est eu sa masse débranché, il est possible que le calculateur n'est pas apprécié et soit HS. Qu'en pensé vous???

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 17 Déc 2017, 20:37