530D demarrage impossible
Postez ici tous vos sujets sur la série 5 (E39) et ses variantes (coupé, berline, touring etc...)

4 messages   •   Page 1 sur 1
Olluwsion
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 31 Mai 2015, 09:24
Véhicule: Bmw (E60) 530D
Code VIN:

530D demarrage impossible

par Olluwsion » 01 Aoû 2016, 17:05

Bonjour tout le monde
Alors jai investie dans une e39 530d de 2000 avec un soucis de demarrage cest a dire que le demarreur se lance mais la voiture veux pas demarrer , ancien proprietaire ma dit que sa lui es arrive dun coup !

Alors
Je change la pompe de gavage
Rien au filtre a gasoil
Alors je change la pre-pompe et filtre gasoil
Rien
Verification fusible et relai tout es ok jusqua jarrive a ceux dans sous le filtre habitacle un gros relai noir qui clac non stop et javau pas fait attention mais lors de la mise en contact le temoin temperature dans le rouge et temoin huile clignotte , je enleve et vais chez bmw compiegne demande a emplacement quel es le fusible a emplacement il me dit cest le dde le bleu hop je achete 13euros je le remplace le voyant huile et la temperature revienne a la normal !
Je tente un demarrage toutjours pareil sauf que sur le voyant de bord dde sallume et jentend le clin que lon entend au depart quand on met le contact !

Bon je change la batterie idem ( 90 euros )
Je look un peu le forum je vais cherche un capteur aac ( 111 euros )
Rien !

Je tente une reprogrammation cle tout se passe bien je vais pour demarrer elle marche 3 sec et se coupe
Je ne pouvais plus ouvrir et ferme a distance !

Bon achat dune valise bmw scanner
Default
- pression trop basse lors du demarrage ( jai nettoyer le capteur de rampe et verifier quil y avais du gasoil qui etait present dans la rampe ok on dessere les tete injecteur on demarre rien ne sort )
DDE control unit ( eeprom and configuration )
Ews security ( liee a essai avec ma cle plus reconnu je suppose )

Jefface le tout
Je recommence avec une autre cle et la clac clac clac ainsi que le compteur , et le boitier ews qui clac aussi

Je branche le tout avec des pinces idem clac clac
Je sature

riri7707
Membre Assidu
Membre Assidu
 
Messages: 436
Enregistré le: 17 Fév 2016, 13:12
Véhicule: Bmw X5 (E53)/Bmw X1(N47)
Code VIN:

Re: 530D demarrage impossible

par riri7707 » 01 Aoû 2016, 17:58

Super intéressant comme post.
Tu as remplacé déjà pas mal de trucs en suivant une bonne logique et toujours rien...
Je te soutiens dans tes recherches, car c'est une panne chiante et pratiquement personne n'a donné de solutions dans d'autres divers posts.
Donc je suis de près ton topic en espérant que tu trouves rapidement la source de tes ennuis, même si je ne peux t'être d'une grande aide sur ce coup-ci.
**2

Olluwsion
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 31 Mai 2015, 09:24
Véhicule: Bmw (E60) 530D
Code VIN:

Re: 530D demarrage impossible

par Olluwsion » 01 Aoû 2016, 20:51

Merci a toi je tavou que je sature un peu , surtout en prenant le vehicule jetait tellement sur une panne courante ! Jai ete chez bmw compiegne pour quil passe leur valise le mec ma carrement pris de haut en me disant on prend pas , je meme pas pris la peine de lui repondre jaurai peter un plombs ²8

Maintenant
Je pense que ews et le dde ne communique pas ensemble donc je vais sois opter pour un boitier ews avec cle neiman dde

Sois essayer avoir inpa pour syncro les 2 car avec bmw scanner j'y arrive pas a moin que quelqun peu me dire la procedure ?? A savoir que jai encore la prise ronde pas de obd !

Olluwsion
Nouveau Membre
Nouveau Membre
 
Messages: 6
Enregistré le: 31 Mai 2015, 09:24
Véhicule: Bmw (E60) 530D
Code VIN:

Re: 530D demarrage impossible

par Olluwsion » 01 Aoû 2016, 22:00

bon jai commander le capteur de pression pompe hp

Car javai en default valise
Pression trop basse pour demarrage donc peu etre quil a lacher ou une limaille salete voila a voir !

4 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Nous sommes le 29 Mai 2017, 21:53