330ci perte puissance
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

7 messages   •   Page 1 sur 1
Steeven
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 09 Avr 2018, 17:37
Localisation: Carcassonne
Véhicule: Bmw e46 330ci pack m2
Code VIN:

330ci perte puissance

par Steeven » 09 Avr 2018, 17:38

Bonjour j’ai un 330ci de 2001, Quand j’allume la voiture le ralenti est a 1000tr puis 2 secondes plus tard il descend a 700tr puis vari de 600 a 800 (instable) et la voiture broute un peu. Puis j’ai une grosse perte de puissance.
Pour info j’ai le
Joint du cache culbuteur qui fuit je le change demain, j’ai aussi demonté la valve disa elle est nikel, je pense a une sonde lambda ou le debimetre... j’ai un kit elm327 diag je l’ai brancher il me dit melange trop pauvre et en code non confirmé il me met sonde o2 banque 1 sensor 1. Le truc c’est que quand j’efface le voyàt moteur il est capable de se rallumer que 500km plus tard.
La voiture n’a jamais caler (actuateur de ralenti bon je pense) et j’ai l’impression quelle a ça puissance que apres 4000 tr mais je ne peux pas le confirmer. Et quand ça a commencer a me le faire ça la fait 1/10 puis 1/3 puis 1/2 pour maintenant le faire tout le temps. Merci de votre aide.

Avatar de l’utilisateur
benoitG
Membre actif
Membre actif
 
Messages: 66
Enregistré le: 19 Avr 2017, 15:48
Localisation: Seine-et-Marne (77)
Véhicule: Bmw (E46) 316i N46B18A 2005 Noir
Code VIN: KS49130

Re: 330ci perte puissance

par benoitG » 09 Avr 2018, 19:19

Salut steeven, je t'invite à aller te présenter dans la section correspondante pour être en accord avec les règles du forum.

Suite à ça, je reviendrai vers toi pour t'expliquer l'origine de ton problème. *007

Steeven
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 09 Avr 2018, 17:37
Localisation: Carcassonne
Véhicule: Bmw e46 330ci pack m2
Code VIN:

Re: 330ci perte puissance

par Steeven » 09 Avr 2018, 19:34

J’ai rempli le profil que faut il faire d’autre ?

Avatar de l’utilisateur
benoitG
Membre actif
Membre actif
 
Messages: 66
Enregistré le: 19 Avr 2017, 15:48
Localisation: Seine-et-Marne (77)
Véhicule: Bmw (E46) 316i N46B18A 2005 Noir
Code VIN: KS49130

Re: 330ci perte puissance

par benoitG » 09 Avr 2018, 20:00

La variation 600-800trs/min est, à mon sens, directement liée au trou dans ton joint de cache culbuteurs.

Cela m'était arrivé et mes sondes étaient en défaut aussi, elles détectent juste une anomalie, car de l'air non calculée parvient dans tes cylindres par ce trou...Mais elles ne sont pas à priori défaillante, j’avais aussi le voyant et le même code erreur, à savoir "mélange trop pauvre"....

Donc, à priori, tout devrait rentrer dans l'ordre au changement de ce joint. *11*

Steeven
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 09 Avr 2018, 17:37
Localisation: Carcassonne
Véhicule: Bmw e46 330ci pack m2
Code VIN:

Re: 330ci perte puissance

par Steeven » 09 Avr 2018, 20:34

Mais pourquoi j’ai si peu de puissance... ha oui j’ai aussi mit un plein de e-10 grosse erreur j’ai dessuitz remit du 98 mais tout c’est aggravé a ce moment la

Steeven
Nouveau Membre
Nouveau Membre
 
Messages: 5
Enregistré le: 09 Avr 2018, 17:37
Localisation: Carcassonne
Véhicule: Bmw e46 330ci pack m2
Code VIN:

Re: 330ci perte puissance

par Steeven » 10 Avr 2018, 19:06

Re apres changement du jount culbuteur, toujours le meme soucis, et j’ai pu remarquer que dés que j’appui sur la pedale j’entend un sifflement comme le bruit des vielle voiture qui on une courroie qui grince mais en plus leger un peu comme le sifflement quand on perce du metal, une fois le joint changer j’ai demarer et la le ralenti c’est mi a sauter severement presque a caler j’ai rouler 100 metre aucune puissance genre 90 au lieu de 230chevaux je me suis arreter j’ai etint puis rallumer et la le ralenti deja plus stable et plus de puissàce genre 170chevaux au lieu de 230... je ne sais pas quoi faire...

zool_80
Membre actif
Membre actif
 
Messages: 50
Enregistré le: 22 Juin 2017, 21:22
Véhicule: Bmw (E46) 316i
Code VIN:

Re: 330ci perte puissance

par zool_80 » 13 Avr 2018, 14:11

Steeven a écrit: [...] j’ai un kit elm327 diag je l’ai brancher il me dit melange trop pauvre et en code non confirmé il me met sonde o2 banque 1 sensor 1. Le truc c’est que quand j’efface le voyàt moteur il est capable de se rallumer que 500km plus tard.[...]

Salut l'ami,

A partir de 200 000 kms sur ma e46 316i j'ai eu exactement ce message de mélange trop pauvre qui réapparaissait tous les 500 à 2000 kms, j'avais aussi le joint de cache culbuteur qui fuyait un peu. BMW m'a diagnostiqué une toute petite prise d'air parasite. Le conduit défaillant était le tuyau de retour du reniflard (qui avec les années et la température était devenu poreux) (Attention, nous n'avons pas le même moteur). Du coup j'ai démonté le reniflard je l'ai ouvert, soufflé de partout, soufflé les tubulures plastiques du reniflard, et changé le tuyau qui va du reniflard à la tubulure d'admission ainsi que le coude entre le tuyau du reniflard et la tubulure d'admission. Le défaut de mélange trop pauvre n'est jamais revenu.

Pour le manque de pêche (j'ai aussi eu le soucis) je te recommande de vérifier si ton calage de distribution est encore bon. Il n'est pas impossible que avec les années et les kilomètres ta chaîne se soit légèrement allongée et un tout petit décalage te fait perdre de la puissance (mais généralement tu as un message qui ne fait pas forcément allumer le voyant moteur mais qui est stocké dans l'ordinateur de bord et que tu peux lire avec l'OBD. Le type de message c'est retard AAC admission ou échappement). Pour vérifier le calage il te faut probablement acheter un petit kit de calage (le mien c'était 40 euros sur amazon). Le faire sans kit est impossible (sur mon moteur du moins).

Bon courage l'ami.

7 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 18 Aoû 2018, 15:22