325CI SMG C ne démarre plus
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

9 messages   •   Page 1 sur 1
cyril2707
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Avr 2016, 19:07
Localisation: MARMANDE
Véhicule: Bmw E46 325CI boite SMG C
Code VIN: JW05097

325CI SMG C ne démarre plus

par cyril2707 » 12 Juin 2016, 16:57

Bonjour,

depuis quelques jours ma 325 ne veut plus du tout démarrer, meme pas un clac du démarreur! Et peins de voyants allumés au tableau de bord!
J'ai d'abord remplacé ma batterie mais c'est pareil, ensuite j'ai fait un reset toute une nuit en débranchant la batterie mais toujours rien.
Je pense maintenant à un problème hydraulique du système SMG, normalement à l'ouverture des portes on entend la pompe hydrau ce metttre en route quelque seconde, mais plus maintenant! Et apparement si cette pompe ne met pas le circuit en pression on ne peut pas démarrer, je l'ai passé à l'OBD, deux codes erreurs apparaissent sur l'ECU transmission: P1721 et P1767 mais je ne trouve aucune info à quoi ils correspondent.
Je vais tenter de changer le relais saumon de la pompe hydraulique.
Ou si vous avez d'autre idée à mon problème, n'hésitez pas...

Merci d'avance

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2752
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: 325CI SMG C ne démarre plus

par Rom8933 » 12 Juin 2016, 17:08

cyril2707 a écrit:Bonjour,

depuis quelques jours ma 325 ne veut plus du tout démarrer, meme pas un clac du démarreur! Et peins de voyants allumés au tableau de bord!
J'ai d'abord remplacé ma batterie mais c'est pareil, ensuite j'ai fait un reset toute une nuit en débranchant la batterie mais toujours rien.
Je pense maintenant à un problème hydraulique du système SMG, normalement à l'ouverture des portes on entend la pompe hydrau ce metttre en route quelque seconde, mais plus maintenant! Et apparement si cette pompe ne met pas le circuit en pression on ne peut pas démarrer, je l'ai passé à l'OBD, deux codes erreurs apparaissent sur l'ECU transmission: P1721 et P1767 mais je ne trouve aucune info à quoi ils correspondent.
Je vais tenter de changer le relais saumon de la pompe hydraulique.
Ou si vous avez d'autre idée à mon problème, n'hésitez pas...

Merci d'avance


Salut, quel logiciel de diag utilises tu? Ces codes n'existent pas sur ta voiture.

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2752
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: 325CI SMG C ne démarre plus

par Rom8933 » 12 Juin 2016, 17:16

Je viens de regarder un peu sur le net et les 2 codes correspondent à un problème de boite.

cyril2707
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Avr 2016, 19:07
Localisation: MARMANDE
Véhicule: Bmw E46 325CI boite SMG C
Code VIN: JW05097

Re: 325CI SMG C ne démarre plus

par cyril2707 » 12 Juin 2016, 20:42

J'ai utilisé EOBD-Facile
Je vais d'abord changer le relais saumon du groupe hydraulique alors, en espérant que ce ne soit pas la pompe hydraulique qui soit HS

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2752
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: 325CI SMG C ne démarre plus

par Rom8933 » 13 Juin 2016, 16:39

cyril2707 a écrit:J'ai utilisé EOBD-Facile
Je vais d'abord changer le relais saumon du groupe hydraulique alors, en espérant que ce ne soit pas la pompe hydraulique qui soit HS


Oui tu peux commencer par là.

cyril2707
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Avr 2016, 19:07
Localisation: MARMANDE
Véhicule: Bmw E46 325CI boite SMG C
Code VIN: JW05097

Re: 325CI SMG C ne démarre plus

par cyril2707 » 13 Juin 2016, 20:57

Je vais le changer demain si bm en a en stock, et si ce n'est pas lui? d'autre piste à me suggérer?
Merci d'avance

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2752
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: 325CI SMG C ne démarre plus

par Rom8933 » 14 Juin 2016, 09:11

cyril2707 a écrit:Je vais le changer demain si bm en a en stock, et si ce n'est pas lui? d'autre piste à me suggérer?
Merci d'avance


Si ce n'est pas ça, il faudra faire un diag avec ista d.

cyril2707
Nouveau Membre
Nouveau Membre
 
Messages: 8
Enregistré le: 16 Avr 2016, 19:07
Localisation: MARMANDE
Véhicule: Bmw E46 325CI boite SMG C
Code VIN: JW05097

Re: 325CI SMG C ne démarre plus

par cyril2707 » 15 Juin 2016, 12:30

Relais remplacé mais toujours pareil
J'ai oublié de préciser, tous les voyants s'allume au tableau de bord lors du déverrouillage des portes, sans meme mettre la clés sur le contact

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 2752
Enregistré le: 14 Mai 2015, 10:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: 325CI SMG C ne démarre plus

par Rom8933 » 15 Juin 2016, 18:08

cyril2707 a écrit:Relais remplacé mais toujours pareil
J'ai oublié de préciser, tous les voyants s'allume au tableau de bord lors du déverrouillage des portes, sans meme mettre la clés sur le contact


Tu n'as pas d'autre choix que la passer sous ista d.

9 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Nous sommes le 17 Déc 2017, 16:57