320i (e46) - Tremblement à froid et voyant moteur allumé
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

11 messages   •   Page 1 sur 2   •   1, 2
flodisleflo
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 26 Fév 2019, 21:00
Véhicule: BMW (e46) 320i 170
Code VIN: FU00885

320i (e46) - Tremblement à froid et voyant moteur allumé

par flodisleflo » 27 Fév 2019, 11:03

Bonjour à tous,

Je suis nouveau et heureux possesseur d'une magnifique 320i 170ch M54 (enfin je crois) de 2001. Elle est nickel, mais j'ai un souci que je ne comprend pas !
Lors des démarrages à froid, le moteur semble tourner bizarre. Elle ne cale pas, elle se met à gigoter et trembler. Lors du roulage après, je constate qu'elle ratatouille un peu, les montées en régime ne sont pas linéaires et je sens que le moteur ne tourne pas comme du velours. Ce phénomène disparaît à chaud après une quinzaine de kilomètres...
Par ailleurs, le voyant moteur s'est allumé. Au début, il suffisait que je coupe et redémarre à chaud pour qu'il s'éteigne, mais désormais il reste en permanence allumé, sans que je ne ressente de problème une fois le moteur chaud... Le moteur prend les tours normalement et aucun raté ni trous à l'accélération... ²2
Quelqu'un aurait-il subi le même désagrément?
Pourriez-vous m'aiguiller sur le possible problème?

Merci de votre aide par avance

Uzumaki
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 16 Jan 2019, 19:44
Véhicule: 320i
Code VIN:

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par Uzumaki » 01 Mar 2019, 11:37

Je pense que le mieux serait que tu la passe au diag tu en achète une pour une vingtaine d’euro et ça pourra au moins de donnait une idée te ton voyant allumé (plusieurs cause son possible)

Avatar de l’utilisateur
sarti
Membre actif
Membre actif
 
Messages: 294
Enregistré le: 24 Mai 2018, 22:31
Localisation: Bordeaux
Véhicule: BMW (E85) Z4 3.0siA
Code VIN: LK40001

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par sarti » 01 Mar 2019, 13:09

J'ai +/- le même problème (318ti N42).

À froid ça merdouille, une fois chaud tout roule correctement.
Au diag ça me sort ratés cylindres 1 et 3 ...

Remplacement des bobines + bougies d'origines BMW, une amélioration mais toujours pas ça.

flodisleflo
Nouveau Membre
Nouveau Membre
 
Messages: 3
Enregistré le: 26 Fév 2019, 21:00
Véhicule: BMW (e46) 320i 170
Code VIN: FU00885

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par flodisleflo » 04 Mar 2019, 19:49

Merci les gars,

J'ai trouvé une astuce pour ne pas avoir le problème. Je démarre et laisse un peu chauffé (2'00) avec le pied sur l'accélérateur pour maintenir le régime à 1000/1200 tr/min, et après c'est nickel.
Vous avez raison, je vais aller voir mon pote mécano, il pourra m'en dire davantage sur ce problème en branchant la valise.

Merci beaucoup en tout cas.

Flodisleflo

yoyo2089
Nouveau Membre
Nouveau Membre
 
Messages: 2
Enregistré le: 10 Jan 2020, 16:14
Véhicule: série 1 E81
Code VIN:

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par yoyo2089 » 10 Jan 2020, 16:21

Bonjour,

Je rencontre le même problème sur ma série 1 essence, comment avez vous résolu le problème ?
Merci

Roman33
Nouveau Membre
Nouveau Membre
 
Messages: 2
Enregistré le: 20 Jan 2020, 11:52
Véhicule: BMW (E46) 320i M54 BVA 2002
Code VIN: PB21226

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par Roman33 » 20 Jan 2020, 11:59

Bonjour,
Je rencontre moi aussi exactement le même problème sur mon véhicule.
L'un de vous aurait-il trouvé la cause et la solution?
Merci
Roman

Avatar de l’utilisateur
aniki98
Membre actif
Membre actif
 
Messages: 196
Enregistré le: 08 Jan 2017, 16:53
Véhicule: 335i E92 DKG, E46 cab facelift
Code VIN:

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par aniki98 » 21 Jan 2020, 21:25

sarti a écrit:J'ai +/- le même problème (318ti N42).

À froid ça merdouille, une fois chaud tout roule correctement.
Au diag ça me sort ratés cylindres 1 et 3 ...

Remplacement des bobines + bougies d'origines BMW, une amélioration mais toujours pas ça.



Salut,
J'ai une 318ci cab avec le fameux N42, j'ai eu ce problème (exactement les memes symptômes), comme toi, changement des bobines, des bougies, et plusieurs capteurs rien n'a changé donc retour chez BM et là leur diagnostique tombe: distribution a refaire, circuit de refroidissement a refaire, arbre a cams a changer, Valvetronic mort etc, donc je vous laisse imaginer la facture ^^ en gros il valait mieux brûler la caisse . Ce diagnostique est tombé au bout de 2 ans sans que le garage BM ne trouve le problème.

Bref, j'en parle a mon carrossier qui me conseil d'aller vois son pote mécano (addict à la preparation automobile) 3h apres lui avoir laissé la voiture il m'appel et me dit que cela viens du calculateur qui est oxydé, il le démonte le nettoie et depuis ce jour là la voiture tourne comme une horloge.

Coût de l'operation 100€

Chris33230
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 23 Mai 2019, 07:57
Véhicule: Bmx E46 320i Cabriolet
Code VIN: JX66034

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par Chris33230 » 27 Jan 2020, 21:01

Bonsoir,
meme probleme chez moi mon 320i cab tourne sur 5 cylindres au bout de 20-30 secondes, je laisse chauffe puis coupe et redemarre et
la je retrouve tous les cylindres.
Je viens d'eesaye le coup de l'accelerateur pendant que la voiture chauffe un peu et pas de voyant.
Je refais l'essai demain.

Bye

Chris33230
Nouveau Membre
Nouveau Membre
 
Messages: 10
Enregistré le: 23 Mai 2019, 07:57
Véhicule: Bmx E46 320i Cabriolet
Code VIN: JX66034

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par Chris33230 » 06 Mar 2020, 09:40

Salut,
Petit retour sur mon problème de démarrage à froid.
J'ai changer le reniflard d'huile quelle galère à changer
Tous les capteur AAC admission, échappement et PMH.
Filtre à essence, bougies, sonde lambda.
Après tous cela y a du mieux mais pas encore ca.
Le problème maintenant c est que tant que la température ne dépasse pas la zone bleue le ralenti et bas et elle tremble et allumage du voyant.
Si je maintien l'accélérateur jusqu'à sortir de la zone bleue léger tremblement jusqu'au dépassement de celle ci et la elle tourne nickel.
Avez vous une petite idée d'où viendrai le problème, valve sida, agitateur de ralenti, une sonde ????.
Prochaine étape nettoyage de la valve et agitateur.

Voilà

corentin22
Nouveau Membre
Nouveau Membre
 
Messages: 1
Enregistré le: 21 Juin 2020, 20:22
Véhicule: Bmw e46 320 i
Code VIN:

Re: 320i (e46) - Tremblement à froid et voyant moteur allumé

par corentin22 » 21 Juin 2020, 20:25

flodisleflo a écrit:Merci les gars,

J'ai trouvé une astuce pour ne pas avoir le problème. Je démarre et laisse un peu chauffé (2'00) avec le pied sur l'accélérateur pour maintenir le régime à 1000/1200 tr/min, et après c'est nickel.
Vous avez raison, je vais aller voir mon pote mécano, il pourra m'en dire davantage sur ce problème en branchant la valise.

Merci beaucoup en tout cas.

Flodisleflo



Bonsoir avez eu une réponse et une réparation définitive pour ce problème ? Merci d'avance.

  Suivante
11 messages   •   Page 1 sur 2   •   1, 2

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

Nous sommes le 21 Sep 2020, 16:52