320i E46 Démarrage difficile / Perte de puissance
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

6 messages   •   Page 1 sur 1
ThomasM
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 28 Mai 2018, 18:19
Véhicule: E46 320i pack luxe
Code VIN: JM43463

320i E46 Démarrage difficile / Perte de puissance

par ThomasM » 04 Fév 2019, 20:51

Bonjour,
Je fais appel à vous après des mois de soucis avec ma 320i E46 chérie ²²8
Mes soucis ont commencés par un démarrage qui se faisait très difficilement à chaud, suivi de très grosses pertes de puissance et une tendance de la voiture à caler par la suite. Après quelques temps où j'ai eu à vivre avec ce souci, je me suis rendu compte que mettre un coup d'accélérateur au démarrage faisait disparaitre le souci dans 90% des cas.
Seulement, j'ai cherché à résoudre le problème et me suis donc rendu dans mon centre Feu Vert le plus proche pour passer la voiture à la valise. En sortie deux défauts, les deux capteurs d'arbre à cames HS. J'ai donc commandé les pièces de rechange, je vous fournis les liens : https://www.mister-auto.com/capteur-de- ... 23799.html et https://www.mister-auto.com/capteur-de- ... 24162.html.
Après changement des capteurs, tous les symptômes ont disparus pendant deux jours, démarrage à chaud nickel, pas de perte de puissance et même je pense plus de couple lorsque la voiture est bas dans les tours.
Seulement voilà, deux jours plus tard, les symptômes réapparaissent et pendant quelques temps c'était même pire (les problèmes se produisaient même à froid) ! J'ai donc choisis de commander un scanner OBD sur Amazon, et dans les mêmes temps de reprendre RDV chez Feu Vert pour pouvoir comparer. Avant de partir, j'ai pu essayer mon scanner et effacé les codes d'erreurs qui n'avaient pas été retirés après le changement des pièces. En arrivant chez Feu Vert, les codes d'erreurs étaient réapparus ...

Je suis donc un peu à court d'idée, étant donné que je n'ai aucun code d'erreur supplémentaire. Je remarque également que ces codes ont tendance à revenir de temps en temps après avoir été effacés, mais pas toujours (ils ne sont pas réapparus hier après 80km) !
Je fais donc appel à vous, je vous remercie d'avoir pris le temps de lire mon poste et vous remercie d'avance pour vos réponses ! *44*

mauro23
Membre Assidu
Membre Assidu
 
Messages: 687
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320i E46 Démarrage difficile / Perte de puissance

par mauro23 » 06 Fév 2019, 10:20

ThomasM a écrit:Bonjour,
Je fais appel à vous après des mois de soucis avec ma 320i E46 chérie ²²8
Mes soucis ont commencés par un démarrage qui se faisait très difficilement à chaud, suivi de très grosses pertes de puissance et une tendance de la voiture à caler par la suite. Après quelques temps où j'ai eu à vivre avec ce souci, je me suis rendu compte que mettre un coup d'accélérateur au démarrage faisait disparaitre le souci dans 90% des cas.
Seulement, j'ai cherché à résoudre le problème et me suis donc rendu dans mon centre Feu Vert le plus proche pour passer la voiture à la valise. En sortie deux défauts, les deux capteurs d'arbre à cames HS. J'ai donc commandé les pièces de rechange, je vous fournis les liens : https://www.mister-auto.com/capteur-de- ... 23799.html et https://www.mister-auto.com/capteur-de- ... 24162.html.
Après changement des capteurs, tous les symptômes ont disparus pendant deux jours, démarrage à chaud nickel, pas de perte de puissance et même je pense plus de couple lorsque la voiture est bas dans les tours.
Seulement voilà, deux jours plus tard, les symptômes réapparaissent et pendant quelques temps c'était même pire (les problèmes se produisaient même à froid) ! J'ai donc choisis de commander un scanner OBD sur Amazon, et dans les mêmes temps de reprendre RDV chez Feu Vert pour pouvoir comparer. Avant de partir, j'ai pu essayer mon scanner et effacé les codes d'erreurs qui n'avaient pas été retirés après le changement des pièces. En arrivant chez Feu Vert, les codes d'erreurs étaient réapparus ...

Je suis donc un peu à court d'idée, étant donné que je n'ai aucun code d'erreur supplémentaire. Je remarque également que ces codes ont tendance à revenir de temps en temps après avoir été effacés, mais pas toujours (ils ne sont pas réapparus hier après 80km) !
Je fais donc appel à vous, je vous remercie d'avoir pris le temps de lire mon poste et vous remercie d'avance pour vos réponses ! *44*


Salut,

as-tu les codes erreur constatés d'une part et de l'autre les capteurs d'origine avec leurs références ?

ThomasM
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 28 Mai 2018, 18:19
Véhicule: E46 320i pack luxe
Code VIN: JM43463

Re: 320i E46 Démarrage difficile / Perte de puissance

par ThomasM » 06 Fév 2019, 13:28

Salut, et merci pour ta réponse *15*
Le code d'erreur que j'obtiens c'est P0340. Pour ce qui est des anciens capteurs je les ai plus, ils ont été jetés une fois que le problème était résolu (enfin, à l'époque où je le pensais ²5 ). Du coup je pourrais pas te redonner les références, par contre j'imagine que c'était des pièces OEM étant donné qu'il y avait (de mémoire) des logos BMW dessus.

mauro23
Membre Assidu
Membre Assidu
 
Messages: 687
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320i E46 Démarrage difficile / Perte de puissance

par mauro23 » 06 Fév 2019, 15:05

ThomasM a écrit:Salut, et merci pour ta réponse *15*
Le code d'erreur que j'obtiens c'est P0340. Pour ce qui est des anciens capteurs je les ai plus, ils ont été jetés une fois que le problème était résolu (enfin, à l'époque où je le pensais ²5 ). Du coup je pourrais pas te redonner les références, par contre j'imagine que c'était des pièces OEM étant donné qu'il y avait (de mémoire) des logos BMW dessus.


Apparemment, tu n'es pas le seul à avoir eu un problème similaire :
https://www.techniconnexion.com/t39841- ... 340-resolu

ThomasM
Nouveau Membre
Nouveau Membre
 
Messages: 9
Enregistré le: 28 Mai 2018, 18:19
Véhicule: E46 320i pack luxe
Code VIN: JM43463

Re: 320i E46 Démarrage difficile / Perte de puissance

par ThomasM » 07 Fév 2019, 16:27

Salut,
Merci je n'avais jamais vu ce sujet ! Est ce que tu connaîtrais les références des pièces OEM (moteur M52)? Je n'arrive pas à les trouver en ligne...
En même temps, je trouve pas comment répondre à une publication en citant (je suis sur téléphone), tu aurais une idée ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 687
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320i E46 Démarrage difficile / Perte de puissance

par mauro23 » 07 Fév 2019, 16:46

ThomasM a écrit:Salut,
Merci je n'avais jamais vu ce sujet ! Est ce que tu connaîtrais les références des pièces OEM (moteur M52)? Je n'arrive pas à les trouver en ligne...
En même temps, je trouve pas comment répondre à une publication en citant (je suis sur téléphone), tu aurais une idée ?



Petit plus en bas à gauche du message permet de citer. Sur mobile, aucune idée si ce bouton est affiché.
Pour tes pièces, voilà pour toi :
capteur d'arbre à cames :
http://www.realoem.com/bmw/fr/showparts ... Id=11_2170

Les numéros OEM renseignés semblent correspondre mais bon ...

6 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : FatalErick et 1 invité

Nous sommes le 16 Fév 2019, 18:41