320d Touring 2003
Poster ici la présentation de vos véhicules

160 messages   •   Page 2 sur 16   •   1, 2, 3, 4, 5 ... 16
mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 03 Avr 2015, 15:38

Bonjour à tous,

quelques news de la voiture.

J'ai fini par solutionner mon problème d'infiltration dans le coffre. Il m'en restait une petite, qui provenait du logo bmw ... Par les 2 petits ergots de centrage en fait. J'ai mis une pointe de mastic d'étanchéité sur chacun, replacer le logo, et depuis, tout est nickel, cette fois, plus une goutte ne rentre, enfin ...

J'ai remplacé mon cardan droit également, voici la tête qu'avait l'ancien :

Image

Bref, il était temps de le changer.

Sinon je pense que j'ai un soucis avec le capteur d'assiette avant pour les phares au Xenon, car voici ce que me rapporte mon outil de diagnostique :

Image

Les autres erreurs que j'ai effacées n'étaient que des tests et sans intérêt.
Quelq'un aurait une idée où chercher ?

Sinon voici la poignée du hayon avec un joint caoutchouc fait maison. Depuis, plus une goutte non plus par là ²²4

Image

Voili voilou, ça suit son cours ... Des idées quant au poste autoradio comme demandé dans mon post précédent ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 06 Avr 2015, 20:27

Encore quelques news, éclaire plaque LED installé, ça donne nettement mieux que les anciens qui étaient tout bruns et cassés ...

Ca avance, ça avance :)

Image

J'ai pris ces modèles : http://www.befr.ebay.be/itm/19154501598 ... 1497.l2649

Cela s'ajuste assez bien, mais je trouve le profilé un peu trop prononcé. Du coup, ça tombe fort au bord de la poignée, mais ça ne déborde pas. Donc c'est correct.
Au niveau éclairage, je suis très satisfait, c'est ni trop, ni trop peu. Je ne voulais pas non plus d'un niveau d'éclairage type marche arrière non plus *41*

Je reviens toujours avec mon autoradio Eonon, je trouvais que ce modèle correspondait le mieux à mes attentes en matière de simplicité/fonctionnalité : http://www.eonon.com/Car-GPS/Specific-C ... 5150Z.html

Qu'en pensez-vous ?

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 20 Mai 2015, 13:03

Salut à tous,

quelques nouvelles du véhicule. Tout va bien, ça roule impecc jusque là *br*

Quelques soucis avec les phares au Xenon, le gauche prenait l'eau, j'avais remplacé les vitres, mais avec des modèles non originaux qui ne s'ajustaient pas à la perfection. J'ai mieux aligner la vitre avec le joint, ça semble résolu. Toujours le gauche, l'éclairage scintillait légèrement par moment, après investigation, ampoule HS, depuis plus de soucis. Le droit ne s'ajustait plus en hauteur lors de l'allumage des feux. Après vérification, moteur HS, il a un jeu énorme, je suis arrivé à le reclipser pour qu'il ajuste la hauteur à nouveau, mais il fait un bruit horrible de grincement, j'en ai commandé un sur Ebay que j'ai reçu aujourd'hui, montage prévu ce soir.

Pour terminer avec les feux, le capteur d'assiette à l'avant me donnait une erreur de mise à la masse et les phares ne s'ajustaient pas si je bougeais à la main le bras articulé du capteur. J'en ai commandé un sur Ebay également, et depuis ça fonctionne impecc, plus d'erreur et les phares s'ajustent bien si je bouge manuellement le bras articulé.

J'ai également acheté un Eonon D5150Z que j'ai commencé à monter. Comme tout le monde, la réception radio était merdique, avec ou sans le câble bleu. J'ai vite commandé un autre adaptateur comme celui-ci : http://www.befr.ebay.be/itm/25155335753 ... 1497.l2649 et depuis ça marche nickel. Bizarrement, ça marche mieux sans le câble bleu, mais bon l'essentiel était d'avoir une réception au moins aussi bonne que le poste d'origine et ça c'est le cas depuis.
J'ai procédé au montage de mon antenne GPS comme ceci :
Image
Image
J'ai trouvé cette place super niveau intégration, rien de visible et le câble passe par le montant droit du pare-brise. Résultat, minimum 10 satellites en accroche, impeccable.
Concernant le poste en lui-même, ça vaut le prix qu'on paie :). Le son n'est pas parfait, en ajustant l'équaliser en paramétrage rock, ça donne un peu mieux, mais malgré tout, ça sonne un peu "creux" ... Toujours est-il que ça reste correct si on est pas trop exigeant mais sans plus ...
Niveau navigation, je suis pour l'instant sur Igo Primo, ça tourne bien, je cherche des skins permettant de se rapprocher d'avantage du look général de l'autoradio et des tons BMW. J'ai déjà par exemple modifier l'écran de démarrage d'Igo Primo avec un au logo BMW.
Autre inconvénient de l'autoradio que moi j'ai reçu, c'est qu'il ne dispose pas de câble USB derrière le poste, mais uniquement d'un mini USB en façade. Ce n'est pas pratique du tout, je cherche à ajouter un câble moi-même en soudant sur la carte, mais je suis toujours à la recherche d'information ou de quelqu'un disposant de ce poste pour savoir où souder le câble USB exactement.

Dernier problème que je dois résoudre, les radars de recul. J'en ai commandé 4 nouveaux, car j'en avais 3 qui ne fonctionnaient plus du tout et le 4ème n'était pas très précis, et malgré le remplacement, j'ai encore des soucis.
Si je branche les 4 nouveaux, plus rien ne fonctionne, je n'ai même plus de bip lors de l'enclenchement de la marche arrière. Si je n'en branche que 3 et un des anciens, pareil.
Si je n'en branche que 2 et 2 anciens, ils fonctionnent tous les 2 sans soucis et de manière très précise. Quel que soit ceux que je branche parmi les 4 nouveaux, du moment que je n'en branche que 2 et 2 anciens, ils fonctionnent tous ...
Vraiment étrange, si quelqu'un a une idée, je suis preneur.


Voilà voilà, ça suit son cours, petit à petit :)

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 27 Mai 2015, 14:54

Montage du moteur de réglage de portée des phares au Xenon monté et opérationnel à 100% :)

en préparation, montage des éclairages aux pieds, pare-soleil et remplacement du plafonnier par un modèle avec liseuses de carte. J'ai pas trop pigé pourquoi, mais à l'arrière, c'est un modèle avec liseuses de carte, mais pas à l'avant. J'ai bien le fil supplémentaire à l'arrière, mais pas à l'avant. Vraiment bizarre. J'ai déjà passé les câbles et me suis repiqué sur les borniers adéquat dans la boite à fusibles. J'attends plus que les pièces pour le montage et raccordement final :).

Image

En projet également un montage d'Angel Eyes, j'ai pris les modèles LED et CCFL pour pouvoir comparer, je revendrai celui qui me plait le moins :).
J'ai pris un kit avec le câblage tout fait avec un relais pour pouvoir ajouter facilement la fonction coming/leaving home qui suit l'éclairage de l'habitacle lorsqu'on verrouille/déverrouille le véhicule (oui je sais, je deviens fainéant avec le temps :) )

Image
La version LED, j'attends encore la version CCFL. Ca éclaire bien, mais je n'aime pas trop le côté "points d'éclairage" de chaque LED, je pensais que le plastique translucide devant aurait mieux réparti l'éclairage. On verra la version CCFL.
Le fameux câblage "plug and play" :

Image

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 28 Mai 2015, 09:44

reçu aujourd'hui *15*

Image

Montage fin de journée, mais bon c'est pas ça qui va prendre beaucoup de temps *41*

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 28 Mai 2015, 12:56

Montage effectué, j'ai pas pu résister ²²8

J'en ai profité pour monter ceci également que j'ai reçu à l'instant :

Avant
Image

Après
Image


Je sais, un rien me rend heureux *41*

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 28 Mai 2015, 16:27

Reçu aujourd'hui aussi mes AE CCFL.

Image

Personnellement, même si c'est moins lumineux, je l'accorde, je préfère cet éclairage plus homogène que les LED ....

Je ferai un test dehors avec une connexion temporaire voir ce que ça donne, mais pour l'instant ce sont les CCFL qui l'emportent.

Avatar de l’utilisateur
cricriportos
Modérateur
Modérateur
 
Messages: 8808
Enregistré le: 28 Juin 2014, 00:25
Localisation: Bassin d'Arcachon
Véhicule: Bmw 328Ci E46, Jeep Cherokee XJ
Code VIN: JH33747

Re: 320d Touring 2003

par cricriportos » 28 Mai 2015, 22:26

*br* *98/

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 29 Mai 2015, 08:41

Merci cricriportos, je commençais à me dire que je devais passer pour un fou à parler tout seul dans le vide ²²8

J'ai fait le test en fin de journée hier de comparer les 2 versions des AE avec ma BMW 320d F30 de société équipée de phares au Xenon et d'AE d'origine. Tout compte fait, ce sera les versions LED que je vais installer. Contre toute attente, ce sont celle qui se rapproche le plus des AE d'origine des dernières versions de BMW. Ce qui m'a trompé lorsque j'ai testé sur ma table est que j'étais beaucoup trop proche des AE, donc ce n'était pas vraiment un test réel. Une fois à une petite distance, même un demi-mètre, on ne distingue plus les points des LED et l'éclairage est vraiment très proche des AE d'origine, même d'un point de vue de la puissance, c'est quasi identique. J'essaierai de faire une photo, mais ce n'est pas évident.

Je vais pas installer tout de suite les AE, car j'ai commandé des nouveaux shrouds pour mes phares au Xenon, les miens sont abimés probablement des infiltrations qu'il y a eu dans les phares lorsque les vitres étaient brisées. Je suis assez triste car les shrouds commandés n'auront pas l'inscription Xenon, je n'ai trouvé aucun vendeur Ebay qui en proposait ...
http://www.befr.ebay.be/itm/26157880764 ... 1497.l2649

Dès réception des shrouds, montage des AE. ²1

A part ça, j'ai eu une idée hier soir pour résoudre le soucis que lorsqu'on coupe le contact, les portes ne se déverrouillent pas si elles ont été verrouillées par l'anti-carjacking. Je sais que c'est le fonctionnement normal du module ZKE, mais comparé à ma F30, c'est lourd à chaque fois que l'on coupe le moteur de soit devoir appuyer sur le bouton de déverrouillage, soit actionner la poignée 2 fois (je sais, je suis un gros fainéant *41* ). J'ai pensé au montage suivant :
3 relais, un classique, un avec auto-maintien et le dernier temporisé réglable. Le relais classique est actionné avec l'après-contact. Une fois basculé, il laisse via son contact NO passé le signal de fermeture des portes que je compte récupérer du module ZKE et l'injecter dans le relais auto-maintenu. Ce dernier une fois reçu le signal de fermeture des portes par l'anti-carjacking laisse passer via son contact NO l'alimentation du plafonnier. Celui-ci s'allumant lorsque le contact est coupé va alors alimenter mon 3ème relais temporisé que je compte régler sur une seconde et qui va commander par son contact NO aussi le bouton d'ouverture/fermeture de la console centrale. Le signal de fermeture sera utilisé également pour remettre le relais auto-maintenu en position nominale. Si c'est une fermeture classique de porte avec la télécommande, Les relais étant à leur position nominale, rien ne passera. Je vais voir pour mettre tout cela en place mais je pense que c'est jouable ..

mauro23
Membre Assidu
Membre Assidu
 
Messages: 415
Enregistré le: 19 Mar 2015, 22:12
Véhicule: BMW (E46) 320d Touring
Code VIN:

Re: 320d Touring 2003

par mauro23 » 29 Mai 2015, 15:32

Reçu plein de choses aujourd'hui et monté quelques une d'entre elles :

Image
Image

Image
Image
Image

J'ai aussi reçu les éclairages de courtoisie pour les pare-soleil, mais n'ayant pas encore reçu ceux-ci, je ne les ai pas monté de suite. J'ai reçu mon câble pour NCS Expert, je vais donc entreprendre de modifier le fait que la clim est toujours allumée au démarrage du véhicule. J'ai aussi reçu 2 nouveaux clignotants, les miens prennent l'eau. Montage prévu dès réception des pièces manquantes pour mes Xenon, pour ne pas démonter sans arrêt tout ça.
En revanche, mon idée des relais pour l'ouverture portière ne fonctionnera pas comme je l'avais prévu, les lumières ne s'allumant pas lorsqu'on coupe le contact ²3
Je vais me débrouiller autrement.

  Précédente   Suivante
160 messages   •   Page 2 sur 16   •   1, 2, 3, 4, 5 ... 16

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

Nous sommes le 06 Déc 2016, 16:58