320D e46 plusieurs soucis ( voyant air bag , webasto , ...)
Postez ici tous vos sujets sur la série 3 (E46) et ses variantes (coupé, berline, touring etc...)

3 messages   •   Page 1 sur 1
spartan2610
Membre actif
Membre actif
 
Messages: 63
Enregistré le: 18 Juil 2016, 11:12
Véhicule: BMW E46 320D PACK LUXE
Code VIN:

320D e46 plusieurs soucis ( voyant air bag , webasto , ...)

par spartan2610 » 21 Déc 2017, 16:24

Bonjour , à tous vue que j'ai un peu de temps je décide à m'occuper de ma E46 ( 320d 1999) .
J'ai plusieurs soucies minime ou qui ne dérange pas mais vue que le ct approche je voudrais au maximum me rapprocher du ct vierge *008
Et pour ne pas polluer le forum je vais faire un topic pour centralisé mes soucies **2 .

Bref , je commence !

Voyant air bag:
J'ai le fameux voyant d'airbag sur mon compteur avec comme erreur sur mon BMW scanner que le capteur déconne ... concrètement comment résoudre ce soucie ? car il y'a des dizaines de tutos mais bon je m'y perd un peu ²5 une idée ? j'avais pensé à virer l'ampoule derrière le compteur mais bon pas top ²²1

Webasto:

Je possède un Webasto sur ma voiture mais le problème c'est que je l'ai débrancher car il tourne en permanence une fois la voiture couper ou fermer du coup il me vide la batterie ²²5 Une idée aussi ? Comment il se démonte ?

Moteur :
J'ai aussi des erreurs dans le moteur : "Glow-plug system" , needle-motion sensor et air-mass flow . Pour ce dernier je sais que c'est le débitmètre ( qui est débrancher ) car quand je le branche même avec la même ref ( je connais le paragraphe qu'il faut le même débitmètre sinon la voiture ne fonctionne pas correctement ect ... )la voiture perd toute sa patate ( déjà de base elle doit avoirs un soucie car elle n'est pas nerveuse du tous et longue en accélération même si je monte quand même a +150km/h ) .


et pour finir (pour l'instant )

ABS :

J'ai 3 erreurs sur la section ABS : CAN timeout DME/DDE , Can DME/DDEengine torque not ajustable et Véhicule power > 18 Volt , une idée ?
je sais que j'ai remplacer mes plaquettes mais je n'est toujours pas fait le témoin électronique de ces dernières du coup j'ai toujours le voyant d'usure allumer le problème pourrait venir de lui ?

Merci

Avatar de l’utilisateur
Rom8933
Membre Elite
Membre Elite
 
Messages: 3732
Enregistré le: 14 Mai 2015, 11:43
Localisation: Bordeaux
Véhicule: 330Cd pack M2 stage 2
Code VIN: PJ89622

Re: 320D e46 plussieurs soucie ( voyant air bag , webasto ,

par Rom8933 » 21 Déc 2017, 20:57

Voyant air bag:
J'ai le fameux voyant d'airbag sur mon compteur avec comme erreur sur mon BMW scanner que le capteur déconne ... concrètement comment résoudre ce soucie ? car il y'a des dizaines de tutos mais bon je m'y perd un peu ²5 une idée ? j'avais pensé à virer l'ampoule derrière le compteur mais bon pas top ²²1


Salut, Le voyant d'airbag provient sûrement du tapis sensitif passager. Il existe des modules anti-erreur tout fait sur internet. Ou alors, tu le fabrique toi-même (chose que j'ai faite pour 0.30€).
Surtout ne pas virer l'ampoule *16*


Webasto:

Je possède un Webasto sur ma voiture mais le problème c'est que je l'ai débrancher car il tourne en permanence une fois la voiture couper ou fermer du coup il me vide la batterie ²²5 Une idée aussi ? Comment il se démonte ?


Si il tourne en permanence, il se peut que son relais d'alimentation soit resté collé, à vérifier.

Moteur :
J'ai aussi des erreurs dans le moteur : "Glow-plug system" , needle-motion sensor et air-mass flow . Pour ce dernier je sais que c'est le débitmètre ( qui est débrancher ) car quand je le branche même avec la même ref ( je connais le paragraphe qu'il faut le même débitmètre sinon la voiture ne fonctionne pas correctement ect ... )la voiture perd toute sa patate ( déjà de base elle doit avoirs un soucie car elle n'est pas nerveuse du tous et longue en accélération même si je monte quand même a +150km/h ) .


Le premier code indique qu'il faut que tu remplace tes bougies de pré-chauffage, ensuite tu as un soucis avec ton injecteur pilote, j'imagine que tu as du mal à démarrer et qu'elle fume particulièrement gris clair, pas de patate, surconsommation.... Le troisième, comme tu dis, concerne le débitmètre.

ABS :

J'ai 3 erreurs sur la section ABS : CAN timeout DME/DDE , Can DME/DDEengine torque not ajustable et Véhicule power > 18 Volt , une idée ?
je sais que j'ai remplacer mes plaquettes mais je n'est toujours pas fait le témoin électronique de ces dernières du coup j'ai toujours le voyant d'usure allumer le problème pourrait venir de lui ?


Tu dois avoir une surtension batterie, tu dois impérativement régler ce problème sinon tu vas griller toute l'électronique de la voiture. Prends la tension batterie moteur coupé et moteur en marche à l'aide d'un multimètre. L'alternateur ou le régulateur de tension peuvent en être la cause.

spartan2610
Membre actif
Membre actif
 
Messages: 63
Enregistré le: 18 Juil 2016, 11:12
Véhicule: BMW E46 320D PACK LUXE
Code VIN:

Re: 320D e46 plusieurs soucis ( voyant air bag , webasto , .

par spartan2610 » 27 Déc 2017, 18:50

Voyant air bag:
J'ai le fameux voyant d'airbag sur mon compteur avec comme erreur sur mon BMW scanner que le capteur déconne ... concrètement comment résoudre ce soucie ? car il y'a des dizaines de tutos mais bon je m'y perd un peu ²5 une idée ? j'avais pensé à virer l'ampoule derrière le compteur mais bon pas top ²²1



Salut, Le voyant d'airbag provient sûrement du tapis sensitif passager. Il existe des modules anti-erreur tout fait sur internet. Ou alors, tu le fabrique toi-même (chose que j'ai faite pour 0.30€).
Surtout ne pas virer l'ampoule *16*



Oui j'ai vue des modules pour 10 euros environ !



Webasto:

Je possède un Webasto sur ma voiture mais le problème c'est que je l'ai débrancher car il tourne en permanence une fois la voiture couper ou fermer du coup il me vide la batterie ²²5 Une idée aussi ? Comment il se démonte ?



Si il tourne en permanence, il se peut que son relais d'alimentation soit resté collé, à vérifier.



Et euhhhh ......il se trouve ou ce fameux relais ? ²²1 ²²1



Moteur :
J'ai aussi des erreurs dans le moteur : "Glow-plug system" , needle-motion sensor et air-mass flow . Pour ce dernier je sais que c'est le débitmètre ( qui est débrancher ) car quand je le branche même avec la même ref ( je connais le paragraphe qu'il faut le même débitmètre sinon la voiture ne fonctionne pas correctement ect ... )la voiture perd toute sa patate ( déjà de base elle doit avoirs un soucie car elle n'est pas nerveuse du tous et longue en accélération même si je monte quand même a +150km/h ) .



Le premier code indique qu'il faut que tu remplace tes bougies de pré-chauffage, ensuite tu as un soucis avec ton injecteur pilote, j'imagine que tu as du mal à démarrer et qu'elle fume particulièrement gris clair, pas de patate, surconsommation.... Le troisième, comme tu dis, concerne le débitmètre.



D'accord pour les bougies , alors non elle ne galère pas plus que cela à démarre et ne fume pas non plus *29*

Oui je n'est pas de patate et la conso est en effet à 7.3 alors que sur ce model c'est plus dans les 5/6l il me semble
Si il y'a remplacement de l'injecteur pilote il faut faire une reprog ou pas ?





ABS :

J'ai 3 erreurs sur la section ABS : CAN timeout DME/DDE , Can DME/DDEengine torque not ajustable et Véhicule power > 18 Volt , une idée ?
je sais que j'ai remplacer mes plaquettes mais je n'est toujours pas fait le témoin électronique de ces dernières du coup j'ai toujours le voyant d'usure allumer le problème pourrait venir de lui ?



Tu dois avoir une surtension batterie, tu dois impérativement régler ce problème sinon tu vas griller toute l'électronique de la voiture. Prends la tension batterie moteur coupé et moteur en marche à l'aide d'un multimètre. L'alternateur ou le régulateur de tension peuvent en être la cause.


D'accord je vais voir la tension ! , l'alternateur est neuf ( 1 ans et demie/2 ans +/- )

3 messages   •   Page 1 sur 1

Qui est en ligne

Utilisateurs parcourant ce forum : anthoccitanie et 2 invités

Nous sommes le 26 Sep 2021, 12:02